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para Testes Diagnósticos (versão 1999)

( Braile, DM & Godoy, MF)

 

PadrãoOuro

+ -

Atenção: 

Teste

+

30 21 51

Digitar apenas nas caselas verdes

diagnóstico

-

44 30 74

Todos os cálculos são feitos automaticamente 74 51 125

IC 95%

% Sensibilidade   = a/(a+c)

40,5

%

29,4 51,7

% Especificidade = d/(b+d)

58,8

%

45,3 72,3

% Probabilidade pré-teste = (a+c)/(a+b+c+d)

59,2

%

50,6 67,8

% Valor preditivo positivo = a/(a+b)

58,8

%

45,3 72,3

% Valor preditivo negativo =d/(c+d)

40,5

%

29,4 51,7

% Acurácia = (a+d)/(a+b+c+d)

48,0

%

39,2 56,8

ODDS pré-teste= prob préteste/(1-prob préteste)

1,451

Likelihood ratio para teste posit=sensib/(100-especif)

1,0

Likelihood ratio para teste negat=(100-sensib)/especif

1,0

Estatística  Kappa (grau de concordância corrigido)

-0,01

-0,18 0,16

(<0,20=pobre;0,21-0,40=fraca;0,41-0,60=moderada; 0,61-0,80=boa;>0,80=muito boa)

       ESTATÍSTICA COMPUTACIONAL 

                        USO DO SPSS
[image: image18.emf]Cálculos estatísticos básicos

relacionados ao Risco Relativo

( Braile, DM & Godoy, MF)  **  versão 1999 **

      EVENTO

sim não

Atenção: 

Gr.Estudo

150 122

272

Digitar apenas nas caselas verdes

Gr.Controle

130 180

310

Todos os cálculos são feitos automaticamente 280 302 582

IC 95% 

Taxa de eventos no G. Estudo (EER) = a/(a+b)

55,1

%

49,2 61,1

Taxa de eventos no Gr.Controle (CER) = c/(c+d)

41,9

%

36,4 47,4

Risco relativo (RR)=EER / CER

1,32 1,11  1,56

Redução do risco relativo (RRR) = (CER-EER)/CER

0,32 0,56  0,11

Redução do risco absoluto (ARR) =CER-EER

13,2

%

21,3 5,1

Número Necessário p/tratamento(NNT)=(100/ARR)

8

 

19 5

Observação: Valores em Vermelho são valores negativos

[image: image19.emf]Cálculo de ODDS RATIO e Intervalo de Confiança 95% (DPP Braile Biomédica)

 

    Evento

PresenteAusenteTOTAL

Estudo 30 40 70

Grupo

Controle 50 40 90

TOTAL 80 80 160

ODDS RATIO= 0,60

 

IC 95% = 0,32 1,13

Utilizeapenasas 

caselas de cor 

laranjapara 

digitar os dados. 

(STATISTICAL PACKAGE FOR THE SOCIAL SCIENCES): O ESSENCIAL
Paulo R. Margotto
www.paulomargotto.com.br
pmargotto@gmail.com 

Professor do Curso de Medicina da Escola Superior de Ciências da Saúde (ESCS)/SES/DF 

  I-  INTRODUÇÃO

 II-  COMO CRIAR UM COMANDO DE DADOS

 III- ESTATÍSTICAS DESCRITIVAS 

          -tipo de variáveis

  IV- MANIPULAÇÃO E CRIAÇÃO DE NOVAS VARIÁVEIS

  V-  ESTATÍSTICA ANALÍTICA

          -teste de hipóteses

          -tamanho da amostra

          V-1-Teste t de Student

          V-2- Análise de Variância

           V-3- Qui-quadrado

           V-4- Risco Relativo e Odds Ratio

 VI-  CORRELAÇÃO E REGRESÃO LINEAR SIMPLES

 VII- REGRESSÃO LOGÍSTICA BINÁRIA
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 VIII-TESTES NÃO PARAMÉTRICOS

          -teste de Kolmogorov-Smirnov e Shapiro-Wilk para testar normalidade

           VIII-1-Teste Binomial

           VIII-2-Teste U de Mann- Whitney

           VIII-3-Teste T de Wilcoxon

           VIII-4- Teste de Kruskal-Wallis

            VIII-5-Teste de Friedman

            VIII-6-Coeficiente de correlação de Spearman

            VIII-7-Teste de McNemar
    IX-CURVA DE  KAPLAN-MEIER      

     X-CURVA ROC 
    XI-ESTATÍSTICA k:     
   XII-REFERÊNCIAS BIBILIOGRÁFICAS

                                          Brasília, 01 janeiro de 2012
ESCOLA SUPERIOR DE CIÊNCIAS DA SAÚDE
SECRETARIA DE ESTADO DE SAÚDE DO DISTRITO FEDERAL

               ESTATÍSTICA COMPUTACIONAL

USO DO SPSS

(STATISTICAL PACKAGE FOR THE SOCIAL SCIENCES): O ESSENCIAL
(utilizamos os conceitos de Wagner MB, Motta VT e Dornelles C em SPSS-Passo a Passo, Editora da Universidade de Caxias do Sul, 2004., com exemplo na base de dados do estudo de Margotto PR e cl, 
ainda não publcado sobre Uso do Corticosteróide Pré-natal na Maternidade do Hospital Regional da Asa Sul)

“Torture os números e eles admitirão qualquer coisa”

Paulo R. Margotto

Professor do Curso de Medicina DA Escola superior de Ciências da Saúde (ESCS)/SES/DF

O SPPS é um programa que executa  análises estatísticas , desde as simples  estatísticas descritivas (média, desvio-padrão e tabelas de frequencias) a métodos avançados (análise de variancia, modelos de regressão multivaríavel e outros). O programa pode gerar tabelas e gráficos que resumem os dados.
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I- INTRODUÇÃO

Como iniciar o SPSS

Ao clicar no programa (SPSS for Windows) será aberta a janela SPSS for Windows, contendo no centro, a Caixa de Diálogo (Fig.1)
[image: image22.png]Variabels)

® 02 apés 36 sem [0 A
B F. de Qo el
® Eco TRANF [EcoTF
® Eco Alteragdo [eco:
® Ecotiansfortancla ¢
&M M)
®Obiolobiel

I™ Save standardized valuss as variables




Fig. 1-Janela SPSS for Windows com a  Caixa de Diálogos
A partir desta caixa de diálogos, escolha o que você deseja fazer e clicar em [OK].
-run the tutorial: iniciar o tutorial
-type in data: digitar os dados, criando assim um novo arquivo de dados

-run na existing query: importar dados a partir de uma base de dados

-open an existing data source: abrir um arquivo de dados já existentes

-open another type of file: abrir outro tipo de arquivo

Com o melhor conhecimento do programa podemos usar um maior número de opções que estão disponíveis por meio de acesso às janelas e aos menus do SPSS. Na barra de tarefas do SPSS encontram-se os seguintes menus:
File: comanda todo o gerenciamento de arquivos (criar, abrir, ler, salvar e imprimir arquivos)

Edit: utilizado para copiar ou colar informações, bem como apagar as informações das células; a opção option permite configurar as saídas do output (tamanho da fonte, bordas das tabelas, definição do padrão dos tipos de variáveis)

View: possibilita a visualização ou não de barras de ferramentas (Toolbars) e barra de estado (Status Bar) nas janelas; ativa e desativa linhas de grade; mostra os tipos de fontes utilizadas; estabelece a apresentação de rótulos de variáveis e valores (variable and value labels)
Data: permite a definição de variáveis, ordenar os dados segundo algum critério escolhido, inserir ou retirar observações ou variáveis, unir arquivos (merge files), criar subgrupos para análise (split file), selecionar casos específicos (select cases). As mudanças são temporárias, a não ser que sejam salvas
Transform: cria novas variáveis a partir das existentes, modifica dados e variáveis por meio de cálculos. As mudanças são temporárias a não ser que sejam salvas.
Analyze: aqui encontramos os diversos procedimentos estatísticos realizados pelo SPSS (regressão, análises descritivas, testes de comparação). A cada nova versão do SPSS novos testes são agregados, aumentando o alcance do SPSS.

Graphs: usado para criar e modificar gráficos; há várias opções de gráficos, como barra, linha, coluna, torta, histograma, dispersão, etc, devendo ser escolhido aquele que melhor representa os dados e as variáveis em estudo. Um duplo clique no mouse sobre o objeto abrirá a janela Chart Editor, onde é possível modificar as fontes, cores, escalas e tamanho dos diversos elementos do gráfico.
Utilities: permite a obtenção de informações sobre as variáveis e o banco de dados (opção variables)

Window: mostra as janelas que estão em execução no SPSS
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Help: contem uma janela de ajuda que contem informações como usar o SPSS
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II - COMO CRIAR UM BANCO DE DADOS 

No SPSS os dados podem ser tanto digitados no teclado como lidos de um arquivo externo. O formato do SPSS é  *.sav.Os dados no SPSS são digitados diretamente na janela Editor de Dados (Data Editor), como numa planilha eletrônica .Assim é possível criar um arquivo no SPSS (*.sav) (Figura 2) As variáveis podem ser quantitativas (altura, peso), categóricas (sexo), de data 9tipo calendário) ou alfanuméricas (letra).
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Fig.2. Janela Editor de Dados (Data Editor)


Ao se criar um banco de dados, o primeiro passo é definir as variáveis, no Variable view (visualização das variáveis). Na coluna  Nome (Name), criar um nome para a variável com o máximo de 8 caracteres. Em Type definir se é numérica, especificando o número de casos decimais(Decimals). Se a variável for categórica, especificar o número de caracteres que compõem o nome de cada categoria (Width). Na coluna Label (rótulo da variável), você pode digitar o nome completo da variável e será este nome que vai aparecer na janela de output (resultados). Em Values podem ser criados rótulos para as variáveis. Os valores Missing (valores omissos) podem ser representados por vazios na hora da digitação. Align determina o alinhamento da informação dentro da célula. A coluna Measure classifica a variável em escalar, ordinal ou nominal (veja resumo na Tabela 1)).
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Tabela 1. Opções nas definições das variáveis (Wagner MB e cl, 2004)
Lembrar que cada coluna representa uma variável e cada linha é uma observação ou um caso.
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Seja o exemplo: digitar  na primeira coluna o nome das variáveis que estão apresentadas na Tabela 2
Sexo: (1)feminino; (2) masculino; peso em kg; altura em cm; glicemia em mg%
Tabela 2.Dados de cinco sujeitos de um estudo (Wagner MB e cl, 2004
Após digitar cada variável, pressionar Enter e o SPSS automaticamente assume o tipo de variável. No final, a tela Data Editor na opção Variable View, deverá ficar como na Figura 3.
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Figura 3. Visualização da tela do Data Editor na opção Variable View para as variáveis do Exemplo 1 (Tabela 1)
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A seguir, ir para o Data Editor na opção Data View para inserir os dados da Tabela 2. As informações devem ser digitadas conforme apresentadas na Figura 4.

Fig. 4.Opção Data View da janela Data Editor com os nomes das variáveis no cabeçalho e os dados do exemplo da Tabela 2
É possível corrigir os dados depois de inseridos na tabela, assim como apagar células. É possível também inserir novos casos: escolher  Data>Insert Cases, assim como inserir novas variáveis: escolher  Data>Insert Variable.
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Dependendo do interesse do pesquisador, novas variáveis podem ser criadas a partir das já existentes.Para isto, basta ir  ao menu Transform e escolha o comando compute. Suponhamos que queiramos inserir pressão arterial (PA)(Figura 5);
Fig. 5. Seleção do comando Compute
Após ter terminado a inserção dos dados, salvar o arquivo clicando em File >Save as...Escolha o diretório no qual o arquivo deve ficar, nomeando-o. Veja na Figura 6.
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Figura 6.Caixa de diálogo Save Data As

III- ESTATÍSTICAS DESCRITIVAS
Os dados referem-se a variáveis que por sua vez podem ser qualitativas e quantitativas. Variável é toda característica ou condição que pode ser mensurada ou observada.

Variável qualitativa:

-nominal: diferentes categorias sem valores numéricos. Os dados podem ser distribuídos em categorias mutuamente exclusivas. Exemplo: Sexo - permite distinguir duas categorias, masculina e feminina; cor, causa de morte, grupo sangüíneo.

-ordinal:  os dados podem ser distribuídos em categorias mutuamente exclusivas que têm ordenação natural. Exemplo: grau de instrução (as pessoas podem ser distribuídas em categorias mutuamente exclusivas, na seguinte ordem: primário, 2º ano e superior), aparência, status social, estágio da doença

Variável quantitativa ou contínua: os dados são expressos por números. Exemplo: idade, estatura, peso corporal. 

-Discretas( associação entre valores e números inteiros):     idade em anos completos

 -Contínua (pode assumir qualquer valor no subconjunto de números reais): peso

A Estatística Descritiva  encarrega-se do levantamento, organização, classificação e descrição dos dados em tabelas, gráficos ou outros recursos visuais, além  de parâmetros representativos destes dados.
Uma vez criada a base de dados, passamos agora a utilizar os procedimentos estatísticos. Nestes exercícios vamos usar o arquivo  corticosteróide pre-natal.sav. Na janela SPSS DATA Editor. Selecionar File>Open>Data. Após localizar o arquivo, clicar em [Abrir].

No menu Analyze>Descriptive Statistics, encontram-se os comandos Frequencies, Descriptive, Explores e Crosstabs. 

III-1- Comando Frequencies
Este comando serve para obter tabelas de freqüências, tanto para variáveis categóricas quanto quantitativas. Também podem ser obtidas estatísticas descritivas clássicas, como média, desvio-padrão, mínimo, máximo e outras. 
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No menu, escolha Analyze>Descriptive Statistics>Frequencies e teremos (Figura 7):
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Fig. 7.Construção de Tabelas de Freqüências (observem a caixa de diálogo de  Frequencies)

Na caixa de diálogo de Frequencies, selecione  as variáveis uso de corticóide, uso do O2 com 36 semanas de idade gestacional pós-concepção e tipo de parto  e movam-nas para a caixa Variable(s), clicando no botão [►].É importante que a opção Dispaly frequency tables esteja marcada para a obtenção da tabela de freqüências. Em seguida, pressionar [OK]. Vejam que as variáveis que enviamos  para a direita, desaparece na esquerda. Ao mover a variável da esquerda para a direita, selecione-a e pressione [◄]. 
Na janela Ouput Viewer vamos ter uma tabela de freqüências para as variáveis  selecionadas (Figura 8) 
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Figura 8-Resultado da tabela de freqüências para as variáveis solicitadas
Observem que temos 219 recém-nascidos estudados, dos quais 52,5% das suas mães receberam corticosteróide pré-natal; 9,6% apresentaram dependência de O2 com 36 semanas de idade pós-concepção; o nascimento por cesariana ocorreu em 60,3%.

Para obter  as estatísticas descritivas do comando Frequencies, selecionar as variáveis quantitativas peso, idade gestacional, altura e perímetro cefálico de vida e mova-as para a esquerda (que é a caixa Variable(s). pressionando no botão [►] (Figura 9).
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                                                                            Fig. 9. Seleção das variáveis
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A seguir pressionar[Statistics]: na caixa de diálogo Frequencies: Statistics escolha Quartiles (quartis), Mean (média), Std Desviation (devio-padrão), Minimum (mínimo), Máximum (máximo) e S.E. mean (erro-padrão média) e pressione [Continue] para voltar a caixa de diálogo Frequencies (Figura 10). 
Fig.10. Caixa de diálogo Frequencies:Statistics
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Pressione [OK] e na janela output viewer vamos ter:, teremos (Figura 11  ).
Figura 11.Janela de Output Viewer com os resultados do comando Frequencies para  as variáveis peso, idade gestacional, estatura e perímetro cefálico.

Observem que houve 1 caso omisso para a estatura e 1 para o perímetro cefálico..
Para identificar a simetria da variável, há as seguintes formas
-relação entre média e desvio-padrão: na imensa maioria dos casos, as variáveis simétricas que seguem a distribuição normal, o desvio padrão é menor do que a metade da média (dp<média/2)

-média e mediana muito próximas ou diferença no máximo de uns 20% uma em relação a outra para a variável simétrica

-Testes de normalidade: Kolmogorov-Smirnov e Shapiro-Wilk (veja adiante)

O aparecimento de resultados muito pequenos ou muito grandes, o SPSS chamada notação científica. Por exemplo, um erro-padrão da média (Std. Error of Mean) apresentado como 9.729E-03, está no  formato de notação científica: E-03 representa 10-3; assim o valor passa a ser 9,729 x103.
3-2- Comando Descriptive

Este comando é mais usado para variáveis quantitativas. No menu escolha Analyze>Descriptive Statistics>Descriptives (Figura 12)
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Fig.12. Passos para o Comando Descriptive
Na caixa de diálogo do comando Descriptives,  selecionar as variáveis peso  estatura e movê-las para a esquerda (caixa Variabe(s), tal como feito no comando Frequencies (Figura 13)
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Figura 13. Caixa de diálogo para seleção de variáveis no comando Descriptive
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       A seguir pressionar [0ptions] e selecionar as estatísticas e as opções desejadas. Neste comando já estão selecionadas previamente as estatísticas  Mean (média), Std .Desviation (desvio padrão), Minimum (mínimo) e Máximum (máximo). Este comando permite classificar os resultados segundo critérios de ordem de seleção, como ordem crescente de médias (Ascending means) (Figura 14). 
Fig.14.Estatística do Comando Descriptive

A seguir, pressionar [Continue] e em seguida, [OK]. Os resultados vão aparecer da seguinte forma no Output viewer  (Figura 15)
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Fig. 15. Output viewer do comando 
Descriptives
3-3-Comando Explore
Este comando apresenta maiores opções de estatísticas descritivas, além de dispor de testes estatísticos para normalidade e gráficos especiais. É utilizado exclusivamente com variáveis quantitativas e permite comparar tipo de dados entre dois ou mais grupos. Podemos obter:

-medidas de tendência central:média, moda, mediana
-medidas de dispersão: desvio-padrão, variância, amplitude e quartis

-outliers: análise de valores discrepantes
-testes específicos para avaliar a normalidade (Kolmogorov-Smirnov e Shapiro-Wilk

-boxplot

-medidas descritivas adicionais, como assimetria, curtose e outras

Como usar este comando: no menu Analyze Descriptive>Statistics>Explore
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Exemplo: Na caixa de diálogo Explore, escolha a variável que se pretende explorar, colocando-a na lista de variáveis dependentes (Dependent List). Na variável classificatória (Factor List) coloca-se, geralmente, uma  variável categórica. No nosso exemplo, vamos explorar  a variável  idade gestacional com o uso de corticosteróide pré-natal (Figura 16)
Fig.16.Caixa de diálogo para seleção de variáveis no comando Explore
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Na opção Display, selecionar Both (ambos), para se obter tanto as medidas de síntese como os gráficos. Pressionar [Statistics] para abrir a caixa Explore: Statistics e escolha as opções de medidas numéricas de síntese (Fig.17).

Fig.17. Caixa de diálogo Statistics
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A seguir, pressione [Continue] para retornar a caixa anterior. De volta à caixa Explore, clicar no botão [Plots] para  abri a caixa Explore:Plots e selecionar Boxplot: Factor levels togheter (os boxplot estarão juntos no mesmo gráfico), Histogram (histograma ou gráfico de barras) e Normality plots with test (gráficos e testes para normalidade da   dependente) (Figura 18)
                                                                              Fig.18.Caixa de diálogo Plots
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Prosseguindo, pressionar o botão [Continue] para voltar à caixa Explore. Nesta caixa, clicar no botão [Continue]. Os resultados da análise surgirão na janela Output Viewer (Figuras 19). O comando Explorer produz uma tabela chamada Case Processem Somar que contém os casos válidos e omissos incluídos na análise para a variável Apgar três no 5º minuto estratificada por uso de corticosteróide.
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Fig.19. Output viewer do comando Explore

Observem que a Tabela Descriptives produz para cada um dos estratos da variável classificatória (idade gestacional) uma lista de estatísticas descritivas: média, intervalo de confiança de 95% para a média, média aparada em 5%  (média recalculada excluindo os 5% mais extremos, ou seja, 2,5% inferiores e 2,5% superiores), o erro-padrão da média, coeficientes de assimetria e de curtose, que nos possibilita avaliar como os valores se distribuem.
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Na Figura 20 temos a tabela Percentiis que mostra diferentes percentis para a variável idade gestacional nos dois grupos  (que usou e o que não usou corticosteróide pré-natal), segundo dois métodos distintos: weights average e Tukey´s Hinges.
Fig.20. Output viewer do comando Explore
Também podemos obter o Extreme Value (valores extremos) para cada  grupo (os 5 maiores e os 5 menores)

A tabela Test of Normality mostra o resultado de dois testes de normalidade: Kolmogorov-Smirnov e o Shapiro-Wilk. Os dois testes testam a hipótese de que os dados apresentam uma distribuição normal. No caso de amostras menores (<50 casos), o teste Shapiro-Wilk é mais poderoso. Um valor abaixo da significância indica um desvio na distribuição dos dados em relação à Curva Normal (de preferência deve estar abaixo de 0,05 ou mesmo 0,01) (Figura 21)
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                           Fig.21. Output viewer do comando Explore

Observem que a variável idade gestacional não segue uma distribuição normal (p=0.0001).
Também podemos obter o Extreme Value (valores extremos) para cada  grupo (os 5 maiores e os 5 menores).
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O comando Explore produz ainda uma sequência de gráficos, como o histograma (equivale à representação gráfica de uma tabela de freqüências) e o boxplot (caixa de bigodes). Quanto ao boxplot: é a representação em forma de gráficos dos quartis da distribuição; apresenta, de forma compacta, diversas informações sobre um conjunto de dados. A caixa é formada pela mediana (linha central) e pelos quartis inferior e superior (percentis 25 e 75), que são obtidos pelos métodos Tukey´s Hinges. A mediana dá uma estimativa de tendência central; a altura das caixas (percentil 75percentil 25 é a amplitude interquartil (interquatile range) e estima a variabilidade dos dados. A presença ou não de simetria é dada pela posição da mediana (central ou mais próxima dos quartis). As linhas verticais que saem da caixa são conhecidas como whiskers (bigodes de gato em inglês). Nas séries assimétricas, os dados máximos e mínimos distanciam-se das hinges de Tukey (percentil 75-percentil 25), sendo os seus valores assinalados separadamente no boxplot com um pequeno círculo (outlines) e os valores que se distanciam substancialmente são considerados extremos (extremes) e são assinalados com um asterisco (Figura 22).
Fig.22. Gráfico Boxplot de idade gestacional e uso de corticosteróide pré-natal

Não observamos nenhum valor discrepante e extremo. Ao se detectar estes valores, podemos retornar ao Data Editor para consultar o caso assinalado.

3-4- Comando Crosstabs 
Este comando está relacionado diretamente com a obtenção de testes estatísticos (qui-quadrado e exato de Fischer) e de medidas de força de associação, que serão estudados mais adiante (Estatística Analítica). Antes, vejamos a Manipulação e Criação de Novas Variáveis
IV- MANIPULAÇÃO E CRIAÇÃO DE NOVAS VARIÁVEIS
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O SPSS disponibiliza o menu Transform  para reclassificar variáveis (categoria 1 e 2) e para transformar uma variável (por exemplo comprimento em metros para cm) ou criar nova variável a partir das existentes (por exemplo, a partir do peso, obter o índice ponderal, que é o peso/comprimento ao cubo).(Figura 23) 
Fig.23. Menu Transform em detalhe

Compute: realiza cálculos; o SPSS disponibiliza mais de 70 funções matemáticas (raiz quadrada, logaritmo, coseno, etc)
Recode: reclassifica variáveis, tanto quantitativas como categóricas

Visual Bander: permite a criação de novas variáveis com base no agrupamento de valores contínuos de variáveis existentes em categorias distintas)

Count: possibilita contar quantas vezes determinado valor aparece

Rank Cases:  classifica as observações em ordem crescente ou decrescente, obtendo assim os ranks (postos)

Automatic recode: transforma automaticamente valores descontínuos e afastados entre si em uma série de valores numéricos inteiros e contíguos. É útil para transformar uma variável alfanumérica (string) em uma variável numérica para poder ser utilizada em análises estatísticas que requerem categorias numéricas

Create time series: cria variáveis novas baseado em funções de variáveis numéricas de séries temporais
Replace missing values: permite substituir os dados omissos (missing) por valores numéricos válidos a serem usados em análises estatísticas.  Indicado quando a proporção de omissos é pequena (<10%) e quando a variável é quantitativa.

Randon Number Seed: gera números pseudo-aleatórios, sendo possível, assim, determinar o ponto de partida para a geração automática destes números pelo SPSS. 

COMANDO COMPUTE|:

Vamos criar uma  variável a partir da existente, como: Calcular o índice ponderal (IP= peso/altura3).

-Na janela Data Editor, escolha: Transform> Compute e surgirá( Figura 24):
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Fig.24. Seleção do comando Compute
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No campo Target Variable (Variável destino), escrever o nome da variável que será transformada. No exemplo será criada a variável IP (índice ponderal). Digitar IP no campo Target Variable; clicar a seguir na opção Type&Label e adicionar o rótulo (label) índice ponderal.  Observe que o SPSS assume tratar-se de uma variável numérica com duas casas decimais. A seguir, desloque para o campo Numeric Expression as variáveis envolvidas, usando [►], adicionando as operações matemáticas necessárias.; para a exponenciação use asterisco duplo multiplicado 3 vezes por ela mesma, como na Figura 25.
                                           Fig.25. Definição da expressão numérica
                                 da nova variável  IP
Pressione [OK] e o resultado aparece imediatamente na janela Data Editor, como mostrado na Figura 26: 
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Fig.26. Resultado do cálculo da nova variável IP
Havendo valores omissos em peso ou em altura, o SPSS coloca um “.” (ponto).

Output Viewer: uma vez executado um procedimento no SPSS, os resultados são apresentados no Output Viewer, que é um visualizador de resultados, estando colocados na ordem em que foram realizados. Você pode copiar  a tabela clicando o botão direito do mouse e selecionando copy e cole onde for necessário.
Você também pode manipular tabelas, como por exemplo, traduzí-las. Para isto, basta ativar o Pivot Table Editor, clicando o botão direito do mouse na tabela e assim, a tabela fica pronta para ser editada na própria janela Pivot Table Editor. Possibilita também uma visão e edição de uma tabela larga e longa (Figura 27). Veja o exemplo a seguir:
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Fig.27. Como ativar o Pivot Table Object
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Uma vez pressionado Open, teremos (Figura 28)
Fig28. Tabela a ser editada no Pivot Table
Como usar os Comandos Split e Select:

Estes comandos permitem obter resultados das análises divididas em categorias, como sexo masculino e feminino. 

Comando Split
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Observação: Valores em Vermelho são valores negativos

-Split: vejamos a estratificação da análise usando uma variável categórica, por exemplo, sexo. Selecionar Data>Split>File (Figura 29).
Fig.29. Passos para o uso do Split
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Uma vez aberta a caixa de diálogo Split File, marcar Compare groups e colocar a variável sexo na caixa Groups Based on e clicar [OK] (Figura 30).
Fig.30. Caixa de diálogo Split File
Selecionar agora Analyze>Descriptive Statistics. Descritives...Options (Mean, Std Desviation, Minimum e Maximum)....variáveis peso e estatura (Figura 31). Observem que os resultados na janela Output Viewer vão aparecer agrupados pela variável sexo.
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Fig.31. Caixa de diálogo Descriptives
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Clicar em [OK] e no Output Viewer (Figura 32), vai aparecer

Fig.32. Resultados do comando Split File>Compare groups
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Se no Split File você marcar Organize output by groups, vamos ter os resultados de um grupo e de outro grupo (Figura 33).
Fig.33. Caixa de diálogo Split Fire
Veja o resultado no Output Viewer (Figura 34).
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Fig.34. Resultados do comando Split File>Organize output by group
Para retornar à condição anterior, ou seja, análises não agrupadas, selecione Data>Split File e marcar Analyze all cases, do not reate grous e clicar [OK] (Figura 35).
[image: image73.png]-Percentie Values
' Quatiles

I~ Cutpoinsforf 10 equal groups

I™ Percentiels}

Add
Charce.
Femove,

il

- Central Tendency,

¥ Mean Corce
™ Medon o

T~ Mode
™ Sum

T Values are group midpoints

~Dispesion Distion
W Std devialon ¥ Mirimum ™ Skewness
I Vaiarce ¥ Maimum I Kurtosis
I Range W SE.nean





Fig.35. Caixa de diálogo Split File
Comando Select
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        Este comando seleciona apenas uma categoria específica dos casos de um arquivo de dados. Escolher Data Select Cases, selecione a categoria a ser analisada, por exemplo, da variável categórica sexo, serão selecionados somente os casos do sexo masculino (Figura 36)
Fig.36. Menu Data>Select Cases
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Na caixa de diálogo Select Case, marcar IF conditions is satisfied e clicar em [IF] (Figura 37).
Fig.37. Caixa de diálogo Select Cases
Agora, selecione a variável sexo e usando os sinais no centro da caixa de diálogo, digite a expressão condicional, clicando no centro da caixa de diálogo (Figura 38)
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Fig.38. Caixa de diálogo Select Cases: IF
Clicar [Continue] e em seguida [OK]. No Data Editor, os casos sexo=2 (feminino) aparecem com um traço sobre o número indicador do caso na margem numerada. Estes casos serão excluídos da análise (Figura 39).
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Fig.39. Janela Data Editor com os casos não selecionados assinalados (observem a seta)
Ao utilizar o comando Select, o SPSS cria automaticamente uma variável chamada filter—4, na última coluna e aparece também na barra de ferramentas.
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Para restaurar os dados do arquivo, escolher Data>Select Case... All cases e clicar  [OK] (Figura 40).
Fig. 40. Caixa de diálogo  Select Cases

          Assim, os dados originais do arquivo voltam ao estado anterior, sendo usada toda a amostra para a análise. Não fazendo isto, você pode salvar os seus dados modificados do original. Então, para evitar, salvar sempre para outro arquivo ou você poderá vir a perder o banco de dados original.
V-ESTATÍSTICA ANALÍTICA
           A Estatística Analítica trabalha  com os dados de forma a estabelecer hipóteses, procede a sua comprovação e no final, elabora conclusões científicas
Teste de Hipótese e Tamanho da Amostra para melhor compreensão da significância estatística

Teste de Hipóteses


Na maioria das vezes, o pesquisador toma decisão para toda população, tendo examinado apenas parte desta população (amostra). Este processo chama-se de inferência. Na pesquisa científica, a inferência é feita com a ajuda de testes estatísticos.


Para a compreensão de um teste estatístico é preciso que entendamos o que vem a ser Hipótese Nula (H0) e Hipótese Alternativa (H1).


Hipótese é uma conjectura, uma resposta presumida e provisória que, de acordo com certos critérios, será ou não rejeitada.

Hipótese Nula (H0): é aquela que simplesmente afirma que não há diferença entre os grupos estudados; trata-se de uma hipótese que atribui ao acaso a ocorrência do fenômeno ou resultado observado.

Hipótese Alternativa ou experimental (H1): é aquela que afirma que há diferença entre os grupos estudados.

O principal objetivo de testar uma hipótese é responder à seguinte questão: dadas duas amostras, são elas realmente diferentes ou pertencem a uma mesma população, ou em outras palavras, as diferenças encontradas entre duas ou mais amostras são verdadeiras ou podem ser explicadas pelo acaso.


O processo de testar hipótese consiste em seis etapas:

1. Estabelecer a H1 ( se lê agá 1)

2. Estabelecer a H0 ( se lê agá zero)

3. Determinar o tamanho da amostra

4. Colher os dados

5.            Realizar teste estatístico para verificar a probabilidade     

                 de que a H0 seja verdadeira

6. Rejeitar ou não a H0
Ao afastar a hipótese nula, estamos afirmando a validez da hipótese alternativa.


Todo experimento é realizado para testar  uma hipótese. O pesquisador formula uma hipótese, observa, analisa e em seguida conclui. Após observar, o pesquisador descreve e mede.


Jamais atribuindo juízos de valor ao que está sendo visto, o pesquisador pode decidir erroneamente e rejeitar a hipótese nula sendo ela verdadeira (Erro tipo I). Assim, o pesquisador aceita como verdade uma diferença que na realidade não existe e que na verdade, se deve à variabilidade das amostras. Quando a hipótese H0 é falsa e o pesquisador não a rejeita, dizemos que ele cometeu um Erro tipo II, significando que existia, de fato, uma diferença que não foi reconhecida. 
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Assim:

           A probabilidade (p) de rejeitar a H0 quando a H0 é verdadeira, é o que chamamos de nível de significância do teste. O estatístico não sabe quando rejeita a H0, se está ou não cometendo erro, mas sabe a probabilidade de cometer este tipo de erro. Se a probabilidade for suficientemente pequena (<= 5%), a decisão de rejeitar a H0 está bem fundamentada. O nível de significância é representado pela letra grega ( (lê-se alfa). O nível de significância é o nome com que se designa a probabilidade (.

Vejamos o exemplo:


Feito um experimento com duas drogas (A, B), o pesquisador pergunta se a droga A cura tanto quanto a droga B.


O estatístico vê a pergunta do pesquisador como duas hipóteses:

a) H0: a proporção de pacientes curados com a droga A é igual à proporção de pacientes curados com a droga B

b)  H1: a proporção de pacientes curados com a droga A é diferente da proporção de pacientes curados com a droga B.


Feitas as hipóteses, o estatístico estabelece o nível de significância do teste. O nível de significância seria a probabilidade (p) de afirmar que uma das drogas determina maior proporção de curas, quando na verdade, a proporção de  pacientes curados é a mesma, seja a droga A ou B. É usual manter o nível de significância de 1% e 5%; um ( de 5% (0.05) significa que cometemos um erro (tipo I) de ( 5% em rejeitar a H0 (sendo verdadeira) e aceitar H1 (1 em cada 20 se comete o Erro tipo I ao rejeitar a H0). Um ( de 1% (0,01), significa que ao rejeitar a H0 e aceitar a H1, o risco de estarmos errando, ou seja, cometendo um erro tipo I  de ( 1%. O nível de significância representa a máxima probabilidade de tolerar um erro tipo I.

O erro tipo I ocorre quando se acredita que existe um efeito verdadeiro na população  e de fato não há. Usando o critério de Fisher, a probabilidade de erro  é 0.05 (ou 5%) quando não existe efeito na população. Segundo Fisher devemos somente acreditar que o resultado é verdadeiro quando tivermos 95% de confiança de que  ele é ou  quando houver somente 5% de chance de que os resultados possam ocorrer  ao acaso.

O oposto é o erro tipo II que ocorre quando acredita-se que não exista  um efeito na população, mas na realidade ele existe. O ideal é que  a probabilidade deste erro seja bem pequena (se existe um efeito na população é importante que possamos detectá-lo). 
Cohen sugere que a probabilidade máxima aceitável para um erro tipo II seria 0,2 (20%), definível como beta (β). Se tomarmos 100 amostras de dados da população na qual um efeito existe, vamos falhar em detectar este efeito em 20 destas amostras (perderíamos 1 em 5 dos efeitos verdadeiros).
Portanto,  para fazer um erro tipo I não deve haver efeito na população, enquanto para fazer um erro tipo II vale o contrário, ou seja, deve haver um efeito que perdemos.

A probabilidade de cometer um erro tipo I diminui à medida que a aumenta probabilidade de cometer um erro tipo II.

 Assim:

Os erros ocorrem ao testar hipóteses por diferentes motivos:

· Erro tipo I: amostras pequenas (há uma maior chance de serem diferentes quanto menores forem; numa amostra maior, estas diferenças se diluiriam).

· Erro tipo II:  amostras pequenas

                           grande quantidade de amostras

           Algum erro sempre ocorre, sendo útil admitir que para o Erro tipo I ou alfa, considera-se que 5% é aceitável e para o tipo II ou beta, aceita-se geralmente     10 - 20%.

Tamanho da Amostra
É conveniente planejar o tamanho da amostra para que se possa ter amostras grandes o suficiente para detectar diferenças importantes. Por outro lado, amostras exageradamente grande além de elevar o custo do estudo, podem tornar diferenças irrelevantes em estatisticamente significativas.
Para determinar o tamanho da amostra é preciso estabelecer qual a diferença deve ser considerada significativa. Esta é uma decisão arbitrária do pesquisador, baseada na experiência, na literatura e/ou na relevância clínica.


Para determinar o tamanho da amostra, deve-se considerar o nível de significância adequado: quanto de probabilidade é aceitável para que H0 seja verdadeira. Geralmente considera-se uma probabilidade menor ou igual a 5% como adequada (p ( 0,05). Poder do teste: é a probabilidade que um determinado teste irá encontrar um efeito assumindo que um já existia; lembrem-se que β corresponde à probabilidade de falha em detectar um efeito que realmente existe (erro tipo I). Assim, a probabilidade de detectar um efeito, se um existe, deve ser o oposto da probabilidade de não detectar aquele efeito, isto é, 1-β. Como já vimos, Cohen sugere que deveríamos esperar uma probabilidade de 0.2 na falha em detectar um efeito verdadeiro e assim, o nível corresponde do poder recomendado por ele que foi de 1.0-0.2=0.8. Portanto o objetivo é alcançar um poder de 0,8 ou 80% de probabilidade de detectar um efeito se ele realmente existe.   Por exemplo, um poder de 80% significa que, se de fato houver alguma diferença, haverá uma probabilidade de 80% de detectá-la. 

Uma vez conhecido o valor de alfa e beta, podemos usar pesquisas anteriores ou experimentos similares para estimar o tamanho do efeito que se espera detectar com um experimento. Assim, podemos usar esse tanto de efeito estimado para calcular quantos participantes necessitamos para detectar este efeito, com base nos valores de alfa e beta que escolhemos. 

Os cálculos exatos são volumosos, devendo ser usados programas de computador. Entre estes, citamos o G*Power (grátis) e o nQuery Adviser (pago), o disponível no Epiinfo e no Laboratório der Epidemiologia e Estatística.
Utilizando o site  Lee - Laboratório de Epidemiologia e  Estatística, clicar em Pesquisa e entrará a seguinte caixa:

[image: image81.png]Sexo = Masculino

Descriptive Statistics>
N[ Winimum | Madmom | ean | Sid Deviaion
Peso TS 585 2285 | 123362 374,850
Estatura i 7 s | .7 4337
WValid N (listwise) 114
a S0 = Masculino
Sexo = Feminino
Descriptive Statistics>
N[ Winimum | Madmom | ean | Sid Deviation
Peso o 550 2200 | 123558 355,081
Estatura 104 2 s | .3 3900
Valid N (listwise) 104

a Sexo = Femining





Clicar Cálculo de tamanho de amostra
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[image: image3.png]Tamanho de amostra para pesquisa em ciéncias da saiide.

Para realizar os célculos o pesquisador dever informar:

* o tipo de resposta a ser observada.
* o tipo de andlise que pretende realizar

Identifique o tipo de andlise:

* Resposta quaniitativa (comparagdo de médias)
o Estimacio de uma média.
© Teste de hipétese para uma média.
© Comparacio de duas médias (Teste t de Studen).

 Resposta dicotémica ou categérica (comparado de proporgées).
o Estimacio de uma proporcio
© Teste de hipétese para uma proporcdo.
o Comparacéio de duas proporcées.
o Estudo caso-controle;
o Estudo de coorte,




Prosseguindo com o exemplo, vamos clicar em Estudo de coorte (estudo de coorte: comparação entre um grupo exposto a um fator de risco e outro grupo não exposto. Visa verificar se indivíduos expostos ao fator de risco desenvolvem a doença em questão, em maior ou menor proporção, do que um grupo de indivíduos não expostos) e teremos:
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Explicações: 

Proporção de casos entre os expostos: equivale à proporção de pessoas expostas ao fator de risco que desenvolveram a doença

Proporção de casos entre os não expostos: equivale à proporção de pessoas que não foram expostas ao fator de risco, mas que desenvolveram a doença
Risco relativo: proporção de pessoas expostas ao fator de risco que desenvolveram a doença sobre a proporção de pessoas não expostas que desenvolveram a doença. Vale 1 se as pessoas expostas e não expostas desenvolveram a doença na mesma proporção. 
Nível de significância: indica a probabilidade de cometer um erro do tipo I, ou seja, rejeitar a hipótese nula quando esta for verdadeira. Em outras palavras, é a chance de dizer que existe diferença entre as proporções quando na realidade elas são iguais. 
Poder do teste: indica a probabilidade de decisão correta baseada na hipótese alternativa. Geralmente é interpretado como a chance de detectar uma real diferença entre as proporções, ou seja, detectar a diferença se ela realmente existir.

Teste de hipótese:
teste monocaudal: teste cuja hipótese alternativa é uma desigualdade. Em estudos de coorte o teste monocaudal equivale ao teste em que o interesse é saber se o risco relativo é maior ou menor que 1, ou seja, se a proporção de doentes é maior (ou menor) entre os expostos ao fator de risco. 

teste bicaudal: teste cujo objetivo é testar apenas se as proporções são iguais ou diferentes e não estabelecer qual delas é maior ou menor. Em estudos de coorte o teste bicaudal equivale ao teste em que o interesse é saber somente se o risco relativo é diferente de 1, ou seja, se a chance de doença entre expostos e não expostos ao fator de risco é a mesma ou não. 

Para calcularmos a mostra esperando uma incidência de 10% de hemorragia intraventricular no grupo com corticosteróide e 20% no grupo sem corticosteróide, fazemos:
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Clicar em envia e teremos:
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Portanto, em um estudo de coorte de gestantes que usaram e não usaram corticosteróide no pré-natal, com um nível de significância de 5%, com um poder do teste de 75%, para detectar uma diferença de proporção de 10% e 20% entre os grupos, expostos e não expostos a corticoterapia, POSSIVELMENTE necessitaríamos de 135 mães para cada grupo, num total de 270 gestantes. 

No entanto, é devemos ter em mente o que cita os autores do Laboratório de Epidemiologia e Estatística citam: é importante ressaltar que os cálculos feitos aqui devem servir apenas como orientação para o planejamento do estudo e não serem tomados como decisão final.

Para fins práticos, segundo Cohen: participantes para detectar efeito médio (r=0.3), são necessários 85 e para efeito grande (r=0,5), são necessários 28; para efeito pequeno (r-0,1), precisamos de 783.
· Amostras grandes:               n > 100

· Amostras médias:               n > 30

· Amostras pequenas:           n < 30

· Amostras muito pequenas: n < 12

           Lembrar que: ( quanto menor a diferença a ser detectada, maior deverá ser o tamanho da amostra; ( quando menor o nível de significância (p), maior deve ser o tamanho da amostra.

A etapa seguinte consiste na coleta de dados, lembrando que maus dados levam igualmente a más conclusões. Segundo Field, procedimentos estatísticos são uma forma de processar números e, portanto, se você  colocar baboseiras em uma análise, mesmo assim obterá conclusões com significado estatístico, mas que provavelmente não terão sentido empírico (prático). A estatística não é uma forma milagrosa, é apenas um recurso. Na determinação da verdade. Na análise estatística não existe um substituto para o pensamento empírico.

Uma vez obtidos os dados, faz-se a análise estatística aplicando-se testes escolhidos em função do tipo de dados disponíveis.

V-1-Teste t de Student

Este teste é usado para avaliar a hipótese de que duas médias são iguais ou não. O valor do t calculado (tc) tanto maior quanto maior for a diferenças entre as médias. O nome deste teste refere-o ao pseudônimo usado por W.L. Gosset, uma vez que a companhia na qual trabalhava (Guinnes Brewing Company) não permitiu publicar sua pesquisa usando seu próprio nome e assim publicou com o nome Student.

É importante para a aplicação do Teste t que a variável em estudo tenha distribuição normal ou aproximadamente normal.

O SPSS pode executar três aplicações do teste t em médias: para uma amostra, amostras independentes e amostras emparelhadas.

-para uma amostra: o objetivo é verificar se a diferença entre o valor médio, que representamos por (X obtido em uma amostra difere ou não significativamente da população referência. Ou seja, testar se Ho: µo = (X onde µo é a média da população onde a amostra foi retirada. Não se conhece o desvio padrão (ס) )da população.
No menu SPSS, abrir os comandos File>Open>Data... e na  e na caixa de diálogo selecionar o arquivo corticosteróide pré-natal.sav. É importante verificar se a distribuição dos dados segue uma distribuição normal (teste de Kolmogorov-Smirnov e Shapiro-Wilk). Na janela Data Editor, selecionar Analyze>Compare means>One Sample T-test (Figura 41).
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                    Fig.41. Menu Analyze>Compare Mean>One-Sample T-test
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-selecionar altura como Test Variable(s). -Em Test Value escreva o valor de 50 cm (parâmetro de referência) (Figura 42).
Fig42. Caixa de diálogo One-Sample T-test
-Clicar em [OK] e teremos na tela do Output Viewer (Figura 43).
T-test
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Fig.43. Resultados da janela Output Viewer
            Interpretação: Na tabela One-Sample temos o valor do teste t (-40,627) e a significância do teste (Sig. 0,0000 (p<0,001) que permite rejeitar a hipótese nula (Ho) para o nível de significância de alfa<=0,05. Podemos então dizer que a amostra de 218 recém-nascidos estudados  vem de uma população cuja média é diferente (neste caso menor) do que 50 cm.
-amostras independentes: serão comparadas duas médias; as variáveis devem  ter  distribuição normal.

-Selecionar  Analyze>Compare Means>Independent-Samples T-test (Figura 44).
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Figura 44. Menu Analyze>Compare Means>Independent-Samples T-test
-Selecionar Estatura como Test Variable (s)
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-Selecionar a variável que vai definir o s grupos de casos (ex. sexo) como Grouping Variable (variável de agrupamento) (Figura 45).
Fig.45. Caixa de diálogo Independent-Sample T-test

-Clicar em [Define Groups] para definirmos grupos (Figura 46)
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                                                       Fig.46. Caixa de diálogo Independent Sample T-test
-Digite os valores correspondentes usados para a variável sexo: 1 e 2
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-Clique em [Continue] (Figura 47)
Fig.47. Caixa de diálogo Independent Sample T-test

-Clicar em [OK]. Na tela de saída do Output Viewer será mostrado (Figura 48): 

Group Statistics
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Fig.48. Resultado do Test t para amostras independentes
           Na tabela Independent Samples test, temos os resultados do teste estatístico escolhido, calculado de duas formas distintas:

-Equal variances assumed (assumindo igualdade de variâncias)

-Equal variances not  assumed  (assumindo que as variâncias são desiguais)

           Para decidirmos sobre quais destes resultados vamos utilizar, o SPSS disponibiliza o teste de Levene que testa a hipótese de igualdade das variâncias.
           Se a significância do teste for <=0.05: rejeita-se a igualdade das variâncias; se a significância do teste for >0.05, as variâncias são iguais 

           No nosso exemplo, a significância do teste de Levene foi 0,75 e assim usamos o teste t para variâncias iguais (Equal variances assumed). Neste caso, o valor do teste a ser interpretado será t=-1,568. Como a significância é maior que 0.05, não rejeitamos a hipótese nula, ou seja, não há uma diferença estaticamente significativa entre as médias de estatura dos RN submetidos à corticoterapia pré-natal em relação aos RN não submetidos à corticoterapia pré-natal. 
          Para determinar se existe diferença entre pesos nos dois grupos, usamos o teste não paramétrico de Mann-Whitney (veja adiante), uma vez que o peso ao nascer não segue os pressupostos da distribuição normal, como determinado pelo teste de Normalidade Kolmogorov-Smirnov -Test t para amostras emparelhadas
           Às vezes os pesquisadores estudam os efeitos de um tratamento comparando-se:

           -pares de indivíduos (um gêmeo recebe um tratamento e o outro, não).

           -dois lados de um mesmo indivíduo (aplicação de um tratamento  para a prevenção de cáries em um lado da arcada dentária e o outro lado sem tratamento-controle).

            -mesmo indivíduo duas vezes (pressão arterial antes e após o tratamento em um mesmo indivíduo; diferença entre o peso médio dos indivíduos antes e depois da dieta).
             -diferenças entre as médias das hemoglobinas antes e depois da cirurgia

Ou seja: medidas feitas em dois pontos distintos no tempo

            Ao usar o SPSS, temos que ter a certeza de que os dados foram digitados no formato de duas variáveis diferentes para cada caso. 

        No nosso banco de dados não temos amostras emparelhadas, ou seja, não temos variável de cada indivíduo medida antes de depois de uma intervenção. Citando o exemplo de Wagner e cl: a diferença entre as médias de hemoglobina antes e depois da cirurgia é atribuída ao acaso? Importante: como são amostras emparelhadas, é necessário que os dados sejam digitados no formato de duas variáveis diferentes para cada caso, como hb1 e hb2 (pré-operatório e pós-operatório).

-Selecione Analyze>Compare Means>Paired-Simples T-test (Figura 49)
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Fig. 49: Menu Analyze>Compare Means>Paired-Simples T-test
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-Selecione as duas variáveis emparelhadas e coloquem-nas no Paired Variables(s) (Figura 50)
Fig.50. Caixa de diálogo Paired-Samples T-test

Clicar [OK] a seguir
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A tabela do Output Viewer mostrará (Figura 51)
Fig. 51.  Resultado do teste t para amostras emparelhadas

           A tabela Paired Samples Correlations mostra o valor do coeficiente de correlação de Pearson (vide adiante), assim como o valor da significância para o coeficiente. Devido às duas variáveis representarem o mesmo grupo medido em momentos diferentes (ou dois grupos emparelhados), o valor do coeficiente de correlação de Pearson deverá ser alto e o valor de significância deverá ser inferior a 0,05.
            A tabela Paired Samples Test mostra diversas estatísticas, como média da diferença entre os pares, desvio padrão, erro padrão da média, o valor do teste t, o número dos graus de liberdade (df) e o valor da significância do teste. A hipótese de que não há diferença entre as hemoglobinas no pré e pós-operatório (Ho) é rejeitada, pois o teste de significância (2-tailed) é <0,05) (Figura 52)
Paired Samples Test
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Fig. 52 Resultado do teste t para amostras emparelhadas

V-2. Análise de Variância, Teste F ou Teste de Tukey
           Até o presente momento discutimos formas de comparar dois grupos de pacientes ou duas amostras. Muitas vezes torna-se necessário comparar médias de mais de duas populações.


Suponhamos que queiramos testar quatro drogas diferentes ao mesmo tempo –(quatro diuréticos diferentes A, B, C, D) e que desejamos avaliar o efeito de cada uma das drogas sobre o débito urinário em 16 voluntários.


Para sabermos se os grupos são significativamente diferentes uns dos outros, se algum dos diuréticos testados tem um efeito diurético importante, utilizando o teste t, podemos comparar os grupos dois a dois, por meio de 6 testes t separados, o que poderá revelar uma diferença significativa entre os diuréticos. Além da perda de tempo com este procedimento, poderíamos estar incorrendo num erro tipo I, pois ao aceitar 5% de erro em cada uma das 6 análises separadas, haveria uma chance de 30% ( 6 x 5%) de encontrar, por mero acaso, uma diferença estatisticamente significativa.


O uso da análise da variância (ANOVA: abreviação proposta por Tukey para Analysis of Variance) indicará a probabilidade de que a hipótese nula seja verdadeira, ou seja, probabilidade de que nenhuma diferença existe entre quaisquer dos grupos. Se a hipótese nula (H0) for rejeitada, será o indício de que há diferença de potência em algum dos diuréticos testados. Para localizar o diurético envolvido, será necessário um teste ANOVA de comparação de pares. Os testes de ANOVA se apóiam na hipótese de que se os grupos são semelhantes, a variância  em cada um (dentro) dos grupos é semelhante àquela entre os grupos; o que estes fazem é comparar a variabilidade das médias de todas as amostras com a variabilidade dentro das amostras.

Assim, o teste precisa determinar a variabilidade dentro de cada amostra, bem como a variabilidade que existe entre médias das amostras. Ao fazermos isto, geramos uma estatística chamada F, cuja fórmula é:

F =     estimação da variância ENTRE os grupos  
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       estimação da variância DENTRO dos grupos
 F: distribuição F de R.A Fischer; o  F observado (  ao F crítico, rechaça a hipótese nula de que não há diferença entre as variâncias.

Lembrem-se sempre que:

· H0 (hipótese nula): não há diferença entre os grupos

· H1 (hipótese experimental): há diferença entre os grupos

Com relação ao tipo de dados a ser introduzido no SPSS, a variável dependente deverá ser quantitativa. A variável independente (conhecida como Factor no comando One-Way ANOVA-ANOVA com um fator: único critério de classificação), deverá ser numérica discreta (ou seja, números inteiros) na definição das categorias a serem comparadas.

As amostras devem ter uma distribuição normal (gaussiana); também assume a igualdade de variância entre os grupos das amostras a serem comparadas (o teste de Levene verifica a homogeneidade de variâncias).


Procedimento de análise: Na janela Data Editor do SPSS, escolha: Analyze>Compare Means> One-Way ANOVA (Figura 53)
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Fig. 53.Menu Analyze>Compare Means> One-Way ANOVA
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           Na caixa de diálogo One-Way ANOVA, colocar idade gestacional como Dependente List e Apgar como  Factor. A seguir, clicar em [Options] (Figura 54)
Fig.54. Caixa de diálogo One-Way ANOVA
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Na caixa de diálogo One-Way ANOVA Options, selecionar Descriptives, Homogeneity of variances, Means plot e Exclude cases analysis by analysis e em seguida, clicar em [Continue] para voltar à janela anterior e finalize clicando em [OK] (Figura 62)
Fig.55. Caixa de diálogo One-Way ANOVA: Options
Na janela Output Viewer, vai aparecer (Figura 56): 
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Fig. 56. Resultados do comando One-Way-ANOVA

           Como interpretar?  Esta primeira tabela mostra resultados de estatísticas descritivas, como já vimos (número de observações, média, desvio-padrão, etc para cada grupo e para o total de observações.

A segunda tabela do Output Viewer mostra os resultados do teste de Levene (Figura 57):

  Test of Homogeneity of Variances

Idade Gestacional
	Levene Statistic
	df1
	df2
	Sig.

	1,390
	8
	209
	,203


Fig. 57. Resultados do comando  One-Way-ANOVA

Como o valor de sig. é >0,05, aceita-se Ho, que mostra a igualdade de variâncias entre os 10 grupos.
A última tabela corresponde à típica tabela de apresentação do teste de ANOVA (Figura 58).

ANOVA

Idade Gestacional 

	 
	Sum of Squares
	df
	Mean Square
	F
	Sig.

	Between Groups
	211,110
	8
	26,389
	5,908
	,000

	Within Groups
	933,501
	209
	4,467
	 
	 

	Total
	1144,612
	217
	 
	 
	 


Fig.58. Resultados do comando  One-Way-ANOVA
           Nesta tabela vemos o nome da variável dependente (Idade Gestacional), a soma dos quadrados (Sum of Squares), quadrado médios (Mean Square), Valor do teste de F (F), a significância (Sig) que representa a probabilidade de afastar (F obtido superior ou igual ao F crítico) ou aceitar a Ho (F obtido inferior ao F crítico). Consulte Margotto, Entendendo Bioestatística Básica (www.paulomargotto.com.br  em Entendendo Bioestatística Básica). F crítico é o valor de F encontrado nas tabelas dos valores de F.
A variação total é dividida em dois componentes: 

1-Between Groups (entre os grupos): significa variação das médias dos quatro grupos em torno da média geral para 95 observações)
2-Within groups (dentro dos grupos): representa a variação das observações individuais em torno da média do respectivo grupo
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           Valores de significância baixos indicam diferenças entre as médias dos grupos. Como a significância foi 0,000 (valor de p<0,05), indica que há , pelo menos, uma diferença entre os grupos analisados. Assim, rejeitamos a hipótese nula (a variabilidade ENTRE os grupos foi  suficientemente grande face à variabilidade DENTRO dos grupos). Portanto, podemos dizer que  a idade gestacional média não é igual entre os 10 grupos de Apgar no 5º minuto. No gráfico das médias para os 10 grupos de Apgar no 5º minuto, o grupo 3 (menor idade gestacional) destaca-se dos demais grupos (Figura 59).
Fig.59. Gráfico das médias  para os 10 grupos de Apgar no 5º minuto. O grupo 3 destaca-se dos demais.
Testes de comparações de múltiplas médias
          Na análise de variância, quando a diferença entre os grupos não é significante, não é necessário nenhum outro teste mais. No entanto havendo diferença significante pelo F-teste, isto não quer dizer que todos os grupos difiram entre si. A ANOVA informa somente se há ou não diferença estatisticamente significativa entre dois ou mais grupos, mas não informa quais os grupos envolvidos. Vejam que aplicando a    ANOVA no exemplo que estamos estudando,  as médias dos 10 grupos não são estatisticamente iguais. Mas qual é ou quais são as médias diferentes entre si?

          Para identificar os grupos, deve-se realizar uma comparação entre os pares - pair wise comparision test - que irá comparar cada grupo com cada um dos outros. Para saber onde está a diferença, são necessários testes de comparações múltiplas de médias (Post Hoc). , pois comparam todos os grupos dois a dois. Um dos testes mais utilizados é o Teste de Tukey.
          Como anteriormente, escolha na janela Data Editor do SPSS Analyze>Compare>Means>One-Way ANOVA. 
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Na caixa de diálogo One-Way ANOVA, além das opções que foram escolhidas no procedimento anterior,  clicar n em [Post Hoc].Veja na figura 60.
Fig.60. Caixa de diálogo do comando One-Way ANOVA
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           Na caixa de diálogo One-Way ANOVA: Pos Hoc, selecionar a opção Tukey e clicar no botão [Continue] para voltar à janela e em seguida, clicar [OK] (Figura 61).
Fig.61. Caixa de diálogo do comando One-Way ANOVA: Post Hoc Multiple Comparisons
Além das tabelas anteriores, surgira a tabela Post Hoc Multiple comparisons, onde se encontram as comparações entre as médias dos dois grupos (Figura 62).
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-As diferenças significativas são mostradas com asteriscos (*).

-A coluna Sig mostra a significância estatística (p) para a diferença entre as médias das amostras (significante se p<0,05).
-A próxima coluna mostra os limites dos intervalos de confiança de 95% para as diferenças entre as médias das amostras. 

          Interpretação:Vejam que o Grupo 3 apresentou diferença significativa  em relação aos grupos 4,7 9 e 10, mas não em relação aos grupos 1 e 8.
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          Obtendo o gráfico Boxplot como já vimos anteriormente (obtido com o comando Explore,) dá uma melhor visão do que o Means Plot, a distribuição da  idade gestacional no grupos de Apgar ao 5º minuto (Figura 63).Vejam:
Fig. 63.Gráfico Boxplot de idade gestacional e Apgar no 5º 
      Para verificar a existência de diferenças estatisticamente significativas entre médias de mais de duas amostras ou medidas relacionadas (três medidas feitas nos mesmos indivíduos, uma antes, uma durante e outra depois de uma determinada intervenção ou tratamento (medias feitas em três pontos distintos no tempo), usamos o teste conhecido como Análise de Variância para Medidas Repetidas ou ANOVA para Medidas Repetidas. No SPSS: Analyze>General Linear Model>Repeated Measures. Não exemplificaremos por não dispor, no momento,  de uma base de dados para esta análise.
V-3.Qui-quadrado 

A estatística do qui-quadrado (Chi-square) é adequada para variáveis qualitativas, com duas ou mais categorias, ou seja dados nominais (aqueles distribuídos em categorias nominais sem qualquer ordem, como sexo, raça, via de parto,cor dos cabelos).  A prova do qui-quadrado (X2) é utilizada para comprovar se existem diferenças estatisticamente significativas entre duas distribuições: mede o grau de discrepância entre um conjunto de freqüências observadas e um conjunto de freqüências esperadas; o seu valor será zero quando não houver diferença entre os números observados e os esperados.


O qui-quadrado quantifica a associação entre variáveis qualitativas, comparando as diferenças entre os valores observados e os esperados. Quanto maior for o valor da estatística X2, maior será o grau de associação existente entre as duas variáveis.
O qui-quadrado também pode ser usado para variáveis quantitativas, uma vez que é possível criar categorias para estas variáveis, como, duração da internação, categorizadas nas classes até 2 dias e mais de 2  dias.

Na aplicação do qui-quadrado, as freqüências  teóricas para cada casinha devem ser iguais ou superiores a 5.

Os principais testes são  o Teste Qui-quadrado para uma amostra e o Qui-quadrado de independência. Todas as frequências esperadas devem ser maiores que 1 e no máximo 20% das frequências esperadas podem ser menores que 5.A amostra total deve ser maior que 20.

Teste Qui-quadrado para uma amostra
          Nesta amostra que estamos trabalhando (uso de corticosteróide pré-natal na Maternidade do Hospital Regional da Asa Sul), as mães são igualmente distribuídas quanto ao tipo de parto, hipertensão, sexo e gemelaridade? 

Para isto fazemos:
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Analyze >Nonparametric Test>Legacy dialogs>Chi-Square (figura 64)(SPSS-18)
Fig.64. Analyze >Nonparametric Test>Legacy dialogs>Chi-Square
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Em Test Variable List, selecione as variáveis em estudo. Em Expexted Values marque All categories equal  (figura 65)
                                             Fig.65. Chi-Square test
Clicar em OK e a saída do SPSS mostrará (figura 66)
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Fig. 66. Saída do SPSS
Podemos observa em Test Statistics que as proporções de mães não são iguais quanto ao tipo de parto (p<0,002) e gemelaridade (p<0,001). No entanto, são iguais para hipertensão materna e sexo dos recém-nascidos. Observem que para cada categoria da variável, o número de casos observados (Observed N), o número de casos esperados se as  proporções fossem iguais (Expected N) e a diferença entre eles (Resídual).Observem também  que teste qui-quadrado compara as freqüências observadas com as frequências esperadas, considerando que a hipótese nula seja verdadeira. 

Teste Qui-quadrado de independência
         Este verifica a existência de associação estatisticamente significante entre duas variáveis categóricas, medidas em escala nominal ou ordinal. Não havendo associação,dizemos que as variáveis são independentes.
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Como obter o qui-quadrado no SPSS: Analyze> Descritives> Crosstabs  (Figura 67)
Fig.67. Menu  Analyze> Descritives> Crosstabs
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Na caixa de diálogo Crosstabs, selecionar uso sexo nas   Row (s)  (linhas) e  uso de corticosteróide nas Column(s) (colunas) (Figura 65)
                                                                            Fig.68. Caixa de diálogo do Crosstabs

Clicar em Cells e selecionar em Counts: Observed  e em Percentages: Row (Figura 69)
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Fig.69.Caixa de diálogo Crosstabs: Cell Display
Clicar [Continue]
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Selecionar [Statistics] e selecionar Chi-Square, pressionar [Continue] (Figura 70)
Fig.70. Caixa de diálogo do Crosstabs:Statistics

Clicar [OK]

No Output Viewer serão mostradas a seguintes tabelas (Figura 71).
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Fig.71. Resultados do teste do qui-quadrado utilizando o Crosstabs para  o uso de corticosteróide pré-natal e sexo.
Entendendo melhor o resultado do Qui-quadrado

-Pearson Chi-Square: o valor calculado do teste (value=,0191), os graus de liberdade (df=1) e a significância ou valor-p (0,662). Este é o resultado que normalmente se utiliza ao realizar o teste do qui-quadrado.

-Continuity corection: é uma correção no valor do qui-quadrado, utilizado no caso de amostras pequenas (uma das células da tabela com n<5 ou n<20); tem o objetivo de superestimar a significância do teste.É usado somente nas tabela 2 x 2

-Likehood ratio: constitui um teste alternativo ao qui-quadrado na verificação da associação entre duas variáveis medidas em escala nominal.Quando as amostras  são grandes,o seu resultado é próximo ao qui-quadrado.

-Fisher´s Exact Test: o teste exato deFisher é usado quando a amostra é muito pequena para permitir a utilizado do qui-quadrado (quando alguma freqüência esperada<1 ou mais de 20% das frequências esperadas  <5 ou amostra total<20)

-Linear by-Linear Association:  é um teste para a verificação da existência de relação linear  entre duas variáveis medidas em escala ordinal. Não é apropriado para variáveis que foram medidas em escala nominal.

Podemos  observar que não existe relação entre  o uso de corticosteróide no pré-natal e sexo dos recém-nascidos, pois o valor do X2 é pequeno (veja  que o valor de p -asymp.sig- é maior que 0,05). Assim, são variáveis independentes. 
V-4- Risco  Relativo e Odds Ratio 

O Risco Relativo (RR) e  Odds Ratio (OD) são medidas de força de associação (medidas de efeito), ou seja, medem a associação da variável de desfecho com a variável de exposição: quanto da probabilidade de ocorrência da variável dependente deve-se à sua relação com a variável independente. Os termos associação e efeito referem-se ao fato de que uma variável teria uma relação ou exerceria um efeito sobre outra variável. Como os resultados são decorrentes de uma razão, o valor de nulidade para esses é de 1 (um).

Selecionar Analyze>Descriptives Statistics>Crosstabs
Na caixa de diálogo do Crosstabs, selecionar PNIU (pneumonia) nas Column(s) (coluna (s), e uso do corticosteróide pré-natal nas Row (s) (linhas). Clicar em [Cells] e selecionar Counts: Observed e Percentages: Row (Figura 72)
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Fig.72. Caixa de diálogo Crosstabs: Statistics
Clicar [Continue]
Na caixa de diálogo Crosstabs, pressionar [Statistics]. Na caixa Crosstabs: Statistics assinalar Chi-Square e Risk. Pressionar [Continue] (Figura 70)
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Fig.73. Caixa de diálogo Crosstabs:Statistics
Clicar [OK]
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No Output viewer teremos as tabelas. (Figura 74) 
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                                                                  Fig.74.Resultados do X2
 Interpretação: observamos que a pneumonia ocorreu significativamente menos nos RN cujas mães receberam corticosteróide pré-natal (OR: 0,31, com intervalo de  confiança de 0,12-0,77)ou seja, houve diminuição da pneumonia intra-uterina em 69% (1-0,31=0,69 x 100= 69%) nos RN expostos ao corticosteróide pré-natal em relação aos RN não expostos e a estimativa da variabilidade foi de 23% a 88% (1-0,77=0,23 x 100=23% e 1-0,12=0,88 x 100= 88%). Esta associação é significativa por não conter  a unidade no intervalo de confiança. Observe  da significância no Pearson Chi-Square em Asymp.Sig (2-sided) que foi de 0,009
O Risco Relativo (RR) é a medida da força da associação entre a exposição e o evento (resultado). A razão das chances (odds ratio - OR) é definida como a probabilidade de que um evento ocorra dividido pela probabilidade de que ele não ocorra, ou seja é o quociente entre a quantidade de eventos e a quantidade livre de eventos (o mesmo modo que o RR avalia-se a variabilidade amostral da OR através do cálculo do intervalo de confiança e a interpretação é a mesma do RR, ou seja, se o intervalo de confiança da OR contiver a unidade, significa ausência de associação). A OR pode ser estimada em estudo tipo coorte (população seguida da causa para o efeito) e em estudo tipo caso- controle (população seguida  do efeito para causa). Já o RR só pode estimado em estudos tipo coorte e não  em estudos tipo caso-controle, porque este tipo de estudo não permite estimativa da taxa populacional do evento nos grupos estudados.
Quando o RR ou a OR é igual a 1, significa que não há efeito com o tratamento, ou seja, o efeito do tratamento é o mesmo nos dois grupos. Se o RR/OR é < 1, significa que o risco do evento é menor no grupo tratado que no controle. A variabilidade amostral do estudo pode ser avaliada através de testes de significância ou via intervalo de confiança. Aqui daremos preferência à segunda abordagem. Para um dado nível de significância (p<= 0,05), o intervalo de confiança representa o intervalo onde deve estar o parâmetro, ou seja, o risco relativo verdadeiro. Se o valor 1, que se refere à nulidade da associação, não estiver contido no intervalo, temos uma confiança que na população de onde nossa amostra foi extraída, o RR é diferente de 1, sendo, portanto significativo o achado da amostra. Para a realização dos cálculos do risco relativo e o intervalo de 95% de confiança, assim como o seu significado, consulte www.paulomargotto.com.br, em Entendendo Bioestatística  e  Exercício da Medicina Baseado  em Evidências.

O intervalo de confiança mostra o  limite dentro do qual existe a certeza do verdadeiro efeito do tratamento;  estima a magnitude da associação e informa a variabilidade da estimativa, através dos limites inferior e superior.
A seguir, planilhas para o cálculo do Risco Relativo, Odds Ratio e Teste Diagnóstico( Braile DM e Godoy MF). 
Clicar duas vezes nas figuras e elas transformam-se em planilhas!
Vejamos um exemplo: Uso de drogas na Sala de Parto e Uso do corticosteróide pré-natal
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Digite APENAS nas caselas de cor laranja e NUNCA nas caselas azuis. 
Juntamente com o resultado da odds ratio temos o intervalo de confiança. Interpretação: houve diminuição do uso de drogas na sala de parto em 48% (1-0,52=0,48 x 100) no grupo do corticosteróide, porém não foi significativo, pois no intervalo de confiança contem a unidade.

Você pode também usar este site para realizar cálculos estatísticos em Testes Diagnósticos, obtendo a sensibilidade, especificidade, valor preditivo positivo e o valor preditivo negativo, além de poder obter a Estatística Kappa, descrita por Cohen, o  chamado Índice Kappa para avaliar o grau de acerto do procedimento, ou seja, para avaliar o quanto o resultado do procedimento escapa do azar. Temos usado a seguinte escala de interpretação: 0,75 - 1: muito bom;  0,4< 0,74:  regular a bom; (  0,35:   ruim (o diagnóstico não é explicado pelo procedimento e sim pelo azar em 95% das vezes). .Outros usam:
	(<0,20=pobre;0,21-0,40=fraca;0,41-0,60=moderada; 0,61-0,80=boa;>0,80=muito boa)
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É importante conhecer o intervalo de confiança a   95%  do índice Kappa para dar-lhe mais peso ao resultado achado. A significância dar-se-á pela ausência da unidade no intervalo de confiança.
No item XI, discutimos a realização da Estatística k no SPSS na avaliação intra e entre-observadores. 

VI-CORRELAÇÃO E REGRESSÃO LINEAR SIMPLES

O termo correlação descreve a associação entre duas variáveis numéricas (quantitativas); quantifica a força da associação entre estas duas variáveis. Uma correlação expressa   uma medida do relacionamento linear entre variáveis. No exemplo, peso e altura, em quanto aumenta o peso à medida que a estatura aumenta? O comportamento conjunto de duas variáveis quantitativas pode ser observado através de um gráfico denominado Diagrama de Dispersão e medido através do Coeficiente de correlação.
Diagrama de Dispersão:


Na representação gráfica, é importante sempre colocar no eixo das abscissas (horizontal) a variável independente ou  explanatória ou preditora  (X) e no eixo das ordenadas (vertical), a variável dependente  ou desfecho. A correlação quantifica quão bem X e Y variam em conjunto
Correlação linear de Pearson
O coeficiente de correlação (r de Pearson) expressa quantitativamente as relações entre duas variáveis. É um número puro, usado para classificar a correlação  em: r = 1: perfeita; r = 0,80 - <1: muito alta; r = 0.60 - <0,80: alta; r = 0.40 - <60: moderada; r = 0,20 - <0.40: baixa; r = 0 - <0.20 muito baixa; r = 0: nula forte.
O coeficiente de correlação é um índice de magnitude na qual se associam duas variáveis.
Antes de se realizar uma análise de correlação, devemos fazer um gráfico de dispersão (Scatterplot) para a verificação do comportamento das variáveis.

No menu Graphs, selecionar Scatter (Figura 75).
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                                                                                        Fig.75. Menu Graphs>Scatter

Na caixa de diálogo com representações gráficas para Scatterplot, escolher Simple (Figura 76).
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Fig.76 Caixa de diálogo Scatterplot

  Na janela Simple Scatterplot, colocar no Y Axis (eixo Y) a variável peso e no X Axis (eixo X) a variável altura e clicar [OK] (Figura 77).
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Fig.77. Caixa de diálogo Simple Scatterplot
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Na janela Output Viewer vai aparecer a seguinte figura (Figura 78)
Fig.78. Resultado do Scatterplot para as variáveis peso e estatura
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           Dando um clik duplo com o mouse sobre o gráfico, será aberta a janela Chart Editor, podendo assim ser editado o gráfico. Selecionar Elements e Ft Line at total (Figura 79).
Fig.79. Janela Chart Editor
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         Assim será possível a colocação da   reta de regressão representando a associação linear entre as duas variáveis(Figura 80).
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Fig.80. Scatterplot com a reta de regressão, representando a associação linear entre as duas variáveis

           Observem que no canto direto do gráfico aparece o R 
sq Linear, que representa o coeficiente de Pearson ao quadrado (r2) (veja mais adiante)
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           Após  a avaliação do Scatterplot, solicita-se a análise de correlação propriamente dita: Analyze>Correlate>Bivariate e será aberta  a caixa de diálogo Bivariate Correlations (Figura 81).
Fig.81. Menu Analyze>Correlate>Bivariate
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 Selecionar peso e estatura e  transferir para a caixa Variables. As opções Pearson e Two-tailed são selecionadas como padrão (Figura 82)
Fig.82.Caixa de diálogo Bivariate Correlations onde se obtém o coeficiente de correlação de Pearson

           A seguir, clicar [OK]. Na janela do Output Viewer  será apresentada uma matriz simétrica com o coeficiente de correlação  de Pearson, além do valor  da significância e o número de casos válidos  (Correlations) (Figura 83)  

[image: image139.png]Seleot
@ Gemelar(Gemelaric 4|

® Sexo 5ei0] © Allcases

G Tipo de Parto [Pant || (" Ifcondiion’s satisied

B [Mat Ml

@ N de gestagtes (6
@ N de Abortos [Abor
B Preaal [retlata
% BRotalh] [BRotah] " Based on fime or case range
® Hiperens3o Meten
< Uso de coricids [
SOt | Uss vl
< N.de doses [N.ded

® Apgar 1 min (Apgar

@ bpgarSminapgar | Unselected Cases Are

@ ReaninagioRear ;| &

£

€ Random sample of cases

i

[

Curent Status: ier cases by values o iter_§



[image: image140.png]Overall Comparisons

Chi-Gouare | _af Sig

Log Rank (Mante-Co) 2578 1 02

Testof squality of sunival distributions for the difterent levels of
2van,





[image: image141.png]Dependent Varisble: Igsstasiansl
Tukay HD.

Multipls Comparisons

Mean
Difirence 5% Confidence Intarval
(2pgar5 min ) Apgars min] () | st9. Ewor | sig__[Lower Bound [Upper Bound
T z o TR R 208 z6a
s sazrs | as2ae | am 185 8520
a tete | 107 | 7m 1882 sa73
s 273 | 1ores | eer 213 as3
7 G225 | e | set b 3388
s a7 | ez | aes 2081 1705
B taozs | eeiz| eva g 73
10 rae7z | eoes | o7 002 1088
z T a0z | ewe | im0 2640 208
s agant | 1g7ee | aee 1505 5208
a 1704 | tomee | 7w e P
s waart | oo | eer 1309 283
7 iz | sess | st 1319 2004
s sara | seor | s 2388 1272
B razs | ames 185 a2m8 202
10 rsara | e | aw 5738 o3
3 T aars | g | 5620 Tees
2 agart | 1g7ee | aee 5208 1505
a oter | 7zes | em 7028 s7e2
s 22000 | 1728 | e 7608 3208
7 2e0de | 1sea0 | 03 707 2308
s agse0 | 18191 208 5657 57
B agze| 1st | ez ae7s oss
10 agoas | as7s2 | osa 5832 o3
T T e | 107z |75 73 T8z
2 7304 | oo | 7w 878 1415
3 oter | 7zes | em a7e2 7oz
s e | 12202 | 1o00 4408 3281
7 eset | ares | e 2058 2178
s 22703 | aoaa |z 5115 58
B aziz| ses | oz 021 05
10 szrre| sema | oo 5401 185
g T 22rs | A7z | a7 P 2138
2 aart | oo | eer 4283 1309
3 22000 | a7se | e 2208 7e0a
a e | az202 | 1o00 3281 ad08
7 a0ae | ares | to00 aan 2782
s tooso | ooaa | 63 532 1,102
B Zez0 | ses | oes a8 78
10 26004 | son 183 5817 a2
7 T 225 | e | et a8 Toa
2 iz | oess | st 5008 1310
3 2e0ae | 1sea0 | 03 2308 707
a eset | ares | sz 2178 055
. a0ae | res | 1o00 2782 3an
s R 195 5070 25
B 2azer| s | oo 2058 oa
10 2oe0r | smee | s 518 252
g T o7 | ez | 7708 Zoa
2 sara | seor | a0 1272 2388
3 sesen | 1s101 208 o7 ses
a 22783 | soaa |z 58 5115
s tooso | ooae | ea 1102 P
i P 195 25 3070
s e e 2078 208
10 ooad | seso | 0e 2730 781
T T Taom | eeiz | aod 7 Ee
2 raczs | sen 185 202 3258
3 dezer| asv | e es aars
a sziz| ses | oz 05 021
s 2ez0 | ses | oo 178 a8
i 2zt | s | o0 o 058
s e | e | o0m 208 2078
10 ooas | se3s | aooo 1700 1870
T T Taerz | eoes | 673 ey 002
2 vsara | qiee | e o3 3738
3 desas | asrs2 | osa sz ez
a sarre| aema | oo 185 6401
s 26004 | s 183 e sarr
i 2o | e | s 252 a5t
s foas | seso | 0s 781 2780
s ooas | seas | aooo 1870 1799

T The mean Siference s Agniteart at he 08 Tevel





Fig. 83.Resultado do cálculo do coeficiente de correlação linear de Pearson  com a sua significância

           Assim, vemos que há uma correlação significativa (veja o Sig. (2-tailed:<0.05) entre estatura e peso é 0,44.
Correlação Parcial

            A correlação parcial consiste na relação existente entre duas variáveis, eliminando a influência de outras. No exemplo anterior, vamos controlar  a idade gestacional. 

           Analyze>Correlate>Partial (Figura 84)
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Fig.84.Menu  Analyze>Corelate>Partial

           Na caixa de diálogo Partial Correlations, escolhemos controlar (Controlling for) a idade gestacional. Clicar em [OK] (Figura 84).
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Fig.84. Caixa de diálogo Partial Correlations
A janela do Output Viewer mostrará (Figura 85):

[image: image144.emf]
Fig.85. Output da análise de Partial Correlations
           Podemos ver que a correlação entre a estatura e o peso continua significativa  (p<0,001) e a correlação é de 0,39. O r2 (coeficiente de determinação) é de 0,15 (a estatura explica a variabilidade do peso do RN em 15%, quando controlamos a idade gestacional).

Regressão linear simples
           Como vimos, a correlação indica o grau de associação entre duas variáveis, ao passo que a regressão diz respeito à capacidade de prever um valor baseado no conhecimento do outro (de prever Y dado que X seja conhecido). A regressão tem como objetivo quantificar o efeito do X sobre o Y. A essência da análise de regressão é a previsão de algum tipo de saída (resultado) a partir de uma (regressão simples)  ou mais variáveis previsoras (regressão múltipla). O conceito de regressão deve-se a Galton e consiste em aproximar uma linha reta (reta de regressão) de uma nuvem de pontos de um diagrama de dispersão, ou seja, representa a nuvem de pontos mediante uma reta. 

O método dos mínimos  quadrados é uma forma de encontrar a linha que melhor se ajusta  aos dados (linha que passe entre  ou o mais próximo possível do maior número de pontos de dados). Esta linha de melhor ajuste ou aderência é chamada de  linha de regressão.
           O conceito de linearidade refere-se ao fato de que a relação entre duas variáveis possa ser representada mediante uma função linear, ou seja, o incremento de uma variável produz o mesmo na outra variável, de forma linear e constante


Como já citamos, quando a análise de regressão linear envolve somente uma variável explanatória (X), a técnica é denominada Regressão Linear Simples. Quando são envolvidas duas ou mais variáveis explicativas, emprega-se a expressão Regressão Linear Múltipla.
          A seguir vamos realizar uma regressão simples com peso como variável dependente e a estatura como variável independente (a que explica).
          Analyze>Regression>Linear. Vai aparecer a caixa de diálogo de regressão linear. Escolha o peso como variável dependente e a estatura como variável independente (Figura 86).
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Fig.86. Caixa de diálogo Linear Regression
            Clicar em [Statistics] e selecionar Estimates, Model Fit, R squared chance e Descriptives (Figura 87).
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Fig.87. Caixa de diálogo Linear Regression: Statistics
             Clicar [Continue] e em seguida, [OK]. Na janela do Output Viewer será mostrado (Figura 88).
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Fig.88.Output viewer da análise de regressão linear simples
          Como já descrevemos existe uma correlação entre peso e  estatura (r=0.44), ou seja certa  proporção da variabilidade do peso pode ser explicada pelo estatura. Não havendo correlação entre duas variáveis, dizemos que elas são variáveis independentes. Na tabela Model Summary, vemos o  r Squared (r2) igual a 0,193. O r2 é conhecido como  coeficiente de determinação (deve ser interpretado como a proporção da variação total que é explicada) e estima que 19,3% (0,19) da variabilidade do peso é explicada pela estatura (tal como mostramos o gráfico com a reta de regressão obtida no Chart Editor, selecionando  Elements e Ft Line at total(consulte a Figura 77).

Já o Coeficiente de Alienação é calculado 1- r2, sendo interpretado como a proporção da variabilidade de Y que não é explicada pela variabilidade de X. No presente exemplo, 80,7% do peso não é explicada pela estatura do recém-nascido.


Observando a tabela ANOVA vemos a significância da razão F (p<0.0001), indicando que o modelo de regressão (estatura)  prevê o peso bastante bem. No entanto a ANOVA  não informa a contribuição individual das variáveis no modelo (neste caso, como só há uma variável no modelo, podemos inferior que esta variável é um bom previsor).

           Vamos agora interpretar a tabela  Coeficients (os parâmetros bo e b1 são  conhecidos como coeficientes de regressão): na equação de regressão bo representa o intercepto y, ou seja, ponto onde a linha corta o eixo Y (Consulte Margotto PR:Correlação em Entendendo Bioestatística Básica – www.paulomargotto.com.br ) e este é o valor  B na tabela. Podemos também ver o valor b1 da tabela  e este valor representa  o gradiente (inclinação) da linha de regressão. O seu valor é 38,572. Este valor representa  a mudança da variável de saída para cada alteração de uma unidade  no previsor. Assim, se a  variável previsora (estatura) é aumentada em uma unidade , o modelo prevê  um aumento de 38,572g no peso. Para que a variável previsora  tenha um impacto significativo na habilidade de prever o resultado, este b deve ser diferente de zero e grande,quando comparado ao erro padrão. Para estes dois valores, as probabilidade (teste t) são de 0,000 e assim podemos afirmar  que a estatura  tem uma contribuição significativa (p<0.001) para prever o peso ao nascer.            


Portanto, a Equação da reta fica: 

Peso ao nascer = bo (-251,117) +b1(38,572) x Estatura ao nascer
Exemplo:RN com estatura de 38,52cm,a previsão do peso é:1235g

REGRESSÃO MÚLTIPLA
         Havendo vários previsores, estaremos realizando uma Regressão Múltipla (esta é uma extensão lógica dos princípios da regressão linear simples quando há vários previsores). Os princípios básicos são os mesmos da regressão simples, isto é, procura-se encontrar  uma combinação linear de previsores que se correlacionam  de forma máxima com a variável de saída. Para maiores informações, sugiro consultar  Andy Field-Descobrindo a Estatística usando o SPSS, 2009.
         Já a Regressão Logística, que veremos a seguir, é uma regressão múltipla, mas com uma variável de saída categórica dicotômica (dependente) e variáveis previsoras (explicativas ou independentes) contínuas ou categóricas. Assim podemos prever a qual de duas categorias é provável que esta variável pertença, dada certas informações.  Quando a variável de saída é dicotômica (como sim/não), não podemos usar a regressão linear a despeito da semelhança entre a regressão linear e a logística. Para uma regressão linear ser válida, os dados observados devem ter uma relacionamento linear. Quando a variável de saída é dicotômica, esta hipótese é normalmente violada. Através de uma transformação logarítmica você pode contornar este problema, mantendo a forma do relacionamento linear enquanto o próprio relacionamento em si não é linear.
VII - REGRESÃO LOGÍSTICA BINÁRIA: Noções básicas
         A regressão logística  vem sendo utilizada em diversas áreas. Este método, tal como as regressões linear e múltipla, estuda a relação entre uma variável resposta e uma ou mais variáveis independentes. A diferença entre estas  técnicas de regressão se deve ao fato de que na regressão logística as variáveis dependentes estão dispostas em categorias (sim/não/alto/baixo/bom/ruim), enquanto na regressão linear estas variáveis são contínuas. A resposta na regressão logística é expressa por meio de uma probabilidade de ocorrência, enquanto na regressão simples, obtém-se um valor numérico. Portanto, a regressão logística apresenta-se como um método na determinação da probabilidade de ocorrência dos valores preditos de uma variável dicotômica. Na regressão logística as variáveis independentes podem ser tanto fatores quanto covariantes (dados contínuos) e as variáveis dependentes poderão estar dispostas em duas ou mais categorias. Assim, temos a Regressão Logística Binária (duas Categorias), Ordinária e Nominal. A escolha de qual método a ser utilizado depende do número de categorias e das características da variável resposta. Veja a tabela 3, a seguir:
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Tabela 3: Tipos de variável resposta (Penha RN, 2002)

            Uma variável binária é aquela que aceita apenas dois níveis de resposta, como sim ou não. Já uma variável ordinária segue uma ordenação natural das coisas, como pequeno, médio e grande ou classificação como ruim, bom ou excelente. A variável nominal tem mais de três níveis sem nenhuma ordenação (objeto azul, preto, amarelo e vermelho ou na previsão do tempo, ensolarado, nublado, chuvoso).
             Em resumo, a regressão logística é uma regressão múltipla, mas com uma variável de saída categórica dicotômica e variáveis previsoras contínuas ou categóricas.

               No exemplo a seguir vamos realizar uma Regressão Logística Binária utilizando o SPSS. No exemplo, a variável resposta será a ocorrência de Apgar<= 3 no 5º minuto (sim ou não), caracterizando uma variável binária. As variáveis independentes escolhidas foram aquelas que se associaram individualmente ao Apgar <=3 no 5º  minuto: corticóide, hipertensão materna, tipo de parto e pré-natal.           Analyze>Regression>Binary Logistic (Figura 89)
[image: image153.emf]
Fig.89. Menu Analyze>Regression>Binary Logistic
           Na caixa de diálogo Logistic Regression, selecionamos apgar5minmenor3 (Apgar <=3: sim e >3: não no 5º  minuto) como variável dependente (binária),que é variável de saída e corticosteróide pré-natal (cortico), hipertensão, parto e pré-natal em Covariates (covariáveis), que serão as variáveis previsoras. Clicar em Options e selecionar Cl for exp(B(Figura 90).
[image: image154.emf]
Fig. 90. Caixa de diálogo principal da regressão logística

[image: image155.png]Statistics
Usode | 02 apos

coticoide | 36 sem | Tipo de Parto

N vand 219 219 219

Missing i i i




           Como na regressão múltipla, existem vários métodos diferentes que podem ser utilizados na regressão logística. Selecionar o método clicando na seta que aponta para baixo próximo ao quadro denominado em [Method]. O método padrão de conduzir esta regressão é o enter, o mesmo da entrada forçada da regressão múltipla em que todas as covariáveis são colocadas no mesmo modelo  de regressão  em um único bloco e as estimativas  dos parâmetros são calculadas para cada bloco. Sendo assim,    optamos por Enter (Figura 91).
Fig.91.  Métodos de regressão

           Neste nosso exemplo, existem 3 variáveis independentes (previsoras) categóricas que são o parto (cesárea ou normal), hipertensão (sim ou não) e corticosteróide (sim ou não). Uma das qualidades da regressão logística é que  ela aceita previsores categóricos. Assim, é  necessário indicar ao SPSS quais variáveis são categóricas, clicando em [Categorical] na caixa de diálogo da regressão logística para ativar uma nova caixa de diálogo  Define Categorical Variables  e envie para a direita a variável categórica cortico, como está na Figura 92.A seguir pressione [Continue].
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Fig.92. Definindo as variáveis categóricas na regressão logística
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           Retornando a Caixa  de diálogo principal da regressão logística, pressionar  [Save] e  selecionar toas as opções disponíveis, como mostra a Figura 93. O exame dos resíduos é extremamente importante para verificar a qualidade do ajuste do modelo aos dados observados.
. 

Fig 93. Caixa de diálogo para a determinação de resíduos de regressão.

          A seguir, na caixa de diálogo principal da regressão logística,  clicar em [Options]. (Figura 94). Em geral as opções padrões são suficientes. Nesta caixa de diálogo você pode solicitar ao SPSS que  apresente um intervalo de confiança para a estatística exp b. Você  também pode  solicitar a estatística de aderência de Hosmer-Lemeshow que pode ser utilizada para avaliar quão bem o modelo escolhido se ajusta aos dados, comparando as freqüências observadas e as esperadas.  Pressionar [Continue] para retornar a caixa de diálogo principal da regressão logística.
[image: image158.png]Counts:

W Observed
I™ Expected

Percertages
 Row

I™ Column
I Total

Norirteger Weights

Continue.

Cancel

i

Help

Residuals
I™ Unstandardzed

I™ Standardzed

I™ Adjusted standardized

@ Rowdeellcounts " Round case weights

€ Tuncatecelcaurts Tuncale case weights

€ No adjustments




Fig. 94. Caixa de diálogo para as opções da regressão logística

Pressionar [Continue] para retornar a caixa de diálogo principal da regressão logística e   seguir, clicar em [OK]) e o Output Viewer mostrará (Figuras 95).
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-codificação da variável dependente         -        codificação das variáveis previsoras
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Fig.95. Output viewer da regressão logística
           A última linha desta tabela apresenta a estatística qui-quadrado dos resíduos como 14,019 que é significante (p<0,05) (é chamada de Overal Statistics-estatística global). Esta estatística informa que os coeficientes para as variáveis que não estão no modelo são significativamente diferentes de zero, ou seja, que a  adição de uma ou mais destas variáveis ao modelo irá afetar significativamente o seu modelo de previsão; se o p fosse >0.05, isto significaria que nenhuma das variáveis excluídas do modelo contribuiria de forma significativa para o poder preditivo do modelo e assim, a análise terminaria neste estágio.
            A coluna Score mostra o valor da estatística do escore eficiente de Roa. Observem que a hipertensão, seguida pelo corticosteróide e o tipo de parto apresentam maior escore eficiente de Roa significativos.
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 Estimativa dos coeficientes dos previsores incluídos no modelo: fornece os coeficientes e estatísticas para as variáveis que foram incluídas no modelo (figura 96):
Fig.96.Output viewer da regressão logística: estimativa dos coeficientes dos previsores
      Uma estatística importante é a estatística de Wald que tem uma distribuição qui-quadrado e nos informa se o coeficiente b para um dado previsor difere significativamente de zero. Se isto ocorrer, podemos dizer que o previsor está contribuindo de modo  significativo para  a previsão da saída. Assim , com relação a estes dados, podemos dizer que o uso do corticosteróide pré-natal é um previsor significativo para a não ocorrência de Apgar <= 3 e que a hipertensão materna representa um fator de risco.    A  exp b(Exp (b) é interpretada como uma mudança nas chances: se o valor for maior que 1, ele indica que à medida que o previsor aumenta, aumentam as chances de uma saída ocorrer; já um valor menor que 1, indica  que à medida que o previsor aumenta, as chances  de uma saída ocorrer diminuem. Neste exemplo,  podemos afirmar que as chances do RN cuja mãe recebeu esteróide pré-natal de apresentar um Apgar < =3 reduziu em 57,3% (Exp (B) de 0,427: 1- 0,427=0,573 x 100= 57,3%)  em relação ao RN não exposto ao esteróide pré-natal. Já a hipertensão materna constituiu um fator de risco, aumentando em 2,3 vezes mais o risco de do RN cuja mãe teve hipertensão  de apresentar um Apgar <= 3 em relação ao RN cuja mãe não teve hipertensão. Observe que no intervalo de confiança de ambas variáveis previsora incluídas no modelo  NÃO contém a unidade). 
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           Vejamos a interpretação de outro exemplo: Regressão logística para a Sepse. As variáveis individualmente associadas significativamente com a sepse (corticoide, Apgar no 1º minuto, Apgar no 5º minuto, reanimação, uso do CFR, necessidade de intubação, uso de drogas para a reanimação, Apgar <=3 no 5º minuto) entraram no modelo de regressão logística. Após realizar os passos anteriormente explicados, obtemos as estimativas dos coeficientes dos previsores incluídos no modelo (Figura 97)
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Fig.97. Output viewer da regressão logística: estimativa dos coeficientes dos previsores

                Como interpretar: A regressão logística binária apresenta-se um método para determinar a probabilidade de ocorrência dos valores preditos de uma variável dicotômica. A apresentação tem como componentes chaves o P-value, o valor dos coeficientes e as odds ratio (Exp (B). A interpretação dos resultados está focalizada nestes componentes. Assim, vejam que as duas variáveis que permaneceram no modelo foram o corticosteróide pré-natal (Exp(B) de 0,545 (Odds ratio ajustada), que traduz uma diminuição da sepse nos RN expostos ao esteróide pré-natal de 46% (1-0,545=0,46 x100=46%) e a Intubação que constituiu um fator de risco (aumento de 2,78 vezes  a sepse nos RN intubados em relação aos não intubados). 
                Veja outro exemplo da aplicação da regressão logística: o estudo de Whelan B et al avaliaram  o sódio sérico como um fator de risco para a mortalidade intrahospitalar em pacientes grave à admissão. A Odds ratio para a morte dentro de 30 dias da admissão foi de 4,07 (IC a 95%%: 2,95-5,63) quando o paciente apresentava hipernatremia e 3,36 (IC a 95% de 2,59-4,36) quando apresentava hiponatremia. A regressão logística foi usada para calcular a Odds ratio ajustada: fatores que foram incluídos neste ajuste foram o escore de severidade da doença, permanência na UTI, efeito da idade, sexo, transfusão de sangue e sepse. Após o ajuste, para hipernatremia, a Odds ratio (ajustada) para a morte passou para 1,41 (Intervalo de confiança de 0,97-2,07: não alcançou a significância, pois no intervalo de confiança contém a unidade) e a Odds ratio (ajustada) para hiponatremia passou para 2,00 (Intervalo de confiança a 95% de 1,44-2,77, ou seja, foi menor, porém continuou significativa, pois no intervalo de confiança não contém a unidade). Assim, o sódio sérico é um poderoso marcador inicial para a mortalidade, mas a mortalidade no grupo hipernatrêmico é primariamente um fator de severidade da doença. Já para a hiponatremia o aumento da mortalidade é independente de outras variáveis. Portanto, os dados deste estudo nos informam que o sódio sérico na admissão é um importante determinante da mortalidade intrahospitalar em todos os pacientes. O sódio na admissão pode ser usado para estratificar os pacientes que vão necessitar de uma terapia mais agressiva e maior monitorização e em particular a hiponatremia que necessita de tratamento cuidadoso para evitar um excesso de mortalidade que é independentemente associada com anormalidade deste distúrbio.
    Quanto à multicolinearidade, apenas a título de informação: a multicolinearidade existe quando observamos uma forte correlação entre dois ou mais previsores (variáveis explicativas) em um modelo de regressão; este fato dificulta a avaliação da importância individual de um previsor (se ambos previsores são altamente correlacionados e cada um é responsável por uma variância similar dos resultados, como vamos poder dizer qual entre as duas variáveis é a mais importante? Na verdade não podemos dizer, pois o modelo pode incluir qualquer uma delas de forma intercambiável. Na regressão múltipla, o SPSS produz vários diagnósticos de colinearidade, entre eles o VIF (Fator de Inflação da Variância). O FIV indica se um previsor tem um relacionamento linear forte com outro(s) previsor (es): um valor acima de 10 leva-nos a preocupação. Tal preocupação da colinearidade com a regressão múltipla, ocorre também com a regressão logística, sendo então essencial testar a colinearidade numa análise de regressão logística. Como o SPSS não tem opção para fazer um diagnóstico de colinearidade na regressão logística, podemos obter estatísticas tais como as de tolerância (Valor menor que 0,1 indica um problema sério de colinearidade) e VIF simplesmente executando uma análise de regressão linear utilizando as mesmas variáveis de saída  e os mesmos previsores.
 Em Analyze >Regression>Linear. Clicar em Statistics e depois selecione Colinearity diagnostics (diagnóstico de colinearidade) e desmarque todas as opções padrões e clicar em [Continue] para volta à caixa de regressão linear e pressionar [OK]. No Output viewer (saída do SPSS), vamos ter a Tolerance (tolerância) e a VIF.(Consultem as Figuras 98, 99 e 100).Vejamos um exemplo: após identificar as variáveis associadas individualmente com o óbito, realizamos uma regressão logística e no modelo, as variáveis que persistiram foram a ventilação mecânica e o tipo de parto  (tanto a  ventilação mecânica como o parto normal aumentaram significativamente o óbito:OR de 5,63, com IC a 95% de 2,37-13,37 e OR de 2,22 com IC a 95% de 1,02-4,85). Vejamos a colinearidade da regressão logística que realizamos entre Ventilação Mecânica e Tipo de Parto
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Fig. 98: Caixa de diálogo para a regressão linear para os dados de óbito
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Fig. 99: Caixa de diálogo para a Statistics da regressão linear selecionando Colinearity diagnostics
Fig.100: Output viewer do diagnóstico de colinearidade para os dados do óbito
           Como podemos observar podemos concluir com segurança que não existe colinearidade entre as variáveis previsoras, uma vez que a tolerância (Tolerance) e o Fator de Inflação da Variância (VIF) das variáveis previsoras são >0,1 e <10, respectivamente. Assim, o segundo previsor tem uma probabilidade maior de ser responsável por uma variância dos resultados do que quando existia um único previsor.
VIII- TESTES NÃO PARAMÉTRICOS

Os estatísticos escolhem um teste paramétrico (a maioria dos testes  de hipóteses vistos anteriormente) quando estão seguros de que a distribuição normal não foi violada e testes não paramétricos porque não estão seguros de que a distribuição normal foi encontrada (estes últimos não são tão eficientes quanto aos paramétricos para detectar diferenças na população).


Estes testes não requerem a estimação da variância e  da média da população.            São testes que podem ser usados tanto para variáveis nominais como para variáveis  ordinais ou quantitativa

          Entre os testes não paramétricos, vamos comentar sobre os mais usados
-Teste do Qui-quadrado (já estudado)

-Teste Binomial
-Teste U de Mann-Whitney

-Teste de Wilcoxon

-Teste de McNemar

-Teste de Kruskal-Wallis

-Teste de Friedman
         O Teste de Kolmogorov-Smirnov, como já comentamos, avalia a normalidade de variáveis quantitativas, como exemplo, o peso, perímetro cefálico e estatura

Analyze>Nonparametric Test e realizamos como já comentamos anteriormente (Figura 98) e selecionar 1.Sample K-S (Figura 101).
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Fig.101. Menu Analyze>Nonparametric Test
Fig.102. Caixa de diálogo One-Sample Kolmogorov-Smirnov Test
Clicar em [OK] e o Output viewer mostrará (Figura 103).
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Fig. 103. Output viewer do One-Sample Kolmogorov-Smirnov Test
                     Como podemos ver, as variável estatura e perímetro cefálico (PC)  mostraram-se com características de variáveis que seguem a distribuição normal (p=0,29 e 010), o que não ocorreu com a variável peso (p<0.05). Toda vez que o teste de Kolmogorov-Smirnov apresentar p <0.05, significa fuga de normalidade.  
VIII-1-Teste Binomial

          Este teste é usado  para testar proporções em uma variável dicotômica (sim/não, doente/não doente/parto normal/sexo masculino, etc). Testa se a proporção de uma das respostas é igual ou diferente a uma determinada proporção ou para testar se as proporções das duas categorias de resposta são iguais ou diferentes (por exemplo,percentual de uso de corticosteróide pré-natal= percentual de não uso, ou percentual de parto normal é igual ao percentual de cesariana).
         No exemplo a seguir, usando a base de dados Uso de Corticosteróide Pré-Natal na Maternidade do Hospital Regional da Asa Sul, vamos testar se o percentual de parto normal é igual a 50% (hipótese nula) ou diferente de 50% (hipótese alternativa).
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         Selecionar Analyze>NonparametricTest>Legacy >Legacy Dialogs(SPSS 18).Veja na figura 104.
Fig.104. >NonparametricTest>Legacy >Legacy Dialogs
    A  seguir, selecione a variável que estamos testando, Tipo de Parto, coloque na caixa de diálogo  Test Variable List (figura 105).
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                                       Fig.105. Caixa de diálogo Binomial Test

Clicar em OK e a saída do SPSS mostrará (figura 106).
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Fig.106. Resultados do Teste Binomial (Binomial Test)
Interpretação: o resultado do Teste Binomial neste caso indica que o percentual do de ocorrência de parto normal é diferente de 50% (p=0.003) e assim, aceitamos a hipótese alternativa. Neste resultado observamos: o número (N) de casos de cesariana (132) e de parto normal (87%); a proporção observada (Observed Prop) para cesariana (60%) e parto normal (40%), a proporção a ser testada (Test Prop) que é 50% e a significância ou valor-p (p-0.003).
VIII-2-Teste  U de Mann-Whitney
             Usado para a comparação de variáveis ordinais ou quantitativas entre dois grupos independentes,quando a distribuição não é simétrica (normal), ou seja quando há  ruptura dos pressupostos paramétricos; corresponde ao teste t de Student para amostras independentes.
           Quando a amostra tiver mais de 20 observações, a estatística U tende a uma distribuição normal; no Output Viewer será apresentado o resultado da estatística z, além do resultado do teste U, mas a significância pelo valor p, será a mesma.

           Selecionar Analyze>Nomparametric Test>2 Independent Samples (Figura 107)
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Fig.107.Menu  Analyze>Nomparametric Test>2 Independent Samples
           Vamos utilizar as variáveis peso e uso do corticosteróide pré-natal para calcular o teste de Mann-Whitney. Na caixa de diálogo Two-Independent-Samples Test, selecionar as variáveis peso em Test Variable List e uso do corticosteróide pré-natal com Grouping Variable. Pressionar Define Groups e definir Group 1 como 1 e Group 2 como 2.
                Neste exemplo estamos usando uma variável quantitativa que não tem a distribuição gaussiana (NORMAL) que é o peso (veja anteriormente o Teste de Kolmogorov-Smirnov) e vamos comparar com os RN cujas mães receberam   corticosteróide pré-natal (cortico-1) e mães que não receberam corticosteróide pré-natal (cortico-2) (Figura 108)
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Fig.108. Caixa de diálogo Two-Independent-Samples Test
Clicar em [OK] e o Output viewer mostrará (Figura 109)
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Fig. 109. Output viewer do teste U de Mann-Whitney

           O teste de Mann-Whitney cria um ranking (ordenação) de todos os casos  (independente do grupo) e depois compara estes ranking entre cada grupo. Observamos o rank médio e a soma dos rankings de cada grupo (havendo diferença significativa entre os grupos, espera-se que os rankings médios sejam bem diferentes). Em Test Statistics, podemos observar que não há diferença entre os pesos dos RN das mães que receberam corticosteróide pré-natal e dos RN cujas mães não receberam (p>0.05).

VIII-3- Teste T de Wilcoxon
           Este teste substitui o teste t de Student para amostras emparelhadas, quando os dados são medidos em escala ordinal ou quando não seguem a distribuição normal. Baseia-se nos postos (ranks) das diferenças intrapares. Como na nossa base de dados não temos amostras emparelhadas, vamos dar o exemplo de Wagner MB e cl; hemoglobina no pré-operatório e hemoglobina no pós-operatório.
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Na caixa de diálogo Two-Related-Samples Test>2 Related Samples (Figura 110)
Fig.110. Caixa de diálogo Two-Related-Samples Test
           Na caixa de diálogo Two-Related-Samples Tests, selecionar o par de variáveis a ser comparado, colocando-os na lista de pares de variáveis (Test Pair(s) List). Em Test List, escolher o teste de Wilcoxon (Figura 111).
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. 
Fig.111. Caixa de diálogo Two-Related-Samples Test, de onde pode ser obtido o teste de Wilcoxon

Clicar em [OK] e o Output viewer mostrará (Figura 112).
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Fig. 112. Resultado do Teste de Wilcoxon.
           Nos resultados observamos que  o Teste de Wilcoxon calcula as diferenças entre os valores das duas variáveis e cria um ranking (ordenação) destas diferenças, classificando-as em diferenças negativas, positivas e empates (ties). A seguir, mostra a média e a soma dos rankings das diferenças negativas e positivas. Observem que há 82 diferenças negativas (o valor da hemoglobina no pós-operatório foi menor do que no pré-operatório),13 positivas (o valor da hemoglobina no pós-operatório foi maior do que no pré-operatório) e em 5 casos, houve empate, ou seja,os valores da hemoglobina pré e pós-operatório foram iguais. Em Test Statistics,  temos os resultados da estatística de teste (Z):considerando o nível de significância (p<0.001), podemos afirmar que a hemoglobina do pós-operatório é significantemente menor que  a hemoglobina do pré-operatório
VIII-4-Teste H de Kruskal-Wallis
           Este teste é uma alternativa não paramétrica para a análise de variância de um critério de classificação (One-Way ANOVA). Pode ser usado para comparar várias amostras independentes. Ao ser usado 2 grupos para comparação, os resultados são os mesmos dos teste de U de Mann-Whitney. Como ocorre no teste F de uma NOVA paramétrica, um valor significativo de F não indica onde se encontra a diferença, devendo ser realizado o teste de Tukey. Já no teste H de Kruskal-Wallis, para identificar a diferença, deve ser realizado o teste de Dunn, não disponível no SPSS.
Selecionar Analyze>Nonparametrics Test>K Independent Samples (Figura 113)
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Fig.113. Menu Analyze>Nonparametrics Test>K Independent Samples

          Na caixa de diálogo Test for Several Independent Samples, selecionar as variáveis a testar (idade gestacional, Apgar no 5º minuto e peso, variáveis assimétricas, como demonstrado pelo teste de Kolmogorov-Smirnov) em Test Variable List. Selecionar a variável que define os grupos em Grouping Variable. Pressionar Define Range e indicar os códigos dos grupos (Figura 114).
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Fig. 114. Caixa de diálogo Test for Several Independent Samples de onde se obtém o teste H de Kruskal-Wallis
           Na janela do Output Viewer, vamos ter (Figura 115):
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Fig. 115. Resultado do teste H de Kruskal-Wallis
          Inicialmente vemos o número de casos e o ranking (ordenação) médio década grupo.Não havendo diferença significativa entre si,espera-se que os rankings médios sejam próximos. Podemos observar que não há diferença significativa entre a idade gestacional e o peso ao nascer dos RN de mães que receberam corticosteróide em relação aos RN das mães que não receberam, o que NÃO ocorre com o Apgar no 5º  minuto (os RN das mães que receberam corticosteróide no pré-natal tiveram significativamente maior Apgar no 5º minuto).

VI-5- Teste de Friedman
            Este teste é uma extensão do teste de Wilcoxon; usado para o caso de diversas amostras emparelhadas, quando os dados são medidos em escala ordinal ou tem distribuição assimétrica. Ao usar 2 grupos, os resultados são semelhantes ao teste de T de Wilcoxon.
          Como no nosso arquivo não temos dados para esta situação específica, vamos usar o exemplo de Wagner  MB e cl: Hb antes e após a cirurgia. Veremos a semelhança, ao examinar os resultados na janela do Output viewer, com o teste T de Wilcoxon.
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          Analyze>Nonparametrics Test>K Related Samples (Figura 116)
´
Fig.116. Menu  Analyze>Nonparametrics Test>K Related Samples
[image: image189.png]Case Processing Summary

Cases
valid Missing Total
N Percent N Percent N Percent
NpassTotalAnteshly ~ 3| o88% 15| 313% 3 | 1000%
NpassTotalAntesT
NpassTotalAntesMV * NpassTotalantesT Crosstabulation
Count
NpassTotalAntesT
0 1 2 3 4 5 Total
NpassTotalAnteshy 0 5 0 0 0 0 0 0 0 5
1 8 2 0 1 0 1 0 0 12
2 2 0 1 0 0 0 0 0 3
3 0 0 2 0 1 0 0 0 3
4 1 0 1 0 1 0 1 0 4
5 0 0 0 1 0 0 0 0 1
6 0 0 0 0 0 1 0 1 2
7 0 0 0 0 0 0 1 0 1
8 0 0 0 0 0 0 1 1 2
Total 16 2 4 2 2 2 3 2 33
Symmetric Measures
Asymp. St
Value Errars Approx T°_| Approx Sig
Weasurs of Agreement_ Kappa 188 067 2,860 004
N afValid Cases 33

a Not assuming the null hypothesis.
. Using the asymptofic standard erfor assuming the null iypothess,




          Na caixa de diálogo Test for several Related Samples, adicionar as variáveis hb1 e hb2 (Figura 117)
Fig.117. Caixa de diálogo Test for several Related Samples, de onde se obtém o teste de Friedman

           Clicar em [OK] e a janela do Output Viewer mostrará (Figura 118)
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Fig.118. Resultado do teste de Friedman
Observamos haver diferenças significativas nos níveis de hemoglobina no pós-operatório (menor) do que no pré-operatório.  Podemos observar as semelhanças dos dois testes, Wilcoxon e Friedman.
VIII-6- Coeficiente de correlação de Spearman
           Este coeficiente é o substituto do coeficiente de Pearson, sendo empregado quando as variáveis quantitativas forem assimétricas. Exige que as variáveis tenham sido medidas em escala ordinal. Apresenta a mesma amplitude no resultado do coeficiente de Pearson, variando de -1 (correlação negativa perfeita) a + 1 (correlação positiva perfeita), passando por zero (ausência  de correlação). A interpretação é semelhante ao coeficiente de Pearson, porém o coeficiente de Spearman indica a correlação entre os postos e não entre os valores efetivamente medidos.
           Para exemplificar, vamos fazer uma correlação entre peso ao nascer e idade gestacional
          Analyze>Correlate>Bivariate (Figura 119)
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Fig.119. Menu  Analyze>Correlate>Bivariate
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Na caixa de diálogo Bivariate Correlations, colocar as variáveis em estudo, peso e idade gestacional (apresentam distribuição assimétrica como comprovamos com o teste de Komogorov-Smirnov) e marcar Spearman em Correlation Coefficients (Figura 120)
Fig. 120. Caixa de diálogo Bivariate Correlations, de onde se obtém o coeficiente de Spearman
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           Pode-se obter estatística descritiva se for  pressionado [Options] e marcado means and stardard desviation, na caixa de diálogo  Bivariate Correlations (Figura 121).
Fig.121. Caixa de diálogo Bivariate Correlations: Options
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Na janela Output Viewer, vamos observar (Figura 122 e 123).
Fig.122. Resultado do coeficiente de Spearman entre peso e altura.
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Fig.123. Resultado do coeficiente de Spearman entre peso e altura.

         O coeficiente de correlação de Spearman entre idade gestacional e o peso foi de 0,22, uma correlação fraca.

         Outros coeficientes de correlação não paramétricos podem ser obtidos no SPSS, como os coeficientes propostos por Kendall (tau-veja adiante), Goodman-Kruskal (gamma) e Somers (d). Estes coeficientes não são encontrados no menu  de testes não paramétricos. Os coeficientes de Spearman e Kendal, além do paramétrico Pearson, são encontrados em Analyze>Correlate Bivariate. Já os demais podem ser encontrados dentro das opções (Statistics) do comando Crosstabs (Analyze>Descriptive Crosstabs).
VIII-7- Teste de McNemar

       Este teste é utilizado para verificar as diferenças entre duas amostras relacionadas, porém a variável testada deve ser dicotômica, como sim/não; presença/ausência. O teste verifica a existência de diferenças entre proporções para amostras relacionadas. Este teste é útil quando tivermos dados nominais em vez de ordinais.         Usando a base de dados Uso de Corticosteróide pré-natal na Maternidade do Hospital Regional da Asa Sul, vamos verificar se o uso ou não do corticosteróide pré-natal teve influência na ocorrência de sepse tardia neonatal.
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         Em Analyze>Nonparametrics Test>Legacy Dialogs>Related Samples (SPSS 18) (figura 124).
Fig.124. Analyze>Nonparametrics Test>Related Samples
        Para exemplificar a realização deste teste no SPSS, usamos usar o arquivo ambiente.sav, retirado do site da MEDBOOK-Editora Científica  Ltda, 2009 (www.medbookeditora.com.br, do livro  “SPSS-Análise de Dados Biomédicos. Mota,VT e Oliveira FP

          Este arquivo  apresenta resultados da aplicação de dois questionários com 92 pais de crianças adolescentes asmáticos, um aplicado antes e outro, 100 dias após a realização de um programa de esclarecimento de adoção de medidas que visam controlar o ambiente. Foi perguntado aos pais se havia conhecimento das medidas de controle ambiental e eles aplicavam-nas. 

         A pergunta é: podemos concluir (hipótese alternativa, a H1) ou não (hipótese nula ou H0) que a realização do programa aumentou o conhecimento dos pais em relação às medidas de controle ambiental? 

           Na caixa de diálogo Two-Related-Samples Test, selecionar as variáveis de teste  (Test  Pair(s) List)-Conhecem-Momento 1[Antes] e Conhecem-Momento 2 [Depois]. Em Test type marque McNemar e desmarque Wilcoxon (figura 125).         
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Fig.125. Caixa de diálogo Two-Related-SamplesTest
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       Clicar OK e a saída do SPSS mostrará (figura 126):
Fig.126.Resultado do Teste McNemar

    Interpretação (NRM-Consultoria Estatística Ltda, Porto Alegre):Na parte inicial do Teste de McNemar, 33 pais (27+6) conheciam as medidas antes do programa e 59 pais  (27+32)  passaram a conhecer as medidas após o programa. Em Test Statistics dos resultados, temos o número total de casos pesquisados (N), o valor calculado do teste, que é baseado na distribuição do Qui-quadrado (Chi-Square=16,447) e a significância do valor-p (p<0.001). Assim, afastamos a hipótese nula e aceitamos a hipótese alternativa, que nos mostra que o programa de incentivo à adoção de medidas de controle ambiental aumentou o percentual dos pais com o conhecimento destas medidas. Este percentual que era de 33% (33/92) antes  do programa, passou para 64% (59/92) depois do programa.
 O Teste de McNemar também pode ser realizado  de outra forma: Analyze>Descriptive Statistics>Crosstab>Statistics, marcando a opção McNemar.
IX- CURVA DE  KAPLAN-MEIER

Muitos estudos, em medicina, são planejados para determinar se uma droga, tratamento ou procedimento novo tem melhor desempenho do que outro normalmente usado, ou seja, são feitas avaliações dos efeitos de curto prazo.  No entanto também é importante a avaliação dos resultados a longo prazo, incluindo a morbimortalidade. 
Nos estudos de avaliação das taxas de sobrevivência entre pacientes submetidos a certos tratamentos ou a certos procedimentos, o resultado será binário-sobrevivência ou morte do paciente e o objetivo será estimar o intervalo de tempo que os pacientes sobrevivem com tipos específicos de tratamento ou em condições específicas.
 Na análise de sobrevivência, a variável dependente (resultado) é sempre o tempo até a ocorrência de determinado evento (já na análise estatística clássica, a variável dependente é a ocorrência de determinado evento, como cura, desenvolvimento da doença, efeito colateral).
Vejam assim que na análise de sobrevivência compara-se a rapidez com que os participantes desenvolvem determinado evento, ao contrário de comparar as percentagens de doentes que desenvolvem o evento, ao fim de um determinado período de tempo. O evento final da análise de sobrevivência pode não ser somente a morte, podendo ser outro evento, como recidiva, progressão da doença, efeito colateral. Quando se fala em tempo de sobrevida na análise de sobrevivência não significa que seja necessariamente o tempo até a morte e sim o tempo até a ocorrência de determinado evento. Assim, devido à diferença do tipo de variável dependente usada, todos os métodos estatísticos que usamos normalmente na análise clássica, não podem ser usados quando realizamos análise de sobrevivência, devido à diferença do tipo de variável dependente que é utilizada. A análise clássica e a de sobrevivência tem métodos próprios (consulte a tabela 4)
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Tabela 4. Técnicas estatísticas usadas na análise clássica e na análise de sobrevivência (Botelho F et al)

Nos estudos de seguimento, principalmente aqueles de longa duração, os pacientes que não atingem o tempo total de seguimento previsto, são excluídos. Já na análise de sobrevivência, os dados destes pacientes são aproveitados na análise final, mesmo que não desenvolvam o evento em estudo. Quando isto ocorre, designa-se o indivíduo como censurado. Portanto, a análise de sobrevivência permite usar a informação de todos os participantes até o momento em que desenvolveram o evento ou foram censurados, constituindo uma técnica ideal para analisar respostas binárias (ter ou não ter o evento) em estudos longitudinais que se caracterizam por tempo de seguimento diferente entre os indivíduos e perdas de segmento. 

Como é feita a análise dos dados na análise de sobrevivência/aparecimento de eventos? O método de Kaplan-Meier consiste em dividir o tempo de seguimento em intervalos, cujos limites correspondem ao tempo de seguimento em que houve eventos. Este método calcula a sobrevivência cada vez que um paciente morre, É o método mais usado. Observem a Curva de Kaplan-Meier do estudo  de Been JV et al sobre o Papel da corioamnionite na resposta ao surfactante nos recém-nascidos pré-termos (Chorioamnionitis Alters the Response to Surfactant in Preterm Infants. J Pediatr 2010;156:10-5) (Figura 127).
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Fig. 127. Curvas de Kaplan-Meier analisando o tempo até a extubação após primeira  dose (A)  e segunda (B) dose de surfactante exógeno para os grupos com base na histologia da placenta

 
Observamos pela Curva de Kaplan-Meier apresentada, que com 12 horas após o uso da primeira dose  do surfactante pulmonar exógeno, não havia diferença entre os 3 grupos estudados (corioamnionite fetal, corioamnionite sem envolvimento fetal e sem corioamnionite) quanto ao tempo de extubação, o que não ocorreu com 24, 36 e 48 horas de vida, em que se observa  o prolongamento do tempo de extubação com a gravidade da corioamnionite, ou seja, aquela com envolvimento fetal (com 486 horas, aqueles com grave corioamnionite, 85% estavam intubados, versus 60% daqueles aqueles com corioamnionite menos grave ou ausência de corioamnionite) (p<0,047, determinado pela estatística do logrank de Cox-Mantel-veja adiante).

Vejam então que esta análise de Kaplan-Meier permite avaliar corretamente o ritmo em que os eventos vão ocorrendo nos diferentes grupos em estudo.

Dos gráficos com as curvas de Kaplan-Meier pode-se estimar diretamente o percentual de evento ao final de qualquer intervalo temporal, Para isto, trace uma linha vertical ao nível temporal que se pretende apurar o nível de ocorrência de evento, que no nosso caso é a extubação. Vejam que no exemplo anterior, com 42 horas após o uso do surfactante exógeno, 65% dos RN nos grupos com corioamnionite leve e sem corioamnionite estavam intubados, versus 85% dos RN com história de mães com corioamnionite severa.

Para avaliar a significância estatística procedemos tal como na análise clássica, analisando o valor de p ou o intervalo de confiança. Para o cálculo deste p, o teste de significância mais utilizado é o Logrank test (também conhecido por estatística do logrank de Mantel, estatística do logrank de Cox-Mantel). Este teste compara o número de eventos observados em cada grupo com o número de eventos que seria esperado com base no número de eventos dos dois grupos combinados, ou seja, não importa a que grupo pertence o indivíduo. Um teste do qui-quadrado aproximado é usado para testar a significância de uma expressão matemática envolvendo o número de eventos esperados e observados. 

Para a determinação de um efeito independente de um fator, temos que realizar uma análise multivariada, que no caso de análise de sobrevida geralmente implica na utilização da Regressão de Cox; é uma técnica estatística que é utilizada para determinar a relação entre sobrevivência e várias variáveis independentes exploratórias; fornece uma estimativa do tratamento sobre a taxa de sobrevivência, após o ajuste da variável exploratória. Esta regressão permite obter resultados ajustados para possíveis variáveis de confundimento.

No estudo assinalado anteriormente a respeito da alteração da resposta ao surfactante nos RN cujas mães tiveram corioamnionite com envolvimento fetal, os autores também realizaram uma análise de regressão de Cox para análise multivariada para identificar se a idade gestacional poderia explicar a menor chance de extubação após corioamnionite. A regressão de Cox foi realizada com ajuste para a idade gestacional e peso. Os autores evidenciaram assim, que os RN do grupo corioamnionite com comprometimento fetal teve significativamente menor probabilidade de extubação 48 horas após o uso da primeira dose surfactante exógeno (hazard rate-HR- de 0,12 com intervalo de confiança de 0,01-0,06 – p=0,46), demonstrando um efeito independente da corioamnionite no prolongamento da intubação destes RN com corioamnionite grave (Figura 128).
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Fig. 128. Regressão de Cox estimando o tempo de extubação após a segunda dose de surfactante exógeno, ajustado para a idade gestacional e peso nos grupos de acordo com a histologia da placenta, p <0,05 HC+F VS HC-

Podemos observar que o tamanho da amostra diminui ao longo do tempo de observação e assim, as estimativas nos períodos finais de observação (parte direita da curva) são bastante imprecisas. Também vale a pena ressaltar que a censura dos participantes (aqueles que não completaram o estudo ou porque abandonaram o estudo, ou foram perdidos no seguimento). não está relacionada com o seu prognóstico e que é semelhante para os participantes recrutados no início e no fim do estudo. Quando o número total de censurados antes do término do estudo é pequeno, evidentemente o viés de seguimento será pequeno.  

Análise de Sobrevivência usando o SPSS para Windows, usando o método de Kaplan-Meier e obtenção de Curvas de Sobrevivência e compará-las mediante a realização do teste logrank

Para fazer este tipo de estudo é necessário que se defina a data de início (diagnóstico da doença, internação no hospital, início do tratamento) e a data de finalização do seguimento (determinado pelo investigador), para que se possa calcular posteriormente os   tempos de sobrevivência (data do início do seguimento até a data do último contato) dos pacientes. No seguimento, pode ser que os pacientes ou morram, continuem com vida na data da finalização do estudo ou são perdidos (casos censurados, como discutido anteriormente). O método de Kaplan-Meier é um método não paramétrico, sendo o único que supõe que os indivíduos censurados comportaram do mesmo modo dos indivíduos seguidos até que ocorra o evento. Para cada período de tempo se calcula a probabilidade de sobreviver.

O tempo de seguimento é uma variável quantitativa (expressa em dias, meses, anos) e expressa a diferença entre as datas de início e de finalização do estudo.

O estado do paciente ao final do seguimento é uma variável categórica dicotômica (1: evento que pode ser morte, recaída, etc e 0: não ocorreu evento, casos censurados ou apresentaram um evento após o término do estudo).

Vejamos como proceder no SPSS-18 (vamos usar uma base de dados de Aguayo Canela M e Lora Monge E, do Hospital Universitário Virgem Macarena, Sevilla, com informação de 56 pacientes com câncer coloretal, incluídos no seguimento (data de entrada ou inicial) no momento de ser submetidos à radioterapia pré-operatória e seguidos até o seu falecimento. Da mesma base de dados, vamos calcular o teste estatístico logrank para comparar duas curvas de sobrevivência (dois grupos de pacientes, um grupo que recebeu menos de 5000 rads e outro grupo que recebeu >=5000 rads no pré-operatório). Há diferenças na sobrevivência de ambos os grupos ou a dose de radioterapia pré-operatória influenciou significativamente na sobrevivência destes pacientes? 

Analyze>Survival e selecionar Kaplan-Meier (Figura 129)
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Fig.129. Menu Analyse>Survival>Kaplan-Meier
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E será aberto uma nova caixa de diálogo (Kaplan-Meyer) (Figura 130)

Fig. 130 Caixa de diálogo Kaplan-Meier
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Selecionar a variável que mede o tempo de seguimento e colocá-la em Time (Tempo). Em Status (Estado) colocar a variável categórica dicotômica que define o estado individual durante o seguimento; esta variável tem duas opções: valor censurado/valor morte ou outro evento que se avalia). O programa pede para definir o evento (Define Event), devendo especificar o valor que mostra o resultado que se avalia (neste caso, o valor 1=morte) (Figuras 131 e 132).
                                       Fig. 131. Caixa de diálogo Kaplan-Meier
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                                        Fig. 132. Kaplan-Meier:Define Event

A seguir, clicar em Options  e marcar Survival table(s) (tabela(s) de sobrevivência) e Mean and median survival (média e mediana de sobrevivência) e Quartilies (Figura 133). Em Plots, marcar Survival (sobrevivência) para gerar a Curva de Kaplan-Meier

[image: image207.png]McNemar Test

Crosstabs
Conhecem - Momento & Conhecem -
Momento2
Gonhecer- Wamentol | Gonhecem-
Sim Wao
E 7 g
N e 27
Test Statistics®
Conhecem-
Womento! &
Conhecem-
Momento2
N oz
Chi-square? 16,447
Asymp. Sig 000

a Continuity Conected
b. MeNerar Test





                             Fig. 133- Kaplan-Meier : Options

A seguir, clicar em [OK]  e o Output Viewer (saída do SPSS), mostrará uma tabela (Tabela 5-reprodução parcial) que contém na primeira coluna da esquerda (Time) o tempo durante o qual diferentes indivíduos estão em seguimento, ordenados por tempos crescentes. A segunda coluna (Status) indica se tem produzido o efeito avaliado ou não (morte, censurado). A coluna seguinte (Cumulative survival) é a sobrevivência acumulada, ou a proporção de casos para os quais não ocorreu o evento em cada tempo. A coluna seguinte (Standard Error) é o erro padrão correspondente a estimação pontual de Kaplan-Meier em cada tempo. A quinta coluna (Cumulative events) contem os eventos acumulados, isto é, os que morreram até este tempo. A última coluna (Number remaining) é o número de pessoas que permanecem em cada momento sem que haja ocorrido com eles o evento final ou o desenlace avaliado e representa os indivíduos que estão em risco no próximo período.
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Tabela 5 Tabela de sobrevivência

O SPSS também informa o número total de pacientes avaliados (Number of cases), o número de censurados (Censored) e o número de eventos ocorridos (Events). Vamos observar os valores do tempo de sobrevivência (Survival Time) e a mediana (Median) da sobrevivência (o tempo em que 50% dos pacientes seguem sem apresentar o evento), com os seus correspondentes erros padrões (Standard Error) e os intervalos de confiança a 95% (95% Confidence Interval) (Figura 134)
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Fig. 134. Médias e mediana da sobrevivência e percentis.

A seguir o programa mostra a  Curva de Sobrevivência de Kaplan-Meyer (Figura 135).
Fig.135. Curva de Sobrevivência (Curva de Kaplan-Meier).

Observamos que na ordenada, fica a Sobrevivência Acumulada (Cum Survival) em termos de probabilidade (entre 0 e 1) e no eixo da abscissa, o tempo de   sobrevivência. Este gráfico pode  ser editado clicando sobre ele com o botão esquerdo do mouse (Editar). Assim, podemos responder a seguinte pergunta: quantos pacientes com câncer coloretal sobrevivem mais de dois anos?. Traçando uma linha vertical no tempo de 25 meses, vamos observar que a sobrevivência seriam aproximadamente 75% (Figura 136)


Fig.136. Curva de Kaplan-Meier editada.

 Passos para comparar duas ou mais curvas de sobrevivência.

A seguir, vamos comparar duas ou mais curvas de sobrevivência. A hipótese nula é que os grupos que se compararam tem uma sobrevivência igual, sendo o teste de hipótese mais empregado, como já vimos é o logrank test que leva em conta as diferenças de sobrevivência entre os grupos em todos os pontos que dura o seguimento. No exemplo a seguir, usando a mesma base de dados do exemplo anterior, vamos responder a pergunta: a sobrevivência foi diferente entre os que receberam o tratamento radioterápico com menos de 5000 rads e os que 5000 ou mais rads?  Ou o mesmo, há diferença significativa na sobrevivência entre os que receberam menos e mais radioterapia pré-operatória?

Na caixa de diálogo Kaplan-Meier (figura 130), selecionamos a variável que vai separar os grupos de pacientes e colocar em Factor uma variável categórica (no presente exemplo, vamos colocar a variável dose de radioterapia pré-operatória.). (Figura 137). 


                                       Fig. 137. Caixa de diálogo Kaplan-Meier
Clicar em Compare Factor... (Comparar Fator...), selecionar o estatístico Logrank e logo se ativará a opção Pooled trend factor levels (Combinada sobre os estratos) (Figura 138)

Fig. 138. Kaplan-Meier: Compare Factor Levels

Clicar em [Continue] e em [OK] e o Output Viewer mostrará (Figura 139 e 140).

         Fig. 139. Resultado do teste estatístico Logrank, mostrando não haver diferença entre os grupos (p<0.102).


         Fig. 140. Curva de sobrevivência de Kaplan-Meier de ambos os grupos

Interpretação: como podemos observar o valor do estatístico logrank foi de 2,67, com 1 grau de liberdade (neste exemplo se compararam dois grupos) e o valor p associado foi de 0,10, o que NÃO nos permiti afastar a hipótese nula, isto é, NÃO HÁ DIFERENÇA ESTATISTICAMENTE SIGNIFICATIVA NA SOBREVIVÊNCIA ENTRE OS DOIS GRUPOS. Observando as curvas de sobrevivência de ambos os grupos (Figura 140), o grupo de maior dose de radioterapia parece sobreviver mais, porém o estatístico logrank não alcança valor crítico que nos permite afastar a hipótese nula.

X- CURVA ROC

Muitos exames dos nossos pacientes tem valores medidos numa escala numérica e assim a sensibilidade e a especificidade dependem de onde se coloca o ponto de corte (cut off) entre os resultados positivos e negativos. 

Uma forma mais eficiente  de demonstrar a relação normalmente antagônica entre a  sensibilidade e a especificidade dos exames  que apresentam resultados contínuos são as Curvas de Características de Operação do Receptor (Curvas ROC- Receiver Operating Characteristic). A Curva ROC é uma ferramenta poderosa para medir e especificar problemas no desempenho do diagnóstico em medicina por permitir estudar a variação da sensibilidade e especificidade para diferentes valores de corte.


A Curvas ROC foram desenvolvidas no campo das comunicações como uma forma de demonstrar as relações entre sinal-ruído. Interpretando o sinal como os verdadeiros positivos (sensibilidade) e o ruído, os  falsos positivos (1-especificidade), podemos entender como este conceito pode ser aplicado em medicina.


A Curva ROC é um gráfico de sensibilidade (ou taxa de verdadeiros positivos) versus taxa de falsos positivos (Figura 141)




A linha diagonal pontilhada corresponde a um teste  que é positivo ou negativo, aleatoriamente. A Curva ROC Permite evidenciar os valores para os quais existe maior otimização da sensibilidade em função da especificidade  que corresponde ao ponto em que se encontra mais próxima do canto superior esquerdo do diagrama, uma vez que o índice de positivos verdadeiro é 1 e o de falsos positivos é zero.


A medida  que um critério para o teste positivo torna-se mais rigoroso, o ponto da curva correspondente a sensibilidade  e a especificidade  (ponto A) movimenta-se para baixo e para a esquerda (sensibilidade menor e especificidade maior). Se adotar um critério menos evidente,  para identificar os positivos,  o ponto da curva (ponto B) movimenta-se  para cima e para a direita  (sensibilidade maior, especificidade menor).

A Curva ROC permite  comparar dois ou mais exames diagnósticos e constitui uma das maiores virtudes das curvas ROC. No exemplo (Figura 142) a seguir, o  Teste A-  tem  melhor acurácia que o teste B (teste inválido: os seus resultados não são melhores do que os da chance). O ponto 1confere  maior valor de sensibilidade e especificidade; o  ponto 2 confere  maior sensibilidade, porem menor especificidade e já o  ponto 3, maior especificidade, porém, menor sensibilidade



                                                Falso- positivo (1-especificidade)

Fig.142 Curva ROC (diferentes pontos de cortes)
O exemplo a seguir (Figura 136)  de Maulik et al que compararam 4  índices correspondentes  nos traçados Doppler da artéria umbilical, no que se refere a uma precisão  para prever  a evolução perinatal  desfavorável. Podemos observas que 3 índices são praticamente semelhantes , mas um deles, o IP (índice de pulsatilidade) era muito menos preciso.

Fig. 142. Curvas de características  de operação do receptor para  os índices Doppler da artéria umbilical. Os pontos de dados são os valores medidos dos índices. IR: índice de resistência; D/A: relação diastólica à média; IP: índice de pulsatilidade (Maulik et al). 
A Curva ROC descrimina entre dois estados, onde cada ponto da curva representa um compromisso diferente entre a sensibilidade e o falso positivo que pode ser definido pela adoção de um diferente valor do ponto de corte de anormalidade. Assim, podemos ter diferentes correspondências na curva. Um critério restrito (paciente positivo quando a evidência da doença é muito forte) é aquele que traduz uma pequena fração de falsos positivos e também uma pequena fração de  verdadeiros positivos (canto inferior esquerdo da Curva ROC. O uso de critérios menos restritos, conduzem a maiores frações de ambos os tipos (pontos colocados no canto direito da curva (Figura 143)


                                              1-especificidade (falsos positivos)

Fig.143. Curva ROC para uma dada capacidade de discriminação, com a variação do ponto de corte (critério de decisão) (Braga ACS, 2003)
 O valor do ponto de corte é definido com um valor que pode ser selecionado arbitrariamente pelo pesquisador entre os valores possíveis para a variável de decisão, acima do qual o paciente é classificado como positivo (teste positivo, paciente com a doença) e abaixo do qual é classificado como negativo (teste de diagnóstico negativo, ausência de doença). 

Para cada ponto de corte são calculados valores de sensibilidade e especificidade, que podem então serem dispostos no gráfico.  Um classificador perfeito corresponderia a uma linha horizontal no topo do gráfico, porém esta dificilmente será alcançada. Na prática, curvas consideradas boas estarão entre a linha diagonal e a linha perfeita, onde quanto maior a distância da linha diagonal, melhor o sistema. A linha diagonal indica uma classificação aleatória, ou seja, um sistema que aleatoriamente seleciona saídas como positivas ou negativas, como jogar uma moeda para cima e esperar cara ou coroa. Finalmente, a partir de uma curva ROC, devemos poder selecionar o melhor limiar de corte para obtermos o melhor desempenho possível.

Para a determinação se duas ou mais Curvas ROC são significativamente diferentes, a avaliação é feita através da determinação da área sob a curva, usando uma modificação do teste da soma de ordens de Wilcoxon para esta comparação. Assim é possível  quantificar a exatidão de um teste diagnóstico (proporcional à área sob a curva), além da possibilidade de  comparar testes diagnósticos.

Como realizar a Curva ROC pelo SPSS

Vamos usar o exemplo disponível no programa SPSS 18: hivassay.
 Um laboratório farmacêutico está desenvolvendo  um teste rápido para detecção de infecção pelo HIV. O atraso na obtenção de resultados de testes tradicional reduz a sua eficácia, porque muitos pacientes não retornam para saber os resultados. O desafio é desenvolver um teste que forneça resultados em 10 a 15 minutos e é tão preciso quanto os testes tradicionais. Os resultados do ensaio são oito tons de vermelho, com tons mais profundos, indicando maior probabilidade de infecção. O teste é rápido, mas é preciso?
Para ajudar a responder esta pergunta, um ensaio laboratorial foi realizado em 2.000 amostras de sangue, metade dos quais estavam infectadas com o HIV e metade, não. Os resultados estão  em hivassay.sav. Vamos usar a Curva ROC para determinar em que tom de vermelho o médico deve assumir que o paciente  é HIV-positivo.

 Em Analyse escolha  Roc Curve (Figura 144) e será aberta a caixa de diálogo Roc Curve (Figura 145)

                                                    Fig.144. Analyse>ROC Curve

Fig. 145.Caixa de diálogo ROC Curve

Na caixa de diálogo ROC Curve, selecione assay result como Test variablei e em 
State variabele, selecione actual satate e o tipo 1, como seu valor positivo. No Display, selecione With diagonal reference line, Standard error and confidence interval e Coordinate points of the ROC (Figura 146)


Fig.146.Caixa de diálogo ROC Curve

A seguir, clicar em [ OK] e teremos  a Curva ROC, que  é um índice visual da precisão do ensaio (Figura 147)
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                                                   Fig.147 Curva ROC

A Curva está difícil de  visualizar porque está  muito próximo ao eixo vertical, ou seja, maior sensibilidade na detecção dos pacientes com HIV positivo e com baixo falso positivo.
O conhecimento da área sob a curva possibilita quantificar exatidão de um teste diagnóstico (proporcional à área sob a curva), além de possibilitar a comparação   de  testes diagnósticos. A área sob a curva ROC constitui um dos índices mais usados para sumarizar a qualidade da curva.


A área sob a curva ROC é uma medida  do desempenho de um teste (índice de exatidão do teste). Um teste totalmente incapaz de discriminar indivíduos doentes e não doentes, teria uma área sob a curva de 0.5 (seria a hipótese nula).Acima de 0,70 é considerado desempenho satisfatório. Vejam  o cálculo da área sob curva do presente exemplo (Figura 148)

	Area Under the Curve (Área sob a Curva)

	Test Result Variable(s):Assay result

	Area
	Std. Errora
	Asymptotic Sig.b
	Asymptotic 95% Confidence Interval

	
	
	
	Lower Bound
	Upper Bound

	,996
	,001
	,000
	,994
	,999


Figura 148. Cálculo da área sob a curva

A área sob a curva é um resumo estatístico útil para a determinação da acurácia do teste. A seguir, precisamos escolher um critério específico um critério específico em que as amostras de sangue são classificadas e estimar a sensibilidade e a especificidade do ensaio nesse critério. Vejam as coordenadas da curva para comparar diferentes pontos de corte (Figura 149).      
	Coordinates of the Curve

	Test Result Variable(s):Assay result

A variável resultado do teste (s)

	Positive if Greater Than or Equal Toa
	Sensitivity
	1 - Specificity

	,00
	1,000
	1,000

	1,50
	,997
	,058

	2,50
	,995
	,040

	3,50
	,993
	,024

	4,50
	,988
	,017

	5,50
	,978
	,015

	6,50
	,973
	,012

	7,50
	,965
	,003

	9,00
	,000
	,000


Fig.149.
Coordenadas da

Curva ROC: 
A variável resultado

do (s) teste(s)
Esta tabela relata a sensibilidade e 1- especificidade para cada ponto de corte possível para a classificação positiva. A sensibilidade é a proporção de amostras de HIV-positivos com os resultados do teste maior que o corte e 1-especificidade é a proporção de amostras de HIV-negativo com os resultados do teste maior que o de corte. No ponto de corte 0 é equivalente a assumir que todos são HIV-positivos. No ponto de corte 9 é equivalente a assumir que todos HIV-negativos. Vejam assim, que ambos os extremos são insatisfatórios, o desafio é escolher um corte que devidamente equilibrar as necessidades de sensibilidade e especificidade.

Por exemplo, considere o ponto de  corte 5.5. Usando este ponto de corte  vamos ter uma  sensibilidade de 0,978 e 1-especificidade de 0,015. Assim, aproximadamente 97,8% de todas as amostras do HIV-positivos seriam corretamente identificadas como tal, e 1,5% de todas as amostras do HIV-negativo poderiam ser incorretamente identificadas como positivas.

Se usarmos o ponto de corte 2,52, 99,5% de todas as amostras do HIV-positivos seriam corretamente identificados como tal e 4,0% de todas as amostras de HIV-negativo poderiam ser incorretamente identificadas como positivas. 

A escolha do ponto de corte será decidida pela necessidade de aumentar a sensibilidade  ou a especificidade e vai depender do pesquisador. Devemos notar  que os valores desta tabela representam as  melhores orientações para os quais devemos  considerar  os pontos de cortes. Esta tabela não inclui as estimativas de erro, portanto, não há garantia da exatidão da sensibilidade ou especificidade para um dado ponto de corte na tabela.

O uso da Curva ROC possibilitou-nos avaliar  a acurácia deste teste. A área sob a curva mostrou que a utilização do teste é melhor do que a chance, mas, além disto, as. coordenadas da curva foi muito útil porque forneceu algumas orientações para determinar qual o melhor  ponto de corte para a  determinação os resultados do teste positivo e negativo.

Vejamos agora, exemplo de estudos com o uso da Curva ROC na neonatologia, comparando Índices Prognósticos CRIB (clinical risk index for babies), CRIB –II e SNAPPE-II (score for neonatal acute physiology-perinatal extension). 
Parry G et al desenvolveram o CRIB-II para RN  de 32 semanas após 1 hora de admissão na UTI sendo excluída a FiO2 uma vez que esta não representa uma medida fisiológica verdadeira  por ser determinada pelo cuidador. Assim, o CRIB II foi calculado a partir de 5 itens: sexo, peso ao nascer, idade gestacional, pior base excess e temperatura na admissão A área sob a curva ROC para morte ou graves anormalidades cerebrais foi de 0,82, de 0,79 pra o CRIB, 0,80 para a idade gestacional e 0,77 para o peso ao nascer . Portanto, o CRIB II mostrou maior acurácia em relação ao CRIB, a idade gestacional e o peso ao nascer para a morte ou graves anormalidades cerebrais.

Gagliardi I et al, comparando CRIB, CRIB-II e SNAPE-II, relataram maior grau de descriminação para o CRIB e CRIB II em relação ao SNAPPE-II (área sob a Curva ROC de 0,90 e 0,91 versus 0,84-p <0,0004).  Vejamos a Curva ROC deste estudo (Fig. 150)

Fig. 150. Curva ROC para o CRIB, CRIB –II e SNAPPE-PE. A área sob a curva foi: CRIB, 0,903; CRIB-II, 0,907; SNAPPE-II, 0,837.
Observem que as Curva do CRIB e CRIB-II estão mais próximas do canto superior esquerdo do diagrama, o que confere maior área sob a curva e, portanto, maior poder de discriminação em relação ao SNAPPE-II. 

XI – ÍNDICE DE CONCORDÂNCIA INTRA E ENTRE-OBSERVADORES

Estatística k / Coeficiente [image: image12.png]


 (tau) de Kendall
O índice de concordância intra e entre-observadores constitui uma  medida utilizada para analisar o acordo entre dois intervalos de observação (intraobservadores) e entre  avaliadores (entre-observadores) na atribuição de categorias de uma variável categórica. Em inglês este procedimento geralmente é designado por interjudge reliability ou interobserver reliability. É uma importante medida para determinar o quão bem funciona  uma aplicação de alguma  medição. 
             A medida estatística de confiabilidade é o  kappa de Cohen, descrito em 1960. O kappa é uma medida de concordância intra e entre-observador e mede o grau de concordância além do que seria esperado tão somente pelo acaso e varia geralmente de 0-1 (embora os números negativos sejam possíveis) onde um grande número significa maior confiabilidade, valores próximos ou menores que zero sugerem que o acôrdo é atribuível ao acaso.

              Como interpetar o kappa:   

                O Kappa varia de +1 a -1 

+1: significa que os dois observadores concordaram perfeitamente. Eles classificaram a todos exatamente da mesma forma
 0: significa que não existe nenhuma relação entre as classificações dos dois observadores, acima da concordância de acasos que seriam esperadas.
 
-1 significa que os dois observadores classificaram exatamente o oposto. Se um observador diz SIM, o outro sempre diz NÃO
            A magnitude da Estatística k é uma medida de concordância bastante mais significativa do que a sua própria significância estatística. O erro padrão da estatística k permite-nos estimar a sua significância estatística e também o seu intervalo de confiança de 95%. (Pinto et al). Por exemplo, um índice kappa de 0,77 com erro padrão de 0,03, o seu intervalo de confiança será: multiplique 0,03 por 1,96=0,058 que é semelhante a 0,06 e agora  subtraia e  some ao Índice kappa e teremos: 0,77 -0,06=0,71 e 0,77 + 0,06=0,82 e o intervalo de confiança  será: 0,71-0,82). É significativo por não conter a unidade) (Fescina, 23/6/1988).

           Segundo Pinto, a sua interpretação é considerada sempre subjetiva e se dá por comparação dos valores obtidos às faixas de valores para verificação da concordância. Vamos fornecer dois guias para o uso do Índice kappa em epidemiologia e medicina(tabelas 4 e 5)

Nigel Paneth:

kappa ( 0,80        : é considerado excelente.

kappa 0,60 – 0,80 : é considerado bom.

kappa 0,40 – 0,60 : é considerado regular. 

kappa ( 0,40         : é considerado ruim 
Tabela 5. Índice kappa
Landis & Koch, 1977: Valores de Concordância-Índice Kappa


Tabela 6. Índice kappa

         A tabela 5 é considerada por demais otimista por alguns autores. Como regra, valores  de kappa 0,40-0,59 são considerados moderados, 60-0,79 substancial, e 0,80 excepcional. A maioria dos estatísticos prefere que  os valores kappa sejam maiores que 0,6 e na maioria das vezes, superiores a 0,7, antes de reivindicar um bom nível deconcordância.

          É importante que se conheça a prevalência da patologia em estudo na avaliação da concordância entre-observadores. O valor de k depende da prevalência da patologia em estudo. Uma grande prevalência resulta num alto nível de concordância esperada pelo acaso, o que resultará num valor de k mais baixo. Por sua vez, uma patologia de baixa prevalência dará origem valores de k mais altos. Assim, é possível cometer erro ao se basear neste índice na comparação de dois estudos com prevalências distintas (Pinto et al).

            Vejamos exemplos: 
1-Variabilidade interobservadores na graduação do  tempo de enchimento capilar por enfermeiras e assistentes de enfermeiras. Estudo realizado por Brabrand et al, em 2010 na Dinamarca. O tempo de enchimento capilar é influenciado por muitos fatores. Estudos anteriores de variablidade interobservadores envolveram muitos pacientes, mas poucos observadores. O objetivo do estudo foi determinar  como um grande grupo de enfermeiras (9) e assistentes de enfermeiras (37) graduariam o etempo de enchimento capilar.O índice kappa para o valor de normalidade foi de 0,56 e entre classes, 0,62. Os autores consideraram que houve  somente um regular acôrdo  para o valor exato do tempo de enchimento capilar, assim como para a normalidade.  Os autores acreditam que o tempo de enchimento capilar deveria ser usado com cuidado na prática clínica. 
2- Avaliação nutricional (descrição da concordância entre os avaliadores), do estudo de Beghetto et al.  Quando avaliada a concordância entre o observador de referência e o segundo observador, considerando-se 4 categorias para o percentual de perda de peso, segundo os autores, foi identificada moderada concordância entre os observadores (kappa = 0,74; IC95%: 0,63-0,85; p<0,001) e plena concordância nas duas categorias que agruparam pacientes que perderam > 5% do peso corporal em 6 meses. Considerando-se a classificação do IMC também em 4 categorias , foi identificada excelente concordância entre os observadores (kappa = 0,98; IC95%: 0,95-1,0; p<0,001), quando somente um paciente foi classificado de modo discordante (classificado como eutrófico pelo avaliador de referência e como sobrepeso pelo avaliador 2). Em relação à Avaliação Nutricional subjetiva global (ANSG), avaliada em 3 categorias, foi obtida discreta concordância entre os observadores (kappa = 0,46; IC95%: 0,31-0,60; p<0,001).
  3-Concordância entre avaliadores, na seleção inicial de artigos em estudo de revisão sistemática com ou sem metanálise (estudo de Oliveira et al). Os autores usaram como exemplo dados da fase inicial do estudo “Suplementação de vitamina A em lactantes: revisão sistemática”. Estes constituem o resultado da leitura, realizada por dois avaliadores, de resumos de artigos selecionados, criteriosamente, em bases bibliográficas eletrônicas. Para cada resumo, foram respondidas as questões: “O estudo envolve mulheres no pós-parto?”; “Trata-se de um estudo com suplementação de vitamina A?”; “O estudo é ensaio clínico?”; seguidas da decisão (inclusão/exclusão) do trabalho. Os dados foram inseridos em planilha Excel, com dupla digitação e uso de procedimento de validação. Utilizou-se o índice de concordância kappa para os aspectos: população, intervenção, tipo de estudo e decisão. Foram identificados 2.553 trabalhos. Os índices de concordância kappa foram, quanto à adequação da população de estudo: k=0,46; do tipo de intervenção: k=0,59; do tipo de estudo: k=0,59 e, sobre a decisão pela inclusão/exclusão: k=0,44. Com base nas concordâncias razoável (tipo de estudo e intervenção) e ruim (população de estudo) observadas entre avaliadores, enfatiza-se a necessidade da leitura inicial dos trabalhos por pelo menos dois avaliadores. Para os casos discordantes, foram realizadas reuniões de consenso na busca de diferenças de interpretação entre os avaliadores, visando a diminuição da chance de exclusão um artigo que deveria ser incluído

4-Do estudo de Jodas et al a respeito da concordância intra e entre-observadores  na detecção das fraturas da face por meio da  tomografia computadorizada de pacientes vítimas de traumatismos faciais. Na figura 151, estão os valores dos Índices kappa para cada observador, com uma média geral de 0,472 (concordância moderada).  Analisando a concordância em diferentes regiões, os autores relataram que as fraturas observadas nas regiões de etmóide, corpo mandibular, parede anterior de seio frontal e esfenóide, apresentaram índice de concordância excelente; as regiões de maxila, côndilo mandibular e pirâmide nasal, índice de concordância substancial; para as regiões de parede medial de órbita, parassínfise e ângulo mandibular, soalho e parede lateral de órbitas, índice de concordância moderada; para a região de arco zigomático, índice de concordância considerável; para região fronto-zigomática, índice de concordância ligeira; para as regiões de palato duro, sínfise, ramo e processo coronóide de mandíbula, índice de concordância pobre.

Fig.151. Índice de Concordância Kappa (k) entre-observadores (Jodas et al)

-Corte LMD e cl analisaram a concordância entre-observadores em exames de Papanicolaou (Análise da Concordância Interobservadores em Exames de Papanicolaou): Embora o exame de Papanicolaou seja um método altamente confiável, ele possui algumas limitações e tem recebido muita crítica com relação à alta taxa de falsos-negativos. A variabilidade interobservadores descreve a  falta de  reprodutibilidade  entre dois ou mais observadores e serve para identificar se os observadores requerem aprimoramento. Para isto, quarenta  e  sete  esfregaços citológicos cérvico-vaginais corados pelo método de Papanicolaou, previamente analisados e classificados segundo o Sistema Bethesda de 2001, foram reescrutinados por sete observadores. Desses, apresentaram um maior grau de concordância entre os observadores segundo o índice kappa  (0,902 e 0,84, respectivamente) os diagnósticos de negativo para malignidade e de  lesão  intra-epitelial escamosa de baixo grau e, apresentaram um fraco grau de concordância com índices de 0,378, 0,321 e 0,135, para o carcinoma de  células  escamosas, as  células  escamosas atípicas de significado indeterminado e células escamosas atípicas, não excluindo lesão de alto grau, respectivamente.

COMO OBTEMOS O CÁLCULO DO ÍNDICE KAPPA NO SPSS:
          Vamos usar  a base de dados de Tatiane Melo de Oliveira (Análise psicofísica da escala multidimensional de dor Neonatal Pain, Agitation and Sedation Scale (N-PASS). Os escores da escala N-PASS foram pontuados por 2 observadores (identificados na base de dados como MV e T) 3 min antes (“antes”),  imediatamente após o procedimento doloroso (“durante”) e 3 min após (“depois”). Este estudo foi apresentado na Residência Médica em Pediatria  do HRAS como trabalho de conclusão de curso, disponível em www.paulomargotto.com.br  (Monografias-2011). É importante que saibamos que  no SPSS ele só é  calculado em tabelas  2 x 2, ou seja para comparar dois avaliadores e que apenas atribuam uma classificação dicotômica aos objetos em causa.

         Para avaliar a concordância entre dois avaliadores   em uma escala ordinal, o coeficiente usado é o  [image: image13.png]


 (tau) de Kendall (mede a associação entre duas variáveis medidas por postos). Por exemplo: dois médicos neonatologistas avaliam o Apgar de seis recém-nascidos. A H0 (hipótese nula) é que não há concordância  entre a avaliação deste dois médicos ou seja coeficiente de correlação de Kendall-[image: image14.png]


 de Kendall=0 . A H1(hipótese alternativa) informa que há concordância entre os médicos, ou seja [image: image15.png]


 de Kendall ≠ 0 O nível de significância é 0,05. Após a análise dos valores inseridos, digamos que o [image: image16.png]


 de Kendall seja igual a 0,78 (p<0,05). Assim, rejeita-se a hipótese nula e se aceita a H1 que diz que há concordância entre os médicos na avaliação do Apgar destes 6 recém-nascidos.
      Segundo Alvarez, o Kendall´tau-b leva em conta os empates; já o  Kendall´tau-c ignora os empates.
      Para avaliação de vários conjuntos de postos dos mesmos indivíduos, cujas variáveis são medidas em escala ordinal, é usado o Kendall coefficient of concordance W. Por exemplo, testar o grau de correlação entre o nível de desempenho de 3 acadêmicos de medicina (6ª Série) e as respectivas avaliações foram realizadas por 3 professores. A H0 diz que não há concordância entre os 3 professores, ou seja o Coeficiente de Kendall W = 0  e a H1 diz que há concordância entre os três professores, ou seja o Coeficiente de Kendall W ≠ 0. O nível de significância é 0,05. Após a análise dos resultados, o coeficiente de Kendall W foi de 0,798 (p<0,05) e assim, aceita-se a hipótese alternativa, ou seja, há concordância entre os avaliadores. 
Para a análise de dois avaliares numa classificação dicotômica:
Analyse> Descriptive Statistics e escolha  Crosstabs  (figura 152).

Fig.152. Analyse> Descriptive Statistics e  Crosstabs
Em Row selecione da base de dados Npass avaliação total antes MV (observador 1) e em Column  selecione   Npassavaliação total antes T (observador 2)(figura 153) e em Statistics, marque kappa(figura 154).

Fig.153.Crosstabs

Fig.154. Crosstab stastistics
Aperte continue e OK e a via de saída do SPSS mostrará o valor kappa (figura 155)

Fig.155. Resultado do índice kappa
 Interpretação: a correlação entre os observadores antes (kappa de 0,16), durante (kappa 0,28) e depois (0,21) foi ruim, apesar da significância (como já citado anteriormente, a magnitude da estatística k é uma medida de concordância bastante mais significativa do que a sua própria significância estatística) A autora explica este achado devido à grande subjetividade dos componentes presentes das escalas que avaliam a dor. A melhor concordância ocorreu no momento durante, pois no momento da presença da dor não é tão dependente de fatores externos para ser identificada. Diversas pesquisas vem sendo desenvolvidas para se encontrar um padrão-ouro de avaliação da dor neonatal.
           Finalizando, segundo Field A, os procedimentos estatísticos são uma forma de processar números e, portanto, se você colocar baboseiras em uma análise mesmo assim obterá conclusões que tem significado estatístico, mais que provavelmente não terão sentido prático. Existe uma tentação de ver a estatística como uma forma milagrosa de determinar a verdade, mas a estatística é somente um recurso. Se você entra com lixo, você vai obter lixo. Na análise estatística não existe um substituto para o pensamento empírico. A significância estatística não implica em importância clínica (ignorar este fato é um dos erros mais freqüentes na área médica).Tenha sempre isto em mente. 
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Fig.62. Resultados do comando One-Way ANOVA
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 Erro tipo I: rejeita a H0 sendo verdadeira (fato obtido por azar: rara ocorrência estatística): erro alfa


Erro tipo II : aceita a H0 sendo falsa (erro mais freqüente):erro beta
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Fig.141.Curva de Característica de Operação do Receptor (Curva ROC)
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Plan1

		Cálculo de ODDS RATIO e Intervalo de Confiança 95% (DPP Braile Biomédica)																				OR														raiz(1/a+..)		1,96 vezes raiz		menos 1,96 vezes raiz

										Evento						ATENÇÃO:		1200		2000		0.60		-0.5108256238		0.0333333333		0.025		0.02		0.025		0.1033333333		0.3214550254		0.6300518497		-0.6300518497

								Presente		Ausente		TOTAL				FAVOR																						1.8777071396		0.53

						Estudo		30		40		70				NÃO																						1.13		0.32

				Grupo		Controle		50		40		90				ALTERAR

						TOTAL		80		80		160				FÓRMULAS

				ODDS RATIO=		0.60

				IC 95% =		0.32		1.13

						1200		2000				0.6



A ODDS Ratio dá informação sobre a chance de que um  evento venha a ocorrer, sob determinada condição

Matematicamente falando, é a relação entre duas proporções,  ou seja :
Eventos sobre não-eventos no
grupo de estudo, dividido por
eventos sobre não-eventos no
grupo controle

Exemplo

Propósito: Verificar se o medicamento A provoca menor número de reações colaterais que o medicamento B em crianças. O grupo de estudo será então o das crianças que usaram o medicamento A e o controle o das que tomaram a medicação B. Suponhamos que o grupo de estudo seja formado por 50 crianças das quais 15 tiveram reação colateral e, portanto, 35 não tiveram, enquanto que o controle conte com 60 crianças das quais 10 tiveram reação colateral, e portanto 50 não. A ODDS RATIO desta situação será 15/35 dividido por 10/50, ou seja 2,14. 
                              COMO INTERPRETAR ??

INTERPRETAÇÃO DOS RESULTADOS:
Sempre que o valor da ODDS RATIO for inferior a 1 isto significa que o grupo de estudo teve menos eventos que o grupo controle e sempre que a ODDS RATIO for superior a 1, significa que o grupo de estudo apresentou mais eventos que o grupo controle. No caso do exemplo dado o valor da ODDS RATIO foi 2,14. Isto quer dizer que o grupo de crianças do grupo de estudo (medicamento A) teve mais reações colaterais que o grupo controle (que usou o medicamento B). Para saber se essa diferença é ou não significativa, utiliza-se o intervalo de confiança 95%, explicado a seguir.

Utilize apenas as caselas de cor laranja para digitar os dados.

O Intervalo de Confiança 95% significa que há 95% de probabilidade de que o intervalo calculado contenha o verdadeiro valor do parâmetro estudado.        Por exemplo ODDS RATIO de 2,14 com IC95% de 0,86 a 5,32.     Isto  quer dizer que no experimento realizado o valor encontrado foi de 2,14 e que há  95%  de probabilidade que o verdadeiro valor seja um número qualquer entre 0,86 e 5,32.  Quando o intervalo de confiança contém o valor 1,00 significa que não há diferença estatística entre o grupo estudado e o grupo controle. Quando o valor máximo do IC95% é menor que 1,00 o grupo de estudo se comportou de modo significativamente melhor que o grupo de controle e quando o valor mínimo do IC95%  for maior que 1,00 significa que o grupo de estudo foi significativamente pior que o grupo controle.

Bem fácil, não é mesmo?
Estamos a disposição para qualquer esclarecimento. Contatos : Braile Biomédica,  com Moacir Godoy ou Domingo Braile (www.braile.com.br)

TUTORIAL

NUNCA digite sobre esta casela. O programa está preparado para totalização automática

NUNCA digite sobre esta casela. O programa está preparado para totalização automática.

NUNCA digite sobre esta casela. O programa está preparado para totalização automática.

NUNCA digite sobre esta casela. O programa está preparado para totalização automática.

NUNCA digite sobre esta casela. O programa está preparado para totalização automática.

Clique nesta casela , digite a quantidade de eventos ocorridos no Grupo Controle e  [Enter]

Clique nesta casela, 
digite a quantidade de eventos ocorridos no 
Grupo de Estudo e [Enter]

Clique nesta casela, 
digite a quantidade de
não-eventos no grupo controle e [Enter]

Clique nesta casela,
digite a quantidade de
não-eventos no grupo de estudo e [Enter]

NUNCA digite  sobre esta  casela.  O cálculo de ODDS RATIO é feito automaticamente

NUNCA digite  sobre esta  casela.  O cálculo de IC95% é feito automaticamente

NUNCA digite  sobre esta  casela.  O cálculo de IC95% é feito automaticamente
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_1386440358.xls
Plan1

		Cálculos estatísticos básicos

		para Testes Diagnósticos (versão 1999)

		( Braile, DM & Godoy, MF)						Padrão		Ouro

								+		-

		Atenção:		Teste		+		30		21		51

		Digitar apenas nas caselas verdes		diagnóstico		-		44		30		74

		Todos os cálculos são feitos automaticamente						74		51		125

								IC		95%

		% Sensibilidade   = a/(a+c)		40.5		%		29.4				51.7

		% Especificidade = d/(b+d)		58.8		%		45.3				72.3

		% Probabilidade pré-teste = (a+c)/(a+b+c+d)		59.2		%		50.6				67.8

		% Valor preditivo positivo = a/(a+b)		58.8		%		45.3				72.3

		% Valor preditivo negativo =d/(c+d)		40.5		%		29.4				51.7

		% Acurácia = (a+d)/(a+b+c+d)		48.0		%		39.2				56.8

		ODDS pré-teste= prob préteste/(1-prob préteste)		1.451

		Likelihood ratio para teste posit=sensib/(100-especif)		1.0

		Likelihood ratio para teste negat=(100-sensib)/especif		1.0

		Estatística  Kappa (grau de concordância corrigido)		-0.01				-0.18				0.16

		(<0,20=pobre;0,21-0,40=fraca;0,41-0,60=moderada; 0,61-0,80=boa;>0,80=muito boa)

				calculos SE

				5.7				11.2

				6.9				13.5

				4.4				8.6

				6.9				13.5

				5.7				11.2

		Área de cálculos: Não digitar nada nestes espaço >>>>>>>>>>>		4.5				8.8

				estat kappa=				30.192				SE kappa		0.2496

								30.2						33.401819648

								60.38						0.0074726468

								0.48						0.0864444722

								0.48						0.1694311656

								-0.00

								0.52

								-0.01
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Plan1

		Cálculos estatísticos básicos

		relacionados ao Risco Relativo																Área de cálculos. Não digitar neste local

		( Braile, DM & Godoy, MF)  **  versão 1999 **				EVE		NTO								RR=		1.3150

						sim		não								e=		2.7183

		Atenção:		Gr.Estudo		150		122		272						a/(a+b)		0.5515

		Digitar apenas nas caselas verdes		Gr.Controle		130		180		310								0.4485

		Todos os cálculos são feitos automaticamente				280		302		582								0.0030

								IC		95%

		Taxa de eventos no G. Estudo (EER) = a/(a+b)		55.1		%		49.2				61.1				c/(c+d)		0.4194				SE EER=		3.02		5.91

		Taxa de eventos no Gr.Controle (CER) = c/(c+d)		41.9		%		36.4				47.4						0.5806				SE CER=		2.80		5.49

		Risco relativo (RR)=EER / CER		1.32				1.11				1.56						0.0045

		Redução do risco relativo (RRR) = (CER-EER)/CER		-0.32				-0.56				-0.11						0.0075

		Redução do risco absoluto (ARR) =CER-EER		-13.2		%		-21.3				-5.1						0.0864				SE ARR=		4.12		8.07

		Número Necessário p/tratamento(NNT)=(100/ARR)		-8				-19				-5						0.1693

																		-0.1693

		Observação: Valores em Vermelho são valores negativos																1.1844

		e portanto representam AUMENTO e não redução do risco																0.8443

		Nesses casos o NNT passa a ser número necessário p/prejudicar														IC95%inf		1.1103

																IC95%sup		1.5576
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