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               ESTATÍSTICA COMPUTACIONAL
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(STATISTICAL PACKAGE FOR THE SOCIAL SCIENCES): O ESSENCIAL
(utilizamos os conceitos de Wagner MB, Motta VT e Dornelles C em SPSS-Passo a Passo, Editora da Universidade de Caxias do Sul, 2004., com exemplo na base de dados do estudo de Margotto PR e cl, 
ainda não publcado sobre Uso do Corticosteróide Pré-natal na Maternidade do Hospital Regional da Asa Sul)

“Torture os números e eles admitirão qualquer coisa”

Paulo R. Margotto

Professor do Curso de Medicina DA Escola superior de Ciências da Saúde (ESCS)/SES/DF

Brasilia, 01 de janeiro de 2010 
O SPPS é um programa que executa  análises estatísticas , desde as simples  estatísticas descritivas (média, desvio-padrão e tabelas de frequencias) a métodos avançados (análise de variancia, modelos de regressão multivaríavel e outros). O programa pode gerar tabelas e gráficos que resumem os dados.
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I- INTRODUÇÃO

Como iniciar o SPSS

[image: image14.png]Test Paifs it

Des

®auen
|

Bhe

e 2

- Current Selections —— Test Type
Variable 1: | Y|7 Wicoen [~ Sign I~ McNemar
Vaistie2: | 1T MagialHomogerety

Eroct. | Optons



Ao clicar no programa (SPSS for Windows) será aberta a janela SPSS for Windows, contendo no centro, a Caixa de Diálogo (Fig.1)
Fig. 1-Janela SPSS for Windows com a  Caixa de Diálogos
A partir desta caixa de diálogos, escolha o que você deseja fazer e clicar em [OK].
-run the tutorial: iniciar o tutorial
-type in data: digitar os dados, criando assim um novo arquivo de dados

-run na existing query: importar dados a partir de uma base de dados

-open an existing data source: abrir um arquivo de dados já existentes

-open another type of file: abrir outro tipo de arquivo

Com o melhor conhecimento do programa podemos usar um maior número de opções que estão disponíveis por meio de acesso às janelas e aos menus do SPSS. Na barra de tarefas do SPSS encontram-se os seguintes menus:
File: comanda todo o gerenciamento de arquivos (criar, abrir, ler, salvar e imprimir arquivos)

Edit: utilizado para copiar ou colar informações, bem como apagar as informações das células; a opção option permite configurar as saídas do output (tamanho da fonte, bordas das tabelas, definição do padrão dos tipos de variáveis)

View: possibilita a visualização ou não de barras de ferramentas (Toolbars) e barra de estado (Status Bar) nas janelas; ativa e desativa linhas de grade; mostra os tipos de fontes utilizadas; estabelece a apresentação de rótulos de variáveis e valores (variable and value labels)
Data: permite a definição de variáveis, ordenar os dados segundo algum critério escolhido, inserir ou retirar observações ou variáveis, unir arquivos (merge files), criar subgrupos para análise (split file), selecionar casos específicos (select cases). As mudanças são temporárias, a não ser que sejam salvas
Transform: cria novas variáveis a partir das existentes, modifica dados e variáveis por meio de cálculos. As mudanças são temporárias a não ser que sejam salvas.
Analyze: aqui encontramos os diversos procedimentos estatísticos realizados pelo SPSS (regressão, análises descritivas, testes de comparação). A cada nova versão do SPSS novos testes são agregados, aumentando o alcance do SPSS.

Graphs: usado para criar e modificar gráficos; há várias opções de gráficos, como barra, linha, coluna, torta, histograma, dispersão, etc, devendo ser escolhido aquele que melhor representa os dados e as variáveis em estudo. Um duplo clique no mouse sobre o objeto abrirá a janela Chart Editor, onde é possível modificar as fontes, cores, escalas e tamanho dos diversos elementos do gráfico.
Utilities: permite a obtenção de informações sobre as variáveis e o banco de dados (opção variables)

Window: mostra as janelas que estão em execução no SPSS
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Help: contem uma janela de ajuda que contem informações como usar o SPSS
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II - COMO CRIAR UM BANCO DE DADOS 

No SPSS os dados podem ser tanto digitados no teclado como lidos de um arquivo externo. O formato do SPSS é  *.sav.Os dados no SPSS são digitados diretamente na janela Editor de Dados (Data Editor), como numa planilha eletrônica .Assim é possível criar um arquivo no SPSS (*.sav) (Figura 2) As variáveis podem ser quantitativas (altura, peso), categóricas (sexo), de data 9tipo calendário) ou alfanuméricas (letra).

[image: image1.png]Inti

'SS Data

Edt Vew Data Transform Anslyze Graphs Utities Window Help

5115 EB1 ol =l ] P2 =] el 5l

Narme Type | Width [ Decimals Label Values Missing | Colurnns [ Align | Measure





Fig.2.Janela Editor de Dados (Data Editor)


Ao se criar um banco de dados, o primeiro passo é definir as variáveis, no Variable view (visualização das variáveis). Na coluna  Nome (Name), criar um nome para a variável com o máximo de 8 caracteres. Em Type definir se é numérica, especificando o número de casos decimais(Decimals). Se a variável for categórica, especificar o número de caracteres que compõem o nome de cada categoria (Width). Na coluna Label (rótulo da variável), você pode digitar o nome completo da variável e será este nome que vai aparecer na janela de output (resultados). Em Values podem ser criados rótulos para as variáveis. Os valores Missing (valores omissos) podem ser representados por vazios na hora da digitação. Align determina o alinhamento da informação dentro da célula. A coluna Measure classifica a variável em escalar, ordinal ou nominal (veja resumo na Tabela 1)).
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Tabela 1. Opções nas definições das variáveis (Wagner MB e cl, 2004)
Lembrar que cada coluna representa uma variável e cada linha é uma observação ou um caso.
Seja o exemplo: digitar  na primeira coluna o nome das variáveis que estão apresentadas na Tabela 2
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1 64 162 52 131
1 55 157 50 119
2 73 162 a9 185
2 78 170 63 %
2 81 161 a8 161





Sexo: (1)feminino; (2) masculino; peso em kg; altura em cm; glicemia em mg%
Tabela 2.Dados de cinco sujeitos de um estudo (Wagner MB e cl, 2004
Após digitar cada variável, pressionar Enter e o SPSS automaticamente assume o tipo de variável. No final, a tela Data Editor na opção Variable View, deverá ficar como na Figura 3.
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Figura 3. Visualização da tela do Data Editor na opção Variable View para as variáveis do Exemplo 1 (Tabela 1)
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A seguir, ir para o Data Editor na opção Data View para inserir os dados da Tabela 2. As informações devem ser digitadas conforme apresentadas na Figura 4.

Fig. 4.Opção Data View da janela Data Editor com os nomes das variáveis no cabeçalho e os dados do exemplo da Tabela 2
É possível corrigir os dados depois de inseridos na tabela, assim como apagar células. É possível também inserir novos casos: escolher  Data>Insert Cases, assim como inserir novas variáveis: escolher  Data>Insert Variable.
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Dependendo do interesse do pesquisador, novas variáveis podem ser criadas a partir das já existentes.Para isto, basta ir  ao menu Transform e escolha o comando compute. Suponhamos que queiramos inserir pressão arterial (PA)(Figura 5);
Fig. 5.Seleção do comando Compute
Após ter terminado a inserção dos dados, salvar o arquivo clicando em File >Save as...Escolha o diretório no qual o arquivo deve ficar, nomeando-o. Veja na Figura 6.
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Figura 6.Caixa de diálogo Save Data As

III- ESTATÍSTICAS DESCRITIVAS
Os dados referem-se a variáveis que por sua vez podem ser qualitativas e quantitativas. Variável é toda característica ou condição que pode ser mensurada ou observada.

Variável qualitativa:

-nominal: diferentes categorias sem valores numéricos. Os dados podem ser distribuídos em categorias mutuamente exclusivas. Exemplo: Sexo - permite distinguir duas categorias, masculina e feminina; cor, causa de morte, grupo sangüíneo.

-ordinal:  os dados podem ser distribuídos em categorias mutuamente exclusivas que têm ordenação natural. Exemplo: grau de instrução (as pessoas podem ser distribuídas em categorias mutuamente exclusivas, na seguinte ordem: primário, 2º ano e superior), aparência, status social, estágio da doença

Variável quantitativa ou contínua: os dados são expressos por números. Exemplo: idade, estatura, peso corporal. 

-Discretas( associação entre valores e números inteiros):     idade em anos completos

 -Contínua (pode assumir qualquer valor no subconjunto de números reais): peso

A Estatística Descritiva  encarrega-se do levantamento, organização, classificação e descrição dos dados em tabelas, gráficos ou outros recursos visuais, além  de parâmetros representativos destes dados.
Uma vez criada a base de dados, passamos agora a utilizar os procedimentos estatísticos. Nestes exercícios vamos usar  o arquivo  corticosteróide pre-natal.sav. Na janela SPSS DATA Editor. Selecionar File>Open>Data. Após localizar o arquivo, clicar em [Abrir].

No menu Analyze>Descriptive Statistics, encontram-se os comandos Frequencies, Descriptive, Explores e Crosstabs. 

III-1- Comando Frequencies
Este comando serve para obter tabelas de freqüências, tanto para variáveis categóricas quanto quantitativas. Também podem ser obtidas estatísticas descritivas clássicas, como média, desvio-padrão, mínimo, máximo e outras. 
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No menu, escolha Analyze>Descriptive Statistics>Frequencies e teremos (Figura 7):
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Fig. 7.Construção de Tabelas de Freqüências (observem a caixa de diálogo de  Frequencies)

Na caixa de diálogo de Frequencies, selecione  as variáveis uso de corticóide, uso do O2 com 36 semanas de idade gestacional pós-concepção e tipo de parto  e movam-nas para a caixa Variable(s), clicando no botão [►].É importante que a opção Dispaly frequency tables esteja marcada para a obtenção da tabela de freqüências. Em seguida, pressionar [OK]. Vejam que as variáveis que enviamos  para a direita, desaparece na esquerda. Ao mover a variável da esquerda para a direita, selecione-a e pressione [◄]. 
Na janela Ouput Viewer vamos ter uma tabela de freqüências para as variáveis  selecionadas (Figura 8) 
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Figura 8-Resultado da tabela de freqüências para as variáveis solicitadas. 

Observem que temos 219 recém-nascidos estudados, dos quais 52,5% das suas mães receberam corticosteróide pré-natal; 9,6% apresentaram dependência de O2 com 36 semanas de idade pós-concepção; o nascimento por cesariana ocorreu em 60,3%.
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Para obter  as estatísticas descritivas do comando Frequencies, selecionar as variáveis quantitativas peso, idade gestacional, altura e perímetro cefálico de vida e mova-as para a esquerda (que é a caixa Variable(s). pressionando no botão [►] (Figura 9).
      Fig. 9. Seleção das variáveis
A seguir pressionar[Statistics]: na caixa de diálogo Frequencies: Statistics escolha Quartiles (quartis), Mean (média), Std Desviation (devio-padrão), Minimum (mínimo), Máximum (máximo) e S.E. mean (erro-padrão média) e pressione [Continue] para voltar a caixa de diálogo Frequencies (Figura 10). 
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Fig.10. Caixa de diálogo Frequencies:Statistics
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Pressione [OK] e na janela output viewer vamos ter:, teremos (Figura 11  ).
Figura 11.Janela de Output Viewer com os resultados do comando Frequencies para  as variáveis peso, idade gestacional, estatura e perímetro cefálico.

Observem que houve 1 caso omisso para a estatura e 1 para o perímetro cefálico..
Para identificar a simetria da variável, há as seguintes formas
-relação entre média e desvio-padrão: na imensa maioria dos casos, as variáveis simétricas que seguem a distribuição normal, o desvio padrão é menor do que a metade da média (dp<média/2)

-média e mediana muito próximas ou diferença no máximo de uns 20% uma em relação a outra para a variável simétrica

-Testes de normalidade: Kolmogorov-Smirnov e Shapiro-Wilk (veja adiante)

O aparecimento de resultados muito pequenos ou muito grandes, o SPSS chamada notação científica. Por exemplo, um erro-padrão da média (Std. Error of Mean) apresentado como 9.729E-03, está no  formato de notação científica: E-03 representa 10-3; assim o valor passa a ser 9,729 x103.
3-2- Comando Descriptive

Este comando é mais usado para variáveis quantitativas. No menu escolha Analyze>Descriptive Statistics>Descriptives (Figura 12)
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Fig.12. Passos para o Comando Descriptive
Na caixa de diálogo do comando Descriptives,  selecionar as variáveis peso  estatura e movê-las para a esquerda (caixa Variabe(s), tal como feito no comando Frequencies (Figura 12)
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           Figura 12. Caixa de diálogo para seleção de variáveis no comando Descriptive
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       A seguir pressionar [0ptions] e selecionar as estatísticas e as opções desejadas. Neste comando já estão selecionadas previamente as estatísticas  Mean (média), Std .Desviation (desvio padrão), Minimum (mínimo) e Máximum (máximo). Este comando permite classificar os resultados segundo critérios de ordem de seleção, como ordem crescente de médias (Ascending means) (Figura 13). 
Fig.13.Estatística do Comando Descriptive

A seguir, pressionar [Continue] e em seguida, [OK]. Os resultados vão aparecer da seguinte forma no Output viewer  (Figura 14)
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Fig. 14. Output viewer do comando 
Descriptives
3-3-Comando Explore
Este comando apresenta maiores opções de estatísticas descritivas, além de dispor de testes estatísticos para normalidade e gráficos especiais. É utilizado exclusivamente com variáveis quantitativas e permite comparar tipo de dados entre dois ou mais grupos. Podemos obter:

-medidas de tendência central:média, moda, mediana
-medidas de dispersão: desvio-padrão, variância, amplitude e quartis

-outliers: análise de valores discrepantes
-testes específicos para avaliar a normalidade (Kolmogorov-Smirnov e Shapiro-Wilk

-boxplot

-medidas descritivas adicionais, como assimetria, curtose e outras

Como usar este comando: no menu Analyze>Descriptive>Statistics>Explore
Exemplo: Na caixa de diálogo Explore, escolha a variável que se pretende explorar, colocando-a na lista de variáveis dependentes (Dependent List). Na variável classificatória (Factor List) coloca-se, geralmente, uma  variável categórica. No nosso exemplo, vamos explorar  a variável  idade gestacional com o uso de corticosteróide pré-natal (Figura 15)
[image: image43.png]Ranks

N [Moan Rank | Sum of Ranks
WO howoiom Nogae Harks | 820 sier | eeiso
posop - i1 Pusitvn Hanke i 20 2085
Homoglabing préop T 5

ol 10

a.HB2 hemoglobina pos-op

481 homoglobina pré-op

b. HB2 hemoglobina pds-op > HB1  hamoglobina pré-op
¢. HB1 hemoglobina pré-op = HB2 hemoglobina pés-op





Fig.15.Caixa de diálogo para seleção de variáveis no comando Explore
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Na opção Display, selecionar Both (ambos), para se obter tanto as medidas de síntese como os gráficos. Pressionar [Statistics] para abrir a caixa Explore: Statistics e escolha as opções de medidas numéricas de síntese (Fig.16).

Fig.16. Caixa de diálogo Statistics
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A seguir, pressione [Continue] para retornar a caixa anterior. De volta à caixa Explore, clicar no botão [Plots] para  abri a caixa Explore:Plots e selecionar Boxplot: Factor levels togheter (os boxplot estarão juntos no mesmo gráfico), Histogram (histograma ou gráfico de barras) e Normality plots with test (gráficos e testes para normalidade da   dependente) (Figura 17)
                                                                            Fig.17.Caixa de diálogo Plots
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Prosseguindo, pressionar o botão [Continue] para voltar à caixa Explore. Nesta caixa, clicar no botão [Continue]. Os resultados da análise surgirão na janela Output Viewer(Figuras 18).O comando Explorer produz uma tabela chamada Case Processem Somar que contém os casos válidos e omissos incluídos na análise para a variável Apgar três no 5º minuto estratificada por uso de corticosteróide.
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Fig.18.Output viewer do comando Explore

Observem que a Tabela Descriptives produz para cada um dos estratos da variável classificatória (idade gestacional) uma lista de estatísticas descritivas: média, intervalo de confiança de 95% para a média, média aparada em 5%  (média recalculada excluindo os 5% mais extremos, ou seja, 2,5% inferiores e 2,5% superiores), o erro-padrão da média, coeficientes de assimetria e de curtose, que nos possibilita avaliar como os valores se distribuem.
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Na Figura 19 temos a tabela Percentiis que mostra diferentes pressentes para a variável idade gestacional nos dois grupos  (que usou e o que não usou corticosteróide pré-natal), segundo dois métodos distintos: weights average e Tukey´s Hinges.
Fig.19. Output viewer do comando Explore
Também podemos obter o Extreme Value (valores extremos) para cada  grupo (os 5 maiores e os 5 menores)

A tabela Test of Normality mostra o resultado de dois testes de normalidade: Kolmogorov-Smirnov e o Shapiro-Wilk. Os dois testes testam a hipótese de que os dados apresentam uma distribuição normal. No caso de amostras menores (<50 casos), o teste Shapiro-Wilk é mais poderoso. Um valor abaixo da significância indica um desvio na distribuição dos dados em relação à Curva Normal(de preferência deve estar abaixo de 0,05 ou mesmo 0,01) (Figura 20)
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Fig.20. Output viewer do comando Explore
Observem que a variável idade gestacional não segue uma distribuição normal (p(0.0001).
Também podemos obter o Extreme Value (valores extremos) para cada  grupo (os 5 maiores e os 5 menores).
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O comando Explore produz ainda uma sequência de gráficos, como o histograma (equivale à representação gráfica de uma tabela de freqüências) e o boxplot (caixa de bigodes). Quanto ao boxplot: é a representação em forma de gráficos dos quartis da distribuição; apresenta, de forma compacta, diversas informações sobre um conjunto de dados. A caixa é formada pela mediana (linha central) e pelos quartis inferior e superior (percentis 25 e 75), que são obtidos pelos métodos Tukey´s Hinges. A mediana dá uma estimativa de tendência central; a altura das caixas (percentil 75percentil 25 é a  amplitude interquartil (interquatile range) e estima a variabilidade dos dados. A presença ou não de simetria é dada pela posição da mediana (central ou mais próxima dos quartis). As linhas verticais que  saem da caixa são conhecidas como whiskers (bigodes de gato em inglês).Nas séries assimétricas,  os dados máximos e mínimos distanciam-se das hinges de Tukey (percentil 75-percentil 25), sendo os seus valores assinalados separadamente no boxplot com um pequeno círculo (outlines)  e os valores que se distanciam substancialmente são considerados extremos (extremes) e são assinalados com um asterisco (Figura 21).
Fig.21. Gráfico Boxplot de idade gestacional e uso de corticosteróide pré-natal

Não observamos nenhum valor discrepante e extremo. Ao se detectar estes valores, podemos retornar ao Data Editor para consultar o caso assinalado.

3-4- Comando Crosstabs 
Este comando está relacionado diretamente com a obtenção de testes estatísticos (qui-quadrado e exato de Fischer) e de medidas de força de associação, que serão estudados mais adiante (Estatística Analítica). Antes, vejamos a Manipulação e Criação de Novas Variáveis
IV- MANIPULAÇÃO E CRIAÇÃO DE NOVAS VARIÁVEIS
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O SPSS disponibiliza o menu Transform  para reclassificar variáveis (categoria 1 e 2) e para transformar uma variável (por exemplo comprimento em metros para cm) ou criar nova variável a partir das existentes (por exemplo, a partir do peso, obter o índice ponderal, que é o peso/comprimento ao cubo).(Figura 22) 
Fig.22. Menu Transform em detalhe

Compute: realiza cálculos; o SPSS disponibiliza mais de 70 funções matemáticas (raiz quadrada, logaritmo, coseno, etc)
Recode: reclassifica variáveis, tanto quantitativas como categóricas

Visual Bander: permite a criação de novas variáveis com base no agrupamento de valores contínuos de variáveis existentes em categorias distintas)

Count: possibilita contar quantas vezes determinado valor aparece

Rank Cases:  classifica as observações em ordem crescente ou decrescente, obtendo assim os ranks (postos)

Automatic recode: transforma automaticamente valores descontínuos e afastados entre si em uma série de valores numéricos inteiros e contíguos. É útil para transformar uma variável alfanumérica (string) em uma variável numérica para poder ser utilizada em análises estatísticas que requerem categorias numéricas

Create time series: cria variáveis novas baseado em funções de variáveis numéricas de séries temporais
Replace missing values: permite substituir os dados omissos (missing) por valores numéricos válidos a serem usados em análises estatísticas.  Indicado quando a proporção de omissos é pequena (<10%) e quando a variável é quantitativa.

Randon Number Seed: gera números pseudo-aleatórios, sendo possível, assim, determinar o ponto de partida para a geração automática destes números pelo SPSS. 

COMANDO COMPUTE|:

Vamos criar uma  variável a partir da existente, como: Calcular o índice ponderal (IP= peso/altura3).
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-Na janela Data Editor, escolha: Transform> Compute e surgirá( Figura 23):
Fig.23. Seleção do comando Compute
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No campo Target Variable (Variável destino), escrever o nome da variável que será transformada. No exemplo será criada a variável IP (índice ponderal). Digitar  IP no campo Target Variable; clicar a seguir na opção Type&Label e adicionar o rótulo (label) índice ponderal.  Observe que o SPSS assume tratar-se de uma variável numérica com duas casas decimais. A seguir, desloque para o campo Numeric Expression as variáveis envolvidas, usando [►], adicionando as operações matemáticas necessárias.; para a exponenciação use asterisco duplo multiplicado 3 vezes por ela mesma, como na Figura 24.
                                                            Fig.24. Definição da expressão numérica 
                                                                        da nova variável  IP
Pressione [OK] e o resultado aparece imediatamente na janela Data Editor, como mostrado na Figura 25: 
[image: image54.png]Fle Edt View UtiitiesWindon Help

b el ool

Sd|8| = || = e
1:Rnde > Descripties.
Rnde | Compare Means > Explore, TR
GeneralLinear Model
] — , 2 Toprema TR
2| Wandreia E Olveira | % > oo 2 2|Gemelar
3| Abadia Dias do Santar (977" ) o 1 2 Diastole Reversa
4] Adriana Morteiro de C: o e ) oo 1 1
5] Aizes Vertnica MViar  pas peduction ) oo 1 1
6| Aldenice Pereira das N scale » 0 1 2|Diastole Reversa
7| Alessandra da Siva Lit  Nenparametric Tests > 00 2 1
8] Aline P de Jesus Tine Series » o 2 T
5]Ana Claudia dos Pass{ Surivel > oo 1 2|sindrome HELLP
10]Ana Cristina Alves 1 G|  Multible Response * oo 2 2 Oligoamnio
11| Ana Cristina Alves 2 G| Z‘SS‘”“”‘;‘“E“‘”E‘“‘S N 2 2 Oligoarmnio
12|Ana Sheila Alberto de | weens oo oo 1 2 centralizagao
13| Andrea Silva Oliviera 100 1 2 Placenta prévia




Fig.25. Resultado do cálculo da nova variável IP
Havendo valores omissos em peso ou em altura, o SPSS coloca um “.” (ponto).

Output Viewer: uma vez executado um procedimento no SPSS, os resultados são apresentados no Output Viewer, que é um visualizador de resultados, estando colocados na ordem em que foram realizados. Você pode copiar  a tabela clicando o botão direito do mouse e selecionando copy e cole onde for necessário.
Você também pode manipular tabelas, como por exemplo, traduzí-las. Para isto, basta ativar o Pivot Table Editor, clicando o botão direito do mouse na tabela e assim, a tabela fica pronta para ser editada na própria janela Pivot Table Editor. Possibilita também uma visão e edição de uma tabela larga e longa (Figura 26). Veja o exemplo a seguir:
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Fig.26. Como ativar o Pivot Table Objet

Uma vez pressionado Open, teremos (Figura 27)
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Fig27. Tabela a ser editada no Pivot Table
Como usar os Comandos Split e Select:

Estes comandos permitem obter resultados das análises divididas em categorias, como sexo masculino e feminino. 

Comando Split

-Split : vejamos a estratificação da análise usando uma variável categórica, por exemplo, sexo. Selecionar Data>Split>File (Figura 28).
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Fig.28. Passos para o uso do Split
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Uma vez aberta  a caixa de diálogo Split File, marcar Compare groups e colocar a  variável sexo na caixa Groups Based on e clicar [OK] (Figura 29).
Fig.29. Caixa de diálogo Split File
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Selecionar agora Analyze>Descriptive Statistics.Descritives...Options (Mean, Std Desviation, Minimum e Maximum)....variáveis peso e altura (Figura 30). Observem que os resultados na janela Output Viewer vão aparecer agrupados pela variável sexo.
Fig.30.Caixa de diálogo Descriptives
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Clicar em [OK] e no Output  Viewer (Figura 31), vai aparecer

Fig.31. Resultados do comando Split File>Compare groups

[image: image61.png]80 i e ] Deperdent

& Gemels [Gemelaic B Obolobiel —

:Sexa [5evo] Blocktofl e
Tipade Pat Pat e = o=

] Indcago da Cesal (el Nt |

B 1Mo [Mal Independeri() Carcel

N e gestasdes 61 e |

@ N de Abortos [Abor
| PreNatal [PreNatal
| ® BRotalh) [BRotah]
8, Patologia Matema |
} Qi [S——
Lo e e
& O ot 01 (e |
| ® N.de doses [N.ded: Case Labels

|® Apgar 1 min [Apgar —

® Apgar 5 min [Apgar
® Reanimagio [Rear WLS Weight

k efeting —

e = Help
® Tipo de Patto [Parto]
® PreNatal [PreNatal] x|

Methad:  [Erter -




Se no Split File você marcar Organize output by groups, vamos ter os resultados de um grupo e de outro grupo (Figura 32).
Fig.32. Caixa de diálogo Split Fire
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Veja o resultado no Output Viewer (Figura 33).
Fig.33. Resultados do comando Split File>Organize output by group
Para retornar à condição anterior, ou seja, análises não agrupadas, selecione  Data>Split File e marcar Analyze all cases, do not reate grous e clicar [OK] (Figura 34).
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Fig.34. Caixa de diálogo Split File
Comando Select

        Este comando seleciona apenas uma categoria específica dos casos de um arquivo de dados. Escolher Data Select Cases, selecione a categoria a ser analisada, por exemplo, da variável categórica sexo, serão selecionados somente os casos do sexo masculino (Figura 35)
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Fig.35. Menu Data>Select Cases
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Na caixa de diálogo Select Case, marcar IF conditions is satisfied e clicar em [IF]  (Figura 36).
Fig.36. Caixa de diálogo Select Cases
Agora, selecione a variável sexo e usando os sinais no centro da caixa de diálogo, digite a expressão condicional, clicando no centro da caixa de diálogo (Figura 37)
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Fig.37. Caixa de diálogo Select Cases:IF
Clicar [Continue] e em seguida [OK].No Data Editor, os casos sexo=2 (feminino) aparecem com um traço sobre o número indicador do caso na margem numerada. Estes casos serão excluídos da análise (Figura 38).
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Fig.38. Janela Data Editor com os casos não selecionados assinalados (observem a seta)
Ao utilizar o comando Select, o SPSS cria automaticamente uma variável chamada filter—4, na última coluna e aparece também na barra de ferramentas.
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Para restaurar os dados do arquivo, escolher Data>Select Case...All cases e clicar  [OK] (Figura 39).
Fig. 39.Caixa de diálogo  Select Cases

          Assim, os dados originais do arquivo voltam ao estado anterior, sendo usada toda a amostra para a análise. Não fazendo isto, você pode salvar os seus dados modificados do original. Então, para evitar, salvar sempre para outro arquivo ou você poderá vir a perder o banco de dados original.
V-ESTATÍSTICA ANALÍTICA
           A Estatística Analítica trabalha  com os dados de forma a estabelecer hipóteses, procede a sua comprovação e no final, elabora conclusões científicas
Teste de Hipótese e Tamanho da Amostra para melhor compreensão da significância estatística

Teste de Hipóteses


Na maioria das vezes, o pesquisador toma decisão para toda população, tendo examinado apenas parte desta população (amostra). Este processo chama-se de inferência. Na pesquisa científica, a inferência é feita com a ajuda de testes estatísticos.


Para a compreensão de um teste estatístico é preciso que entendamos o que vem a ser Hipótese Nula (H0) e Hipótese Alternativa (H1).


Hipótese é uma conjectura, uma resposta presumida e provisória que, de acordo com certos critérios, será ou não rejeitada.

Hipótese Nula (H0): é aquela que simplesmente afirma que não há diferença entre os grupos estudados; trata-se de uma hipótese que atribui ao acaso a ocorrência do fenômeno ou resultado observado.

Hipótese Alternativa ou experimental (H1): é aquela que afirma que há diferença entre os grupos estudados.

O principal objetivo de testar uma hipótese é responder à seguinte questão: dadas duas amostras, são elas realmente diferentes ou pertencem a uma mesma população, ou em outras palavras, as diferenças encontradas entre duas ou mais amostras são verdadeiras ou podem ser explicadas pelo acaso.


O processo de testar hipótese consiste em seis etapas:

1. Estabelecer a H1 ( se lê agá 1)

2. Estabelecer a H0 ( se lê agá zero)

3. Determinar o tamanho da amostra

4. Colher os dados

5.          Realizar teste estatístico para verificar a probabilidade     

              de que a H0 seja verdadeira

6. Rejeitar ou não a H0
Ao afastar a hipótese nula, estamos afirmando a validez da hipótese alternativa.


Todo experimento é realizado para testar  uma hipótese. O pesquisador formula uma hipótese, observa, analisa e em seguida conclui. Após observar, o pesquisador descreve e mede.


Jamais atribuindo juízos de valor ao que está sendo visto, o pesquisador pode decidir erroneamente e rejeitar a hipótese nula sendo ela verdadeira (Erro tipo I). Assim, o pesquisador aceita como verdade uma diferença que na realidade não existe e que na verdade, se deve à variabilidade das amostras. Quando a hipótese H0 é falsa e o pesquisador não a rejeita, dizemos que ele cometeu um Erro tipo II, significando que existia, de fato, uma diferença que não foi reconhecida. 
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Assim:

           A probabilidade (p) de rejeitar a H0 quando a H0 é verdadeira, é o que chamamos de nível de significância do teste. O estatístico não sabe quando rejeita a H0, se está ou não cometendo erro, mas sabe a probabilidade de cometer este tipo de erro. Se a probabilidade for suficientemente pequena (<= 5%), a decisão de rejeitar a H0 está bem fundamentada. O nível de significância é representado pela letra grega ( (lê-se alfa). O nível de significância é o nome com que se designa a probabilidade (.

Vejamos o exemplo:


Feito um experimento com duas drogas (A, B), o pesquisador pergunta se a droga A cura tanto quanto a droga B.


O estatístico vê a pergunta do pesquisador como duas hipóteses:

a) H0: a proporção de pacientes curados com a droga A é igual à proporção de pacientes curados com a droga B

b)  H1: a proporção de pacientes curados com a droga A é diferente da proporção de pacientes curados com a droga B.
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Feitas as hipóteses, o estatístico estabelece o nível de significância do teste. O nível de significância seria a probabilidade (p) de afirmar que uma das drogas determina maior proporção de curas, quando na verdade, a proporção de  pacientes curados é a mesma, seja a droga A ou B. É usual manter o nível de significância de 1% e 5%; um ( de 5% (0.05) significa que cometemos um erro (tipo I) de ( 5% em rejeitar a H0 (sendo verdadeiro) e aceitar H1 (1 em cada 20 se comete o Erro tipo I ao rejeitar a H0). Um ( de 1% (0,01), significa que ao rejeitar a H0 e aceitar a H1, o risco de estarmos errando, ou seja, cometendo um erro tipo I  de ( 1%. O nível de significância representa a máxima probabilidade de tolerar um erro tipo I. Assim:
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Os erros ocorrem ao testar hipóteses por diferentes motivos:

· Erro tipo I: amostras pequenas (há uma maior chance de serem diferentes quanto menores forem; numa amostra maior, estas diferenças se diluiriam).

· Erro tipo II:  amostras pequenas

                           grande quantidade de amostras

           Algum erro sempre ocorre, sendo útil admitir que para o Erro tipo I ou alfa, considera-se que 5% é aceitável e para o tipo II ou beta, aceita-se geralmente     10 - 20%.

Tamanho da Amostra
É conveniente planejar o tamanho da amostra para que se possa ter amostras grandes o suficiente para detectar diferenças importantes. Por outro lado, amostras exageradamente grandes além de elevar o custo do estudo, podem tornar diferenças irrelevantes em estatisticamente significativas.

Para determinar o tamanho da amostra é preciso estabelecer qual a diferença deve ser considerada significativa. Esta é uma decisão arbitrária do pesquisador, baseada na experiência, na literatura e/ou na relevância clínica.


Para determinar o tamanho da amostra, deve-se considerar o nível de significância adequado: quanto de probabilidade é aceitável para que H0 seja verdadeira. Geralmente considera-se uma probabilidade menor ou igual a 5% como adequada (p ( 0,05). Poder do teste: corresponde a 1-[image: image5.png]


 (probabilidade de rejeitar a hipótese nula hipótese quando esta é falsa) e indica a probabilidade de decisão correta baseada na hipótese alternativa. Geralmente é interpretado como a chance de detectar uma real diferença entre as médias ou proporções. Por exemplo, um poder de 80% significa que, se de fato houver alguma diferença, haverá uma probabilidade de 80% de detectá-la. Para fins práticos, segundo Cohen: participantes para detectar efeito médio (r=0.3), são necessários 85 e para efeito grande (r=0,5), são necessários 28; para efeito pequeno (r-0,1), precisamos de 783.
· Amostras grandes:               n > 100

· Amostras médias:               n > 30

· Amostras pequenas:           n < 30

· Amostras muito pequenas: n < 12

           Lembrar que: ( quanto menor a diferença a ser detectada, maior deverá ser o tamanho da amostra; ( quando menor o nível de significância (p), maior deve ser o tamanho da amostra.

A etapa seguinte consiste na coleta de dados, lembrando que maus dados levam igualmente a más conclusões. Segundo Field, procedimentos estatísticos são uma forma de processar números e, portanto, se você  colocar baboseiras em uma análise, mesmo assim obterá conclusões com significado estatístico, mas que provavelmente não terão sentido empírico (prático). A estatística não é uma forma milagrosa, é apenas um recurso. Na determinação da verdade. Na análise estatística não existe um substituto para o pensamento empírico.

Uma vez obtidos os dados, faz-se a análise estatística aplicando-se testes escolhidos em função do tipo de dados disponíveis.

V-1-Teste t de Student

Este teste é usado para avaliar a hipótese de que duas médias são iguais ou não. O valor do t calculado (tc) tanto maior quanto maior for a diferenças entre as médias. O nome deste teste refere-o ao pseudônimo usado por W.L. Gosset, uma vez que a companhia na qual trabalhava (Guinnes Brewing Company) não permitiu publicar sua pesquisa usando seu próprio nome e assim publicou com o nome Student.

É importante para a aplicação do Teste t que a variável em estudo tenha distribuição normal ou aproximadamente normal.

O SPSS pode executar três aplicações do teste t em médias: para uma amostra, amostras independentes e amostras emparelhadas.

-para uma amostra: o objetivo é verificar se a diferença entre o valor médio, que representamos por (X obtido em uma amostra difere ou não significativamente da população referência. Ou seja, testar se Ho: µo = (X onde µo é a média da população onde a amostra foi retirada. Não se conhece o desvio padrão (ס) )da população.
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No menu SPSS, abrir os comandos File>Open>Data... e na  e na caixa de diálogo selecionar o arquivo corticosteróide pré-natal.sav. É importante verificar se a distribuição dos dados segue uma distribuição normal (teste de Kolmogorov-Smirnov e Shapiro-Wilk). Na janela Data Editor, selecionar Analyze>Compare means>One Sample T-test (Figura 40).
Fig.40. Menu Analyze>Compare Mean>One-Sample T-test
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-selecionar altura como Test Variable(s). -Em Test Value escreva o valor de 50 cm (parâmetro de referência)(Figura 51)
                   Fig,51.Caixa de diálogo One-Sample T-test
-Clicar em [OK] e teremos na tela do Output Viewer (Figura 52).
T-test
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Fig,52. Resultados da janela Output Viewer       

            Interpretação: Na tabela One-Sample  temos o valor do teste t (-40,627) e a significância do teste (Sig. 0,0000 (p<0,001) que permite rejeitar a hipótese nula (Ho) para o nível de significância de alfa<=0,005. Podemos então dizer que a amostra de 218 recém-nascidos estudados  vem de uma população cuja média é diferente (neste caso menor) do que 50 cm.
-amostras independentes: serão comparadas duas médias; as variáveis devem  ter  distribuição normal.
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-Selecionar  Analyze>Compare Means>Independent-Samples T-test (Figura 53).
Figura 53.Menu Analyze>Compare Means>Independent-Samples T-test
-Selecionar a altura como Test  Variable (s)
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-Selecionar a variável  que vai definir o s grupos  de casos (ex. sexo) como Grouping Variable (variável de agrupamento) (Figura 54).
Fig. 54. Caixa de diálogo Independent-Sample T-test
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-Clicar em [Define Groups] para definirmos grupos (Figura 55)
Fig.55. Caixa de diálogo Independent Sample T-test
-Digite os valores correspondentes  usados para  a variável  sexo: 1 e 2

-Clique em [Continue] (Figura 56)
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Fig.56. Caixa de diálogo Independent Sample T-test

-Clicar  em [OK]. Na tela de saída do Output Viewer será mostrado (Figura 57): 

Group Statistics
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Fig.57. Resultado do Test t para amostras independentes
           Na tabela Independent Samples test, temos os resultados do teste estatístico escolhido, calculado de duas formas distintas:

-Equal variances assumed (assumindo igualdade de variâncias)

-Equal variances not  assumed  (assumindo que as variâncias são desiguais)

           Para decidirmos sobre quais destes resultados vamos utilizar, o SPSS disponibiliza o teste de Levene que testa a hipótese de igualdade das variâncias.
           Se a significância do teste for <=0.05: rejeita-se a igualdade das variâncias; se a significância do teste for >0.05 , as variâncias são iguais 

           No nosso exemplo, a significância do teste de Levene foi 0,53 e assim usamos o teste t para variâncias iguais (Equal variances assumed). Neste caso, o valor do teste a ser interpretado será t=-0,624. Como a significância  é maior que 0.05, não rejeitamos a hipótese nula, ou seja,  não há uma diferença estaticamente significativa entre as médias de peso dos RN submetidos a corticoterapia pré-natal em relação aos RN não submetidos a corticoterapia pré-natal. 
-Test t para amostras emparelhadas
           Às vezes os pesquisadores estudam os efeitos de um tratamento comparando-se:

           -pares de indivíduos (um gêmeo recebe um tratamento e o outro, não).

           -dois lados de um mesmo indivíduo (aplicação de um tratamento  para a prevenção de cáries em um lado da arcada dentária e o outro lado sem tratamento-controle).

            -mesmo indivíduo duas vezes (pressão arterial antes e após o tratamento em um mesmo indivíduo)
             -diferenças entre as médias das hemoglobina antes e depois da cirurgia
            Ao usar o SPSS, temos que ter a certeza de que os dados foram digitados no formato de duas variáveis  diferentes  para cada caso. 

        No nosso banco de dados não temos amostras emparelhadas, ou seja, não temos variável de cada indivíduo medida antes de depois de uma intervenção. Citando o exemplo de Wagner e cl: a diferença entre as médias de hemoglobina antes e depois da cirurgia são atribuídas ao acaso? Importante: como são amostras emparelhadas, é necessário que os dados sejam digitados no formato de duas variáveis diferentes para cada caso, como hb1 e hb2 (pré-operatório e pós-operatório).
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-Selecione Analyze>Compare Means>Paired-Simples T-test (Figura 58)
Figura 58: Menu Analyze>Compare Means>Paired-Simples T-test
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-Selecione as duas variáveis emparelhadas e coloquem-nas no Paired Variables(s)(Figura 59)
Fig.59. Caixa de diálogo Paired-Samples T-test

Clicar [OK] a seguir

[image: image84.png]Igestacional

350~

340

320

280

260

200+

i aat!

Apgar§ min




A tabela do Output Viewer mostrará (Figura 58)
        Fig. 58.  Resultado do teste t para amostras emparelhadas

           A tabela Paired Samples Correlations mostra o valor do coeficiente de correlação de Pearson (vide adiante), assim como o valor da significância para o coeficiente. Devido as duas variáveis representarem o mesmo grupo medido em momentos diferentes (ou dois grupos emparelhados), o valor  do coeficiente de correlação de Pearson deverá ser alto e o valor de significância deverá ser inferior a 0,05.
            A tabela Paired Samples Test mostra diversas estatísticas, como média da diferença entre os pares, desvio padrão, erro padrão da média, o valor do teste t,o  número dos graus de liberdade (df) e o valor da significância do teste. A hipótese de que não há diferença entre as hemoglobinas no pré e pós-operatório (Ho ) é rejeitada, pois o teste de significância (2-tailed) é <0,05) (Figura 59)
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Paired Samples Test
Figura 59. Resultado do teste t para amostras emparelhadas

V-2.Análise de Variância, Teste F ou Teste de Tukey
           Até o presente momento discutimos formas de comparar dois grupos de pacientes ou duas amostras. Muitas vezes torna-se necessário comparar médias de mais de duas populações.


Suponhamos que queiramos testar quatro drogas diferentes ao mesmo tempo (quatro diuréticos diferentes A,B,C,D) e que desejamos avaliar o efeito de cada uma das drogas sobre o  débito urinário   em 16 voluntários.


Para sabermos se os grupos são significativamente diferentes uns dos outros, se algum dos diuréticos testados tem um efeito diurético importante, utilizando o teste t, podemos comparar os grupos dois a dois, por meio de 6 testes t separados, o que poderá revelar uma diferença significativa entre os diuréticos. Além da perda de tempo com este procedimento, poderíamos estar incorrendo num erro tipo I, pois ao aceitar 5% de erro em cada uma das 6 análises separadas, haveria uma chance de 30% ( 6 x 5%) de encontrar, por mero acaso, uma diferença estatisticamente significativa.


O uso da análise da variância (ANOVA: abreviação proposta por Tukey para Analysis of Variance) indicará a probabilidade de que a hipótese nula seja verdadeira, ou seja, probabilidade de que nenhuma diferença existe entre quaisquer dos grupos. Se a hipótese nula (H0) for rejeitada, será o indício de que há diferença de potência em algum dos diuréticos testados. Para localizar o diurético envolvido, será necessário um teste ANOVA de comparação de pares. Os testes de ANOVA se apóiam na hipótese de que se os grupos são semelhantes, a variância  em cada um (dentro) dos grupos é semelhante àquela entre os grupos; o que estes fazem é comparar a variabilidade das médias de todas as amostras com a variabilidade dentro das amostras.

Assim , o teste precisa determinar a variabilidade dentro de cada amostra, bem como a variabilidade que existe entre médias das amostras. Ao fazermos isto, geramos uma estatística chamada F, cuja fórmula é:

F =     estimação da variância ENTRE os grupo  
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       estimação da variância DENTRO dos grupos
 F: distribuição F de R.A Fischer; o  F observado (  ao F crítico, rechaça a hipótese nula de que não há diferença entre as variâncias.

Lembrem-se sempre que:

· H0 (hipótese nula): não há diferença entre os grupos

· H1 (hipótese experimental) : há diferença entre os grupos

Com relação ao tipo de dados a ser introduzido no SPSS, a variável dependente deverá ser qualitativa. A variável independente (conhecida como Factor no comando One-Way ANOVA : único critério de classificação), deverá ser numérica discreta (ou seja números inteiros) na definição das categorias a serem comparadas.

As amostras devem ter uma distribuição normal (gaussiana); também assume a igualdade de variância entre os grupos das amostras a serem comparadas (o teste de Levene verifica a homogeneidade de variâncias).

[image: image87.png]PNIU * Uso de corticeid Crosstabulation

o g5 corisoits
e | sm | Tota

R o Count El o5 | foa
wwitnin Pw| sz | ss7w | to0ow

Sim count T8 7 2
wwitnin Paw| 7200 | 280w | 1000w

Totar Count el ws| 2w
wwitninen| arsw | s2ow | toow





Procedimento de análise: Na janela Data Editor do SPSS, escolha: Analyze>Compare Means> One-Way ANOVA (Figura 60)
Figura 60.Menu Analyze>Compare Means> One-Way ANOVA
[image: image88.png]Case Procsssing Summary

o

Vanz Wissing Totar

W[ Fewent | W[ Parent | W[ Fermnt

PRI Uso 4 sofeorde] 776 | 1000w, [ o] 2 | oo




           Na caixa de diálogo One-Way ANOVA, colocar idade gestacional como Dependente List e Apgar como  Factor. A seguir, clicar em [Options] (Figura 61)
Fig.61. Caixa de diálogo One-Way ANOVA
Na caixa de diálogo One-Way ANOVA Options, selecionar Descriptives, Homogeneity of variances, Means plot e Exclude cases analysis by analysis e em seguida, clicar  em [Continue] para voltar a janela anterior e finalize clicando em [OK] (Figura 62)
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Fig.62. Caixa de diálogo One-Way ANOVA: Options
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Na janela Output Viewer, vai aparecer (Figura 63): 
Fig. 63. Resultados do comando  One-Way-ANOVA

           Como interpretar?  Esta primeira tabela mostra resultados de estatísticas descritivas, como já vimos (número de observações, média, desvio-padrão, etc para cada grupo e para o total de observações.

A segunda tabela do Output Viewer mostra os resultados do teste de Levene (Figura 64):

Test of Homogeneity of Variances

Idade Gestacional
	Levene Statistic
	df1
	df2
	Sig.

	1,390
	8
	209
	,203


Figura 64. Resultados do comando  One-Way-ANOVA

Como o valor de sig. é >0,05, aceita-se Ho, que mostra a igualdade de variâncias entre os 10 grupos.
A última tabela corresponde à típica tabela de apresentação do teste de ANOVA (Figura 65).

ANOVA

Idade Gestacional 

	 
	Sum of Squares
	df
	Mean Square
	F
	Sig.

	Between Groups
	211,110
	8
	26,389
	5,908
	,000

	Within Groups
	933,501
	209
	4,467
	 
	 

	Total
	1144,612
	217
	 
	 
	 


Fig.65. Resultados do comando  One-Way-ANOVA
           Nesta tabela vemos o nome da variável dependente (Idade Gestacional), a soma dos quadrados (Sum of Squares), quadrado médios (Mean Square), Valor do teste de F (F), a significância (Sig) que representa a probabilidade de afastar (F obtido superior ou igual ao F crítico) ou aceitar a Ho (F obtido inferior ao F crítico). Consulte Margotto, Entendendo Bioestatística Básica (www.paulomargotto.com.br  em Entendendo Bioestatística Básica). F crítico é o valor de F encontrado nas tabelas dos valores de F.
A variação total é dividida em dois componentes: 

1-Between Groups (entre os grupos): significa variação das médias dos quatro grupos em torno da média geral para 95 observações)
2-Within groups (dentro dos grupos): representa a variação das observações individuais em torno da média do respectivo grupo
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           Valores de significância baixos  indicam diferenças entre as médias dos grupos. Como a significância foi 0,000 (valor de p<0,05), indica que há , pelo menos, uma diferença entre os grupos analisados. Assim, rejeitamos a hipótese nula (a variabilidade ENTRE os grupos foi  suficientemente grande face à variabilidade DENTRO dos grupos). Portanto, podemos dizer que  a idade gestacional média não é igual entre os 10 grupos de Apgar no 5º minuto. No gráfico das médias para os 10 grupos de Apgar no 5º minuto, o grupo 3 (menor idade gestacional) destaca-se dos demais grupos (Figura 66).
Fig.66. Gráfico das médias  para os 10 grupos de Apgar no 5º minuto. O grupo 3 destaca-se dos demais.
Testes de comparações de múltiplas médias
          Na análise de variância, quando a diferença entre os grupos não é significante, não é necessário nenhum outro teste mais. No entanto havendo diferença significante pelo F-teste, isto não quer dizer que todos os grupos difiram entre si. A ANOVA informa somente se há ou não diferença estatisticamente significativa entre dois ou mais grupos, mas não informa quais os grupos envolvidos. Vejam que aplicando a    ANOVA no exemplo que estamos estudando,  as médias dos 10 grupos não são estatisticamente iguais. Mas qual é ou quais são as médias diferentes entre si?

          Para identificar os grupos, deve-se realizar uma comparação entre os pares - pair wise comparision test - que irá comparar cada grupo com cada um dos outros. Para saber onde está a diferença, são necessários testes de comparações múltiplas de médias (Post Hoc).
Como anteriormente, escolha na janela Data Editor do SPSS Analyze>Compare>Means>One-Way ANOVA. 
[image: image92.png]Descriptive Statistics.

Minimum_| Maximum | Mean | Std. Deviation
FC 79 ] 3 2757 2,953
Feso 219 560 2285 | 123855 364,762

Valid N (istwise)

219




Na caixa de diálogo One-Way ANOVA, além das opções que foram escolhidas no procedimento anterior,  clicar n em [Post Hoc].
Fig.67. Caixa de diálogo do comando One-Way ANOVA
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           Na caixa de diálogo One-Way ANOVA: Pos Hoc, selecionar a opção Tukey e clicar no botão [Continue] para voltar à janela e em seguida, clicar [OK] (Figura 68).
Fig.68. Caixa de diálogo do comando One-Way ANOVA: Post Hoc Multiple Comparisons
Além das tabelas anteriores, surgira a tabela Post Hoc Multiple comparisons, onde se encontram as comparações entre as médias dos dois grupos (Figura 69).
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-A coluna Mean diference mostra a diferença entre as médias das amostras. As diferenças significativas são mostradas com asteriscos (*).

-A coluna Sig mostra a significância estatística (p) para a diferença entre as médias das amostras (significante se p<0,05).
-A próxima coluna mostra os limites dos intervalos de confiança de 95% para as diferenças entre as médias das amostras. 

          Interpretação:Vejam que o Grupo 3 apresentou diferença significativa  em relação aos grupos 4,7 9 e 10, mas não em relação aos grupos 1 e 8.
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          Obtendo o gráfico Boxplot como já vimos anteriormente (obtido com o comando Explore,) dá uma melhor visão do que o Means Plot, a distribuição da  idade gestacional no grupos de Apgar ao 5º minuto (Figura 70).Vejam:
Fig. 70.Gráfico Boxplot de idade gestacional e Apgar no 5º minuto.
V-3.Qui-quadrado 

A estatística do qui-quadrado (Chi-square) é adequada para variáveis qualitativas, com duas ou mais categorias, ou seja dados nominais (aqueles distribuídos em categorias nominais sem qualquer ordem, como sexo, raça, via de parto,cor dos cabelos).  A prova do qui-quadrado (X2) é utilizada para comprovar se existem diferenças estatisticamente significativas entre duas distribuições: mede o grau de discrepância entre um conjunto de freqüências observadas e um conjunto de freqüências esperadas; o seu valor será zero quando não houver diferença entre os números observados e os esperados.


O qui-quadrado quantifica a associação entre variáveis qualitativas, comparando as diferenças entre os valores observados e os esperados. Quanto maior for o valor da estatística X2, maior será o grau de associação existente entre as duas variáveis.

O qui-quadrado também pode ser usado para variáveis quantitativas, uma vez que é possível criar categorias para estas variáveis, como, duração da internação, categorizadas nas classes até 2 dias e mais de 2  dias.

Na aplicação do qui-quadrado, as freqüências  teóricas para cada casinha devem ser iguais ou superiores a 5.
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Como obter o qui-quadrado no SPSS: Analyze> Descritives> Crosstabs  (Figura 71)
Fig.71. Menu  Analyze> Descritives> Crosstabs  
[image: image98.png]Correlations

Peso | Estatura

Fearson Conelaion  Feso 7,000 40

Estatura 440 1,000

Sig. (1-taied) Feso 000
Estatura 000

N Feso 218 719

Estatura 218 219




Na caixa de diálogo Crosstabs, selecionar uso sexo nas   Row (s)  (linhas) e  uso de corticosteróide nas Column(s) (colunas) (Figura 72)
Fig.72. Caixa de diálogo do Crosstabs
Clicar em Cells e selecionar em Counts: Observed  e em Percentages: Row (Figura 73)
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Fig.73.Caixa de diálogo Crosstabs: Cell Display
Clicar [Continue]

Selecionar [Statistics] e selecionar Chi-Square, pressionar [Continue] (Figura 74)
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Fig.74. Caixa de diálogo do Crosstabs:Statistics

Clicar [OK]

No Output Viewer serão mostradas a seguintes tabelas (Figura 75).
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Fig.75.Resultados do teste do qui-quadrado utilizando o Crosstabs para  o uso de corticosteróide pré-natal e sexo.
Podemos  observar que não existe relação entre  o uso de corticosteróide no pré-natal e sexo dos recém-nascidos, pois o valor do X2 é pequeno (veja  que o valor de p -asymp.sig- é maior que 0,05). Assim, são variáveis independentes. 
V-4- Risco  Relativo e Odds Ratio 

O Risco Relativo (RR) e  Odds Ratio (OD) são medidas de força de associação (medidas de efeito), ou seja, medem a associação da variável de desfecho com a variável de exposição: quanto da probabilidade de ocorrência da variável dependente deve-se à sua relação com a variável independente. Os termos associação e efeito referem-se ao fato de que uma variável teria uma relação ou exerceria um efeito sobre outra variável. Como os resultados são decorrentes de uma razão, o valor de nulidade para esses é de 1 (um).

Selecionar Analyze>Descriptives Statistics>Crosstabs
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Na caixa de diálogo do Crosstabs, selecionar PNIU (pneumonia) nas Column(s) (coluna (s), e uso do corticosteróide pré-natal nas Row (s) (linhas). Clicar em [Cells] e selecionar Counts: Observed e Percentages: Row (Figura 76)
Fig.76. Caixa de diálogo Crosstabs: Statistics
Clicar [Continue]

Na caixa de diálogo Crosstabs, pressionar [Statistics]. Na caixa Crosstabs: Statistics assinalar Chi-Square e Risk. Pressionar [Continue] (Figura 77)
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Fig.77. Caixa de diálogo Crosstabs:Statistics
Clicar [OK]
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No Output viewer teremos as tabelas. (Figura 78) 
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                                                                                             Fig.78.Resultados do X2
         Interpretação: observamos que a pneumonia ocorreu significativamente menos nos RN cujas mães receberam corticosteróide pré-natal (OR: 0,31, com intervalo de  confiança de 0,12-0,77)ou seja, houve diminuição da pneumonia intra-uterina em 69% (1-0,31=0,69 x 100= 69%) nos RN expostos ao corticosteróide pré-natal em relação aos RN não expostos e a estimativa da variabilidade foi de 23% a 88% (1-0,77=0,23 x 100=23% e 1-0,12=0,88 x 100= 88%). Esta associação é significativa por não conter  a unidade no intervalo de confiança. Observe  da significância no Pearson Chi-Square em Asymp.Sig (2-sided) que foi de 0,009
O Risco Relativo (RR) é a medida da força da associação entre a exposição e o evento (resultado). A razão das chances (odds ratio - OR) é definida como a probabilidade de que um evento ocorra dividido pela probabilidade de que ele não ocorra, ou seja é o quociente entre a quantidade de eventos e a quantidade livre de eventos (o mesmo modo que o RR avalia-se a variabilidade amostral da OR através do cálculo do intervalo de confiança e a interpretação é a mesma do RR, ou seja, se o intervalo de confiança da OR contiver a unidade, significa ausência de associação). A OR pode ser estimada em estudo tipo coorte (população seguida da causa para o efeito) e em estudo tipo caso- controle (população seguida  do efeito para causa). Já o RR só pode estimado em estudos tipo coorte e não  em estudos tipo caso-controle, porque este tipo de estudo não permite estimativa da taxa populacional do evento nos grupos estudados.
Quando o RR ou a OR é igual a 1, significa que não há efeito com o tratamento, ou seja, o efeito do tratamento é o mesmo nos dois grupos. Se o RR/OR é < 1, significa que o risco do evento é menor no grupo tratado que no controle. A variabilidade amostral do estudo pode ser avaliada através de testes de significância ou via intervalo de confiança. Aqui daremos preferência à segunda abordagem. Para um dado nível de significância (p<= 0,05), o intervalo de confiança representa o intervalo onde deve estar o parâmetro, ou seja, o risco relativo verdadeiro. Se o valor 1, que se refere à nulidade da associação, não estiver contido no intervalo, temos uma confiança que na população de onde nossa amostra foi extraída, o RR é diferente de 1, sendo, portanto significativo o achado da amostra. Para a realização dos cálculos do risco relativo e o intervalo de 95% de confiança, assim como o seu significado, consulte www.paulomargotto.com.br, em Entendendo Bioestatística  e  Exercício da Medicina Baseado  em Evidências.

O intervalo de confiança mostra o  limite dentro do qual existe a certeza do verdadeiro efeito do tratamento;  estima a magnitude da associação e informa a variabilidade da estimativa, através dos limites inferior e superior.
O site a seguir fornece Programa de Cálculos Estatísticos, com Risco Relativo, Odds Ratio e Teste Diagnóstico. 

 Estatistica
Vejamos um exemplo: Uso de drogas na Sala de Parto e Uso do corticosteróide pré-natal 
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Digite APENAS nas caselas de cor laranja e NUNCA nas caselas azuis. Juntamente com o resultado da odds ratio temos o intervalo de confiança. Interpretação: houve diminuição do uso de drogas na sala de parto em 48% (1-0,52=0,48 x 100) no grupo do corticosteróide, porém não foi significativo, pois no intervalo de confiança contem a unidade.

Você pode também usar este site para realizar cálculos estatísticos em Testes Diagnósticos, obtendo a sensibilidade, especificidade, valor preditivo positivo e o valor preditivo negativo, além de poder obter a Estatística Kappa, descrita por Cohen, o  chamado Índice Kappa para avaliar o grau de acerto do procedimento, ou seja, para avaliar o quanto o resultado do procedimento escapa do azar. Temos usado a seguinte escala de interpretação:  
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0,75 - 1: muito bom;  0,4< 0,74:  regular a bom; (  0,35:   ruim (o diagnóstico não é explicado pelo procedimento e sim pelo azar em 95% das vezes). Vejamos um exemplo:
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É importante conhecer o intervalo de confiança a   95%  do índice Kappa para dar-lhe mais peso ao resultado achado. A significância dar-se-á pela ausência da unidade no intervalo de confiança
VI-CORRELAÇÃO E REGRESSÃO LINEAR SIMPLES

O termo correlação descreve a associação entre duas variáveis numéricas (quantitativas); quantifica a força da associação entre estas duas variáveis. No exemplo, peso e altura, em quanto aumenta o peso à medida que a estatura aumenta? O comportamento conjunto de duas variáveis quantitativas pode ser observado através de um gráfico denominado Diagrama de Dispersão e medido através do Coeficiente de correlação.
Diagrama de Dispersão:


Na representação gráfica, é importante sempre colocar no eixo das abscissas (horizontal) a variável independente ou  explanatória ou preditora  (X) e no eixo das ordenadas (vertical), a variável dependente  ou desfecho. A correlação quantifica quão bem X e Y variam em conjunto
Correlação linear de Pearson
O coeficiente de correlação (r de Pearson) expressa quantitativamente as relações entre duas variáveis. É um número puro, usado para classificar a correlação  em: r = 1: perfeita; r = 0,80 - <1: muito alta; r = 0.60 - <0,80: alta; r = 0.40 - <60: moderada; r = 0,20 - <0.40: baixa; r = 0 - <0.20 muito baixa; r = 0: nula forte.
O coeficiente de correlação é um índice de magnitude na qual se associam duas variáveis.
Antes de se realizar uma análise de correlação, devemos fazer um gráfico de dispersão (Scatterplot) para a verificação do comportamento das variáveis.
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No menu Graphs, selecionar Scatter (Figura 79).
Fig.79. Menu Graphs>Scatter

           Na caixa de diálogo com representações gráficas para Scatterplot, escolher Simple (Figura 80).
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Fig.80. Caixa de diálogo Scatterplot

  Na janela Simple Scatterplot, colocar no Y Axis (eixo Y) a variável peso e no X Axis (eixo X) a variável altura e clicar [OK] (Figura 81)
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Fig.81. Caixa de diálogo Simple Scatterplot
Na janela Output Viewer vai aparecer a seguinte figura (Figura 82)
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Fig.82. Resultado do Scatterplot para as variáveis peso e estatura
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           Dando um clik duplo com o mouse sobre o gráfico, será aberta a janela Chart Editor, podendo assim ser editado o gráfico. Selecionar Elements e Ft Line at total(Figura 83).
Fig.83. Janela Chart Editor
         Assim será possível a colocação da   reta de regressão representando a associação linear entre as duas variáveis(Figura 84).
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Fig.84. Scatterplot com a reta de regressão, representando a associação linear entre as duas variáveis

           Observe que no canto direto do gráfico aparece o R 
sq Linear, que representa o coeficiente de Pearson ao quadrado (r2) (veja mais adiante)
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           Após  a avaliação do Scatterplot, solicita-se a análise de correlação propriamente dita: Analyze>Correlate>Bivariate e será aberta  a caixa de diálogo Bivariate Correlations (Figura 85).
Fig.85. Menu Analyze>Correlate>Bivariate
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 Selecionar peso e estatura e  transferir para a caixa Variables. As opções Pearson e Two-tailed são selecionadas como padrão (Figura 86)
Fig.86.Caixa de diálogo Bivariate Correlations onde se obtém o coeficiente de correlação de Pearson

           A seguir, clicar [OK]. Na janela do Output Viewer  será apresentada uma matriz simétrica com o coeficiente de correlação  de Pearson, além do valor  da significância e o número de casos válidos  (Correlations) (Figura 87)  
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Fig. 87.Resultado do cálculo do coeficiente de correlação linear de Pearson  com a sua significância

           Assim, vemos que há uma correlação significativa (veja o Sig. (2-tailed:<0.05) entre estatura e peso é 0,44.
Regressão linear simples
           Como vimos, a correlação indica o grau de associação entre duas variáveis, ao passo que a regressão diz respeito à capacidade de prever um valor baseado no conhecimento do outro (de prever Y dado que X seja conhecido). A regressão tem como objetivo quantificar o efeito do X sobre o Y. O conceito de regressão deve-se a Galton e consiste em aproximar uma linha reta (reta de regressão) de uma nuvem de pontos de um diagrama de dispersão, ou seja, representa mediante uma reta a nuvem de pontos.
           O conceito de linearidade refere-se ao fato de que a relação entre duas variáveis possa ser representada mediante uma função linear, ou seja, o incremento de uma variável produz o mesmo na outra variável, de forma linear e constante


Quando a análise de regressão linear envolve somente uma variável explanatória (X), a técnica é denominada Regressão Linear Simples. Quando são envolvidas duas ou mais variáveis explicativas, emprega-se a expressão Regressão Linear Múltipla.
          A seguir vamos realizar uma regressão simples com peso como variável dependente e a estatura como variável independente (a que explica).
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          Analyze>Regression>Linear. Vai aparecer a caixa de diálogo de regressão linear. Escolha o peso como variável dependente e a estatura como variável independente (Figura 88)
Fig.88. Caixa de diálogo Linear Regression
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Clicar em [Statistics] e selecionar Estimates, Model Fit, R squared chance e Descriptives (Figura 89).
Fig.89. Caixa de diálogo Linear Regression: Statistics
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Clicar [Continue] e em seguida, [OK]. Na janela do Output Viewer será mostrado (Figura 90)
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Fig.90.Output viewer da análise de regressão linear simples
          Como já descrevemos existe uma correlação entre peso e  estatura (r=0.44), ou seja certa  proporção da variabilidade do peso pode ser explicada pelo estatura. Não havendo correlação entre duas variáveis, dizemos que elas são variáveis independentes. Na tabela Model Summary, vemos o  r Squared (r2) igual a 0,193. O r2 é conhecido como  coeficiente de determinação (deve ser interpretado como a proporção da variação total que é explicada) e estima que 19,3% (0,19) da variabilidade do peso é explicada pela estatura (tal como mostramos o gráfico com a reta de regressão obtida no Chart Editor, selecionando  Elements e Ft Line at total(consulte a Figura 84).

Já o Coeficiente de Alienação é calculado 1- r2, sendo interpretado como a proporção da variabilidade de Y que não é explicada pela variabilidade de X. No presente exemplo, 80,7% do peso não é explicada pela altura do recém-nascido.
            Na tabela Coefficients, temos o coeficiente de regressão linear de estatura (Unstandardized Coefficients:B), indicando que para cada modificação de unidade de estatura, o peso modifica-se em 38,4g
Correlação Parcial

            A correlação parcial consiste na relação existente entre duas variáveis, eliminando a influência de outras. No exemplo anterior, vamos controlar  a idade gestacional. 
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           Analyze>Correlate>Partial (Figura 91)
Fig.91.Menu  Analyze>Correlate>Partial
           Na caixa de diálogo Partial Correlations, escolhemos controlar (Controlling for) a idade gestacional. Clicar em [OK] (Figura 92).
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Fig.92. Caixa de diálogo Partial Correlations
A janela do Output Viewer mostrará (Figura 93):
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Fig.93. Output da análise de Partial Correlations 

           Podemos ver que a correlação entre a estatura e o peso continua significativa  (p<0,001) e a correlação é de 0,39. O r2 (coeficiente de determinação) é de 0,15 (a estatura explica a variabilidade do peso do RN em 15%, quando controlamos a idade gestacional).
         Havendo vários previsores, estaremos realizando uma Regressão Múltipla (esta é uma extensão lógica dos princípios da regressão linear simples quando há vários previsores). Já a Regressão Logística, que veremos a seguir, é uma regressão múltipla, mas com uma variável de saída categórica dicotômica (dependente) e variáveis previsoras (explicativas ou independentes) contínuas ou categóricas. Assim podemos prever a qual de duas categorias é provável que esta variável pertença, dada certas informações.  Quando a variável de saída é dicotômica (como sim/não), não podemos usar a regressão linear a despeito da semelhança entre a regressão linear e a logística. Para uma regressão linear se válida, os dados observados devem ter uma relacionamento linear. Quando a variável de saída é dicotômica, esta hipótese é normalmente violada. Através de uma transformação logarítmica você pode contornar este problema, mantendo a forma do relacionamento linear enquanto o próprio relacionamento em si não é linear.
VII - REGRESÃO LOGÍSTICA BINÁRIA: Noções básicas
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         A regressão logística  vem sendo utilizada em diversas áreas. Este método, tal como as regressões linear e múltipla, estuda a relação entre uma variável resposta e uma ou mais variáveis independentes. A diferença entre estas técnicas de regressão se deve ao fato de que na regressão logística as variáveis dependentes estão dispostas em categorias (sim/não/alto/baixo/bom/ruim), enquanto na regressão linear estas variáveis são contínuas. A resposta na regressão logística é expressa por meio de uma probabilidade de ocorrência, enquanto na regressão simples, obtém-se um valor numérico. Portanto, a regressão logística binária apresenta-se como um método na determinação da probabilidade de ocorrência dos valores preditos de uma variável dicotômica.Na regressão logística as variáveis independentes podem ser tanto fatores quanto covariantes (dados contínuos) e as variáveis dependentes poderão estar dispostas em duas ou mais categorias. Assim, temos a Regressão Logística Binária (duas categorias), Ordinária e Nominal. A escolha de qual método a ser utilizado depende do número de categorias e das características da variável resposta. Veja a tabela 3, a seguir:

Tabela 3: Tipos de variável resposta (Penha RN, 2002)

            Uma variável binária é aquela que aceita apenas dois níveis de resposta, como sim ou não. Já uma variável ordinária segue uma ordenação natural das coisas, como pequeno, médio e grande ou classificação como ruim, bom ou excelente. A variável nominal tem mais de três níveis sem nenhuma ordenação (objeto azul, preto, amarelo e vermelho ou na previsão do tempo, ensolarado, nublado, chuvoso).
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               No exemplo a seguir vamos realizar uma Regressão Logística Binária utilizando o SPSS. No exemplo, a variável resposta será a ocorrência de Apgar<= 3 no 5º minuto (sim ou não), caracterizando uma variável binária. As variáveis independentes escolhidas foram aquelas que se associaram individualmente ao Apgar <=3 no 5º  minuto: corticóide, hipertensão materna, tipo de parto e pré-natal.           Analyze>Regression>Binary Logistic (Figura 94)
                                                                                                                                    Fig.94. Menu Analyze>Regression>Binary Logistic
           Na caixa de diálogo Logistic Regression, selecionamos apgar5minmenor3 (Apgar <=3: sim e >3: não no 5º  minuto) como variável dependente (binária),que é variável de saída e corticosteróide pré-natal (cortico), hipertensão, parto e pré-natal em Covariates (covariáveis), que serão as variáveis previsoras. Clicar em Options e selecionar Cl for exp(B(Figura 95)
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Fig. 95 Caixa de diálogo principal da regressão logística
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           Como na regressão múltipla, existem vários métodos diferentes que podem ser utilizados na regressão logística. Selecionar o método clicando na seta que aponta para baixo próximo ao quadro denominado em [Method]. Optamos por Enter (Figura 96)
Fig.96.  Métodos de regressão

           Neste nosso exemplo, existem 3 variáveis independentes (previsoras) categóricas que são o parto (cesárea ou normal), hipertensão (sim ou não) e corticosteróide (sim ou não). Uma das qualidades da regressão logística é que  ela aceita previsores categóricos. Assim, é  necessário indicar ao SPSS quais variáveis são categóricas, clicando em [Categorical] na caixa de diálogo da regressão logística para ativar uma nova caixa de diálogo  Define Categorical Variables  e envie para a direita a variável categórica cortico, como está na Figura 97.A seguir pressione [Continue].
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Fig.97. Definindo as variáveis categóricas na regressão logística
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           Retornando a Caixa  de diálogo principal da regressão logística, pressionar  [Save] e  selecionar toas as opções disponíveis, como mostra a Figura 98. O exame dos resíduos é extremamente importante para verificar a qualidade do ajuste do modelo aos dados observados.
. 

Fig 98. Caixa de diálogo para a determinação de resíduos de regressão.

          A seguir, na caixa de diálogo principal da regressão logística,  clicar em [Options]. (Figura 99). Em geral as opções padrões são suficientes. Nesta caixa de diálogo você pode solicitar ao SPSS que  apresente um intervalo de confiança para a estatística exp b. Você  também pode  solicitar a estatística de aderência de Hosmer-Lemeshow que pode ser utilizada para avaliar quão bem o modelo escolhido se ajusta aos dados,comparando as freqüências observadas e as esperadas.  Pressionar [Continue] para retornar a caixa de diálogo principal da regressão logística
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Fig. 99. Caixa de diálogo para as opções da regressão logística

Pressionar [Continue] para retornar a caixa de diálogo principal da regressão logística e   seguir, clicar em [OK]) e o Output Viewer mostrará (Figura 100-1 e 100-2)
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-codificação da variável dependente         -        codificação das variáveis previsoras
[image: image151.png]Variables not in the Equation

Seore o Sig

Step  Variables Cortico(1) 5127 T 024
o hipertensso(1) 7 BE6 1 fues
Parto(1) 3201 1 048

PreNatal A58 1 499

Overall Statistics 14,019 4 007





[image: image152.png]Variables in the Equation

95 0% C | for EXP(E)
B SE Wald df Sig Exp(B) | Lower | Upper
Sjep Cortico(1) ~B50 EEd EE T 045 a7 163 595
1 hipertenséo(1) 868 A41 3866 1 09| 2362 1003 | 585
Parto(1) 781 A9 | 252 1 M2 | 24 837 | 5472
PreNatal -032 217 181 1 871 812 5% 1395
Constant 1910 597 | 7516 1 006 | 6752

a. Variable(s) entered on step 1: Cortico, hipertenséo, Parto, PreNatal





Fig.100-1. Output viewer da regressão logística
           A última linha desta tabela apresenta a estatística qui-quadrado dos resíduos como 14,019 que é significante (p<0,05) (é chamada de Overal Statistics-estatística global). Esta estatística informa que os coeficientes para as variáveis que não estão no modelo são significativamente diferentes de zero, ou seja, que a  adição de uma ou mais destas variáveis ao modelo irá afetar significativamente o seu modelo de previsão; se o p fosse >0.05, isto significaria que nenhuma das variáveis excluídas do modelo contribuiria de forma significativa para o poder preditivo do modelo e assim, a análise terminaria neste estágio.
            A coluna Score mostra o valor da estatística do escore eficiente de Roa. Observem que a hipertensão, seguida pelo corticosteróide e o tipo de parto apresentam maior escore eficiente de Roa significativos.
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 Estimativa dos coeficientes dos previsores incluídos no modelo: fornece os coeficientes e estatísticas para as variáveis que foram incluídas no modelo:
Fig.100-2.Output viewer da regressão logística: estimativa dos coeficientes dos previsores
      Uma estatística importante é a estatística de Wald que tem uma distribuição qui-quadrado e nos informa se o coeficiente b para um dado previsor difere significativamente de zero. Se isto ocorrer, podemos dizer que o previsor está contribuindo de modo  significativo para  a previsão da saída. Assim , com relação a estes dados, podemos dizer que o uso do corticosteróide pré-natal é um previsor significativo para a não ocorrência de Apgar <= 3 e que a hipertensão materna representa um fator de risco.    A  exp b(Exp (b) é interpretada como uma mudança nas chances: se o valor for maior que 1, ele indica que à medida que o previsor aumenta, aumentam as chances de uma saída ocorrer; já um valor menor que 1, indica  que à medida que o previsor aumenta, as chances  de uma saída ocorrer diminuem. Neste exemplo,  podemos afirmar que as chances do RN cuja mãe recebeu esteróide pré-natal de apresentar um Apgar < =3 reduziu em 57,3% (Exp (B) de 0,427: 1- 0,427=0,573 x 100= 57,3%)  em relação ao RN não exposto ao esteróide pré-natal. Já a hipertensão materna constituiu um fator de risco, aumentando em 2,3 vezes mais o risco de do RN cuja mãe teve hipertensão  de apresentar um Apgar <= 3 em relação ao RN cuja mãe não teve hipertensão. Observe que no intervalo de confiança de ambas variáveis previsora incluídas no modelo  NÃO contém a unidade). 
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           Vejamos a interpretação de outro exemplo: Regressão logística para a Sepse. As variáveis individualmente associadas significativamente com a sepse (corticoide, Apgar no 1º minuto, Apgar no 5º minuto, reanimação, uso do CFR, necessidade de intubação, uso de drogas para a reanimação, Apgar <=3 no 5º minuto) entraram no modelo de regressão logística. Após realizar os passos anteriormente explicados, obtemos as estimativa dos coeficientes dos previsores incluídos no modelo (Figura 101)
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Fig.101. Output viewer da regressão logística: estimativa dos coeficientes dos previsores
                Como interpretar: A regressão logística binária apresenta-se um método para determinar a probabilidade de ocorrência dos valores preditos de uma variável dicotômica. A apresentação tem como componentes chaves o P-value, o valor dos coeficientes e as odds ratio (Exp (B). A interpretação dos resultados está focalizada nestes componentes. Assim, vejam que as duas variáveis que permaneceram no modelo foram o corticosteróide pré-natal (Exp(B) de 0,545 (Odds ratio ajustada), que traduz uma diminuição da sepse nos RN expostos ao esteróide pré-natal de 46% (1-0,545=0,46 x100=46%) e a Intubação que constituiu um fator de risco (aumento de 2,78 vezes  a sepse nos RN intubados em relação aos não intubados). 
                Veja outro exemplo da aplicação da regressão logística: o estudo de Whelan B et al avaliou a  o sódio sérico como um fator de risco para a mortalidade intrahospitalar em pacientes grave à admissão. A Odds ratio para a morte dentro de 30 dias da admissão foi de 4,07 (IC a 95%%: 2,95-5,63) quando o paciente apresentava hipernatremia e 3,36 (IC a 95% de 2,59-4,36) quando apresentava hiponatremia. A regressão logística foi usada para calcular a Odds ratio ajustada: fatores que foram incluídos neste ajuste foram o escore de severidade da doença, permanência na UTI, efeito da idade, sexo, transfusão de sangue e sepse. Após o ajuste, para hipernatremia, a Odds ratio (ajustada) para a morte passou para 1,41 (Intervalo de confiança de 0,97-2,07: não alcançou a significância, pois no intervalo de confiança contém a unidade) e a Odds ratio (ajustada) para hiponatremia passou para 2,00 (Intervalo de confiança a 95% de 1,44-2,77, ou seja, foi menor, porém continuou significativa, pois no intervalo de confiança não contém a unidade). Assim, o sódio sérico é um poderoso marcador inicial para a mortalidade, mas a mortalidade no grupo hipernatrêmico é primariamente um fator de severidade da doença. Já para a hiponatremia o aumento da mortalidade é independente de outras variáveis. Portanto, os dados deste estudo nos informam que o sódio sérico na admissão é um importante determinante da mortalidade intrahospitalar em todos os pacientes. O sódio na admissão pode ser usado para estratificar os pacientes que vão necessitar de uma terapia mais agressiva e maior monitorização e em particular a hiponatremia que necessita de tratamento cuidadoso para evitar um excesso de mortalidade que é independentemente associada com anormalidade deste distúrbio.
    Quanto à multicolinearidade, apenas a título de informação: a multicolinearidade existe quando observamos uma forte correlação entre dois ou mais previsores (variáveis explicativas) em um modelo de regressão; este fato dificulta a avaliação da importância individual de um previsor (se ambos previsores são altamente correlacionados e cada um é responsável por uma variância similar dos resultados, como vamos poder dizer qual entre as duas variáveis é a mais importante? Na verdade não podemos dizer, pois o modelo pode incluir qualquer uma delas de forma intercambiável. Na regressão múltipla, o SPSS produz vários diagnósticos de colinearidade, entre eles o VIF (Fator de Inflação da Variância). O FIV indica se um previsor tem um relacionamento linear forte com outro(s) previsor (es): um valor acima de 10 leva-nos a preocupação. Tal preocupação da colinearidade com a regressão múltipla, ocorre também com a regressão logística., sendo então essencial testar a colinearidade numa análise de regressão logística. Como o SPSS não tem opção para fazer um diagnóstico de colinearidade na regressão logística, podemos obter estatísticas tais como as de tolerância (Valor menor que 0,1 indica um problema sério de colinearidade) e VIF simplesmente executando uma análise de regressão linear utilizando as mesmas variáveis de saída  e os mesmos previsores. Em Analyze >Regression>Linear. Clicar em Statistics e depois selecione Colinearity diagnostics (diagnóstico de colinearidade) e desmarque todas as opções padrões e clicar em [Continue] para volta à caixa de regressão linear e pressionar [OK]. No Output viewer (saída do SPSS), vamos ter a Tolerance (tolerância) e a VIF.(Consultem as Figuras 105 a,b c).Vejamos um exemplo: após identificar as variáveis associadas individualmente com o óbito,realizamos uma regressão logística e no modelo, as variáveis que persistiram foram a ventilação mecânica e o tipo de parto ( tanto a  ventilação mecânica como o parto normal aumentaram significativamente o óbito:OR de 5,63, com IC a 95% de 2,37-13,37 e OR de 2,22 com IC a 95% de 1,02-4,85). Vejamos a colinearidade da regressão logística que realizamos entre Ventilação Mecânica e Tipo de Parto

Fig. 101a: Caixa de diálogo para a regressão linear para os dados de óbito
Fig. 101b: Caixa de diálogo para a Statistics da regressão linear selecionando Colinearity diagnostics
Fig. 101c: Output viewer do diagnóstico de colinearidade para os dados do óbito
           Como podemos observar podemos concluir com segurança que não existe colinearidade entre as variáveis previsoras, uma vez que a tolerância (Tolerance) e o Fator de Inflação da Variância (VIF) das variáveis previsoras são >0,1 e <10, respectivamente. Assim, o segundo previsor tem uma probabilidade maior de ser responsável por uma variância dos resultados do que quando existia um único previsor.
VIII- TESTES NÃO PARAMÉTRICOS

Os estatísticos escolhem um teste paramétrico (a maioria dos testes  de hipóteses vistos anteriormente) quando estão seguros de que a distribuição normal não foi violada e testes não paramétricos porque não estão seguros de que a distribuição normal foi encontrada (estes últimos não são tão eficientes quanto aos paramétricos para detectar diferenças na população).


Estes testes não requerem a estimação da variância e  da média da população. 

           São testes que podem ser usados tanto para variáveis nominais como para variáveis  ordinais ou quantitativa

          Entre os testes não paramétricos, vamos comentar sobre os mais usados

-qui-quadrado, já estudado; usado na análise de dados categóricos.  Em amostras pequenas (n<40), usar o Teste de Fischer (produz menos erro tipo I e tipo II).
-Teste de Kolmogorov-Smirnov: avalia a normalidade de variáveis quantitativas, como exemplo, o peso, perímetro cefálico e estatura

Analyze>Nonparametric Test e realizamos como já comentamos anteriormente (Figura 102) e selecionar 1.Sample K-S (Figura 103).
Fig.102. Menu Analyze>Nonparametric Test
Fig.103. Caixa de diálogo One-Sample Kolmogorov-Smirnov Test
Clicar em [OK] e o Output viewer mostrará (Figura 104)

Fig. 104. Output viewer do One-Sample Kolmogorov-Smirnov Test 

          Como podemos ver, as variável estatura e perímetro cefálico (PC)  mostraram-se com características de variáveis que seguem a distribuição normal (p=0,29 e 010), o que não ocorreu com a variável peso (p<0.05). Toda vez que o teste de Kolmogorov-Smirnov apresentar p <0.05, significa fuga de normalidade.      
VIII-1-Teste  U de Mann-Whitney
             Usado para a comparação de variáveis ordinais ou quantitativas entre dois grupos independentes,quando a distribuição não é simétrica (normal), ou seja quando há  ruptura dos pressupostos paramétricos; corresponde ao teste t de Student para amostras independentes.
           Quando a amostra tiver mais de 20 observações, a estatística U tende a uma distribuição normal; no Output Viewer será apresentado o resultado da estatística z, além do resultado do teste U, mas a significância pelo valor p, será a mesma.

           Selecionar Analyze>Nomparametric Test>2 Independent Samples (Figura 105)
Fig.105.Menu  Analyze>Nomparametric Test>2 Independent Samples 
           Vamos utilizar as variáveis peso e uso do corticosteróide pré-natal para calcular o teste de Mann-Whitney. Na caixa de diálogo Two-Independent-Samples Test, selecionar as variáveis peso em Test Variable List e uso do corticosteróide pré-natal com Grouping Variable. Pressionar Define Groups e definir Group 1 como 1 e Group 2 como 2.
            Neste exemplo estamos usando uma variável quantitativa que não tem a distribuição gaussiana (NORMAL) que é o peso (veja anteriormente o Teste de Kolmogorov-Smirnov) e vamos comparar com os RN cujas mães receberam   corticosteróide pré-natal (cortico-1) e mães que não receberam corticosteróide pré-natal (cortico-2) (Figura 106)

Fig.106. Caixa de diálogo Two-Independent-Samples Test
Clicar em [OK] e o Output viewer mostrará (Figura 107)


Fig. 107. Output viewer do teste U de Mann-Whitney

           Podemos observar que não há diferença entre os pesos dos RN das mães que receberam corticosteróide pré-natal e dos RN cuja mães não receberam (p>0.05).

VIII-2- Teste T de Wilcoxon
           Este teste substitui o teste t de Student para amostras emparelhadas, quando não seguem a distribuição Normal. Baseia-se nos postos (ranks) das diferenças intrapares. Como na nossa base de dados não temos amostras emparelhadas, vamos dar o exemplo de Wagner MB e cl; hemoglobina no pré-operatório e hemoglobina no pós-operatório.

Na caixa de diálogo Two-Related-Samples Test>2 Related Samples (Figura 108)
Fig.108. Caixa de diálogo Two-Related-Samples Test
           Na caixa de diálogo Two-Related-Samples Tests, selecionar o par de variáveis a ser comparado, colocando-os na lista de pares de variáveis (Test Pair(s) List). Em Test List, escolher o teste de Wilcoxon (Figura 109). 
Fig.109. Caixa de diálogo Two-Related-Samples Test, de onde pode ser obtido o teste de Wilcoxon

Clicar em [OK] e o Output viewer mostrará (Figura 110)


Fig. 110 Resultado do teste T de Wilcoxon.
VIII-3-Teste H de Kruskal-Wallis
           Este teste é uma alternativa não paramétrica para a análise de variância de um critério de classificação (One-Way ANOVA). Pode ser usado para comparar várias amostras independentes. Ao ser usado 2 grupos para comparação, os resultados são os mesmos dos teste de U de Mann-Whitney. Como ocorre no teste F de uma NOVA paramétrica, um valor significativo de F não indica onde se encontra a diferença, devendo ser realizado o teste de Tukey. Já no teste H de Kruskal-Wallis, para identificar a diferença, deve ser realizado o teste de Dunn, não disponível no SPSS.
Selecionar Analyze>Nonparametrics Test>K Independent Samples (Figura 111)
Fig.111. Menu Analyze>Nonparametrics Test>K Independent Samples

          Na caixa de diálogo Test for Several Independent Samples, selecionar as variáveis a testar (idade gestacional, Apgar no 5º minuto e peso, variáveis assimétricas, como demonstrado pelo teste de Kolmogorov-Smirnov) em Test Variable List. Selecionar a variável que define os grupos em Grouping Variable. Pressionar Define Range e indicar os códigos dos grupos (Figura 112)

Fig. 112. Caixa de diálogo Test for Several Independent Samples de onde se obtém o teste H de Kruskal-Wallis
           Na janela do Output Viewer, vamos ter (Figura 113):

Fig. 113. Resultado do teste H de Kruskal-Wallis
          Podemos observar que não diferença significativa entre a idade gestacional e o peso ao nascer dos RN de mães que receberam corticosteróide em relação aos RN das mães que não receberam, o que NÃO ocorre com o Apgar no 5º  minuto (os RN das mães que receberam corticosteróide no pré-natal tiveram significativamente maior Apgar no 5º minuto).

VI-4- Teste de Friedman
            Este teste é uma extensão do teste de Wilcoxon; usado para o caso de diversas amostras emparelhadas, com distribuição assimétrica. Ao usar 2 grupos, os resultados são semelhantes ao teste de T de Wilcoxon.
          Como no nosso arquivo não temos dados para esta situação específica, vamos usar o exemplo de Wagner  MB e cl: Hb antes e após a cirurgia. Veremos a semelhança, ao examinar os resultados na janela do Output viewer, com o teste T de Wilcoxon.

          Analyze>Nonparametrics Test>K Related Samples (Figura 114)
´
Fig.114. Menu  Analyze>Nonparametrics Test>K Related Samples
          Na caixa de diálogo Test for several Related Samples, adicionar as variáveis hb1 e hb2 (Figura 115)
Fig.115. Caixa de diálogo Test for several Related Samples, de onde se obtém o teste de Friedman

           Clicar em [OK] e a janela do Output Viewer mostrará (Figura 116)


Fig.116. Resultado do teste de Friedman
           Podemos observar as semelhanças dos dois testes, Wilcoxon e Friedman.
VIII-5- Coeficiente de correlação de Spearman
           Este coeficiente é o substituto do coeficiente de Pearson, sendo empregado quando as variáveis quantitativas forem assimétricas. Exige que as variáveis tenham sido medidas em escala ordinal. Apresenta a mesma amplitude no resultado do coeficiente de Pearson, variando de -1 (correlação negativa perfeita) a + 1 (correlação positiva perfeita), passando por zero (ausência  de correlação). A interpretação é semelhante ao coeficiente de Pearson, porém o coeficiente de Spearman indica a correlação entre os postos e não entre os valores efetivamente medidos.
           Para exemplificar, vamos fazer uma correlação entre peso ao nascer e idade gestacional
          Analyze>Correlate>Bivariate (Figura 117)
Fig.117. Menu  Analyze>Correlate>Bivariate
Na caixa de diálogo Bivariate Correlations, colocar as variáveis em estudo, peso e idade gestacional (apresentam distribuição assimétrica como comprovamos com o teste de Komogorov-Smirnov) e marcar Spearman em Correlation Coefficients (Figura 118)
Fig. 118. Caixa de diálogo Bivariate Correlations, de onde se obtém o coeficiente de Spearman

           Pode-se obter estatística descritiva se for  pressionado [Options] e marcado means and stardard desviation, na caixa de diálogo  Bivariate Correlations (Figura 119).
Fig.119. Caixa de diálogo Bivariate Correlations: Options

Na janela Output Viewer, vamos observar (Figura 120)
Fig.119. Resultado do coeficiente de Spearman entre peso e altura.

Fig.119. Resultado do coeficiente de Spearman entre peso e altura.

        O coeficiente de correlação de Spearman entre idade gestacional e o peso foi de 0,22, uma correlação fraca.

         Outros coeficientes de correlação não paramétricos podem ser obtidos no SPSS, como os coeficientes propostos por Kendall (tau), Goodman-Kruskal (gamma) e Somers (d). Estes coeficientes não são encontrados no menu  de testes não paramétricos. Os coeficientes de Spearman e Kendal, além do paramétrico Pearson, são encontrados em Analyze>Correlate Bivariate. Já os demais podem ser encontrados dentro das opções (Statistics) do comando Crosstabs (Analyze>Descriptive Crosstabs).
           Finalizando, segundo Field A, os procedimentos estatísticos são uma forma de processar números e, portanto, se você colocar baboseiras em uma análise mesmo assim obterá conclusões que tem significado estatístico, mais que provavelmente não terão sentido prático. Existe uma tentação de ver a estatística como uma forma milagrosa de determinar a verdade, mas a estatística é somente um recurso. Se você entra com lixo, você vai obter lixo. Na análise estatística não existe um substituto para o pensamento empírico. Tenha sempre isto em mente. 
“Torture os números e eles admitirão qualquer coisa”

Nota: este texto será continuamente revisado e ampliado (como a inclusão dos 

 cálculos para a determinação da amostra) à medida quer for sendo discutido com os estudantes do 6º Ano da Escola Superior de Ciências da Saúde (ESCS) /SES/DF (Faculdade de Medicina da Secretaria de Estado de Saúde do Distrito Federal).
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Fig.69. Resultados do comando One-Way ANOVA
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